Jump to content

ser

Members
  • Content Count

    9
  • Joined

  • Last visited

Everything posted by ser

  1. Kernel configuration (that i'd always used) in a new installation of Funtoo 1.4 hang at boot: the system freeze after message "random: fast init done". To solve it i must use initramfs The same kernel configuration work well (without initramfs) in any other installation of Funtoo/Gentoo: for example, in my old installation of Funtoo, updated to 1.4 release, the kernel normally boot without initramfs. I search on web but i don't find what's the problem.
  2. Thank you! Now it works.
  3. This is the emerge log: * Fetching https://github.com/Mange/rtl8192eu-linux-driver ... git fetch https://github.com/Mange/rtl8192eu-linux-driver +refs/heads/realtek-4.4.x:refs/heads/realtek-4.4.x fatal: unable to access 'https://github.com/Mange/rtl8192eu-linux-driver/': Couldn't resolve host 'github.com' * ERROR: net-wireless/rtl8192eu-driver-4.4::sergiol failed (unpack phase): * Unable to fetch from any of EGIT_REPO_URI * * Call stack: * ebuild.sh, line 93: Called src_unpack * environment, line 3571: Called git-r3_src_unpack * environment, line 2510: Called git-r3_src_fetch * environment, line 2504: Called git-r3_fetch * environment, line 2426: Called die * The specific snippet of code: * [[ -n ${success} ]] || die "Unable to fetch from any of EGIT_REPO_URI"; * * If you need support, post the output of `emerge --info '=net-wireless/rtl8192eu-driver-4.4::sergiol'`, * the complete build log and the output of `emerge -pqv '=net-wireless/rtl8192eu-driver-4.4::sergiol'`. * The complete build log is located at '/var/tmp/portage/net-wireless/rtl8192eu-driver-4.4/temp/build.log'. * The ebuild environment file is located at '/var/tmp/portage/net-wireless/rtl8192eu-driver-4.4/temp/environment'. * Working directory: '/var/tmp/portage/net-wireless/rtl8192eu-driver-4.4/work' * S: '/var/tmp/portage/net-wireless/rtl8192eu-driver-4.4/work' I repeat: in Gentoo this ebuild works perfectly.
  4. No, I try your solution but the problem is the same. I repeat, in Gentoo my ebuild work.
  5. I have an ebuild for the rtl8192eu, stored in my local overlay. This is the code: # Copyright 1999-2015 Gentoo Foundation # Distributed under the terms of the GNU General Public License v2 # $Header: /var/cvsroot/gentoo-x86/x11-drivers/nvidia-drivers/nvidia-drivers-173.14.39.ebuild,v 1.10 2015/05/30 12:30:31 jer Exp $ EAPI=5 inherit linux-mod git-r3 DESCRIPTION="rtl8192eu driver" EGIT_REPO_URI="https://github.com/Mange/rtl8192eu-linux-driver" LICENSE="" SLOT="0" KEYWORDS="amd64" IUSE="" DEPEND=" " RDEPEND="${DEPEND}" S=${WORKDIR} BUILD_TARGETS="clean modules" MODULE_NAMES="8192eu(drivers/net/wireless:${S}/${P})" This ebuild works on Gentoo, but not in the new version 1.3 and 1.4 of Funtoo. The error message says that " ... cannot fetch the EGIT_REPO_URI" why?
  6. the point is: why add conky new version if it isn't installable? It is better not to add it or add lua new version too. If you decide to choice release model instead rolling model, i think that is better "first maintain stable version and then develop the new". At present, it seems that "first develop new version, then maintain the current stable version".
  7. ... and i add: 1.3 version is actually fully supported? I think that a stable version (instead a rolling release) can be a good idea, but it must to be fully manteined and long term supported. Debian model is good, for example. At present 1.3 release seems to be forgotten. For example: why add a new version of "conky" to repository without dependances? And security update?
  8. From many time i can't update conky from the installed version 1.11.1 to the updated 1.11.3. There is this configuration error: Checking for one of the modules 'lua>=5.3;lua5.3;lua-5.3;lua53;lua5.2;lua-5.2;lua52' CMake Error at /usr/share/cmake/Modules/FindPkgConfig.cmake:659 (message): None of the required 'lua>=5.3;lua5.3;lua-5.3;lua53;lua5.2;lua-5.2;lua52' found I don't know what to do.
  9. I've installed Funtoo Current to try it again, because stable version is now deprecated. I have some problems with Xfce desktop: 1) The desktop icons appears with an horrible white background text labels; the file .gtkrc-2.0 to enable transparent label text background as no effect 2) The xfce4-places-plugins crashes; 3) Lightdm don't remember last user; every time i must digit my username With other my old Funtoo (stable)/Gentoo Xfce installations i don't have these problems. can anyone help me?
  10. I've always used stable version, because the current often crash on my system. Funtoo-stable is very good; i would stay on it.
×
×
  • Create New...