Jump to content
funtoo forums

ser

Members
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by ser

  1. the point is: why add conky new version if it isn't installable? It is better not to add it or add lua new version too. If you decide to choice release model instead rolling model, i think that is better "first maintain stable version and then develop the new". At present, it seems that "first develop new version, then maintain the current stable version".
  2. ... and i add: 1.3 version is actually fully supported? I think that a stable version (instead a rolling release) can be a good idea, but it must to be fully manteined and long term supported. Debian model is good, for example. At present 1.3 release seems to be forgotten. For example: why add a new version of "conky" to repository without dependances? And security update?
  3. From many time i can't update conky from the installed version 1.11.1 to the updated 1.11.3. There is this configuration error: Checking for one of the modules 'lua>=5.3;lua5.3;lua-5.3;lua53;lua5.2;lua-5.2;lua52' CMake Error at /usr/share/cmake/Modules/FindPkgConfig.cmake:659 (message): None of the required 'lua>=5.3;lua5.3;lua-5.3;lua53;lua5.2;lua-5.2;lua52' found I don't know what to do.
  4. I've installed Funtoo Current to try it again, because stable version is now deprecated. I have some problems with Xfce desktop: 1) The desktop icons appears with an horrible white background text labels; the file .gtkrc-2.0 to enable transparent label text background as no effect 2) The xfce4-places-plugins crashes; 3) Lightdm don't remember last user; every time i must digit my username With other my old Funtoo (stable)/Gentoo Xfce installations i don't have these problems. can anyone help me?
  5. I've always used stable version, because the current often crash on my system. Funtoo-stable is very good; i would stay on it.
×
×
  • Create New...