Jump to content
funtoo forums


  • Content Count

  • Joined

  • Last visited

  1. From many time i can't update conky from the installed version 1.11.1 to the updated 1.11.3. There is this configuration error: Checking for one of the modules 'lua>=5.3;lua5.3;lua-5.3;lua53;lua5.2;lua-5.2;lua52' CMake Error at /usr/share/cmake/Modules/FindPkgConfig.cmake:659 (message): None of the required 'lua>=5.3;lua5.3;lua-5.3;lua53;lua5.2;lua-5.2;lua52' found I don't know what to do.
  2. I've installed Funtoo Current to try it again, because stable version is now deprecated. I have some problems with Xfce desktop: 1) The desktop icons appears with an horrible white background text labels; the file .gtkrc-2.0 to enable transparent label text background as no effect 2) The xfce4-places-plugins crashes; 3) Lightdm don't remember last user; every time i must digit my username With other my old Funtoo (stable)/Gentoo Xfce installations i don't have these problems. can anyone help me?
  3. I've always used stable version, because the current often crash on my system. Funtoo-stable is very good; i would stay on it.
  • Create New...