Jump to content

sursum

Members
  • Content Count

    18
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by sursum

  1. Hello What stage i must to use for a AMD athlon ii x2 270 Thank you in advance
  2. HI I'm french so I have a french qwerty keyboard. gdm but the password is in English keyboard problem? do you have an idea? after session to change no problem
  3. hi PrestaShop installed locally with lamp but does not support css. could you help me . maybe a missing use? did you try?
  4. hi here is my problem ............. an idea * Starting busybox-ntpd ... ntpd: bad address 'pool.ntp.org' * start-stop-daemon: failed to start `/bin/busybox' * Failed to start busybox-ntpd [ !! ] * ERROR: busybox-ntpd failed to start oups?!
  5. sursum

    php7 and lamp?????

    solution in /etc/conf.d/apache2 APACHE2_OPTS="-D DEFAULT_VHOST -D INFO -D SSL -D SSL_DEFAULT_VHOST -D LANGUAGE -D PHP5" becomes APACHE2_OPTS="-D DEFAULT_VHOST -D INFO -D SSL -D SSL_DEFAULT_VHOST -D LANGUAGE -D PHP"
  6. sursum

    php7 and lamp?????

    hi I wanted to know if people have managed to turn lamp with php7car me nothing walk.The php pages do not display only the content. a tutorial would be nice
  7. happy new year funtoo Bonne ann?e funtoo you are awesome
  8. hello i use apache2 mysql and php and now all is working l made a modification in a file.conf but i don't rememder what!! and a give permissions It is not important because it is local and I do not care about safety
  9. Sorry i don't speak english very well but somebody could explain in French Funtoo Linux virtual container is in order to host web site? and the price $15 for one mo? thank you in advance
  10. Yes ok but i must to reinstall the Funtoo to try because i have a pb with prestashop (css with javascrit not work well) so a use xubuntu currently i use windows only for 3D draw with CATIA solidworks Pro engineer etc... coming soon
  11. hello I want to know if someone trying to install prestashop with Funtoo in localhost. Because there is no problem except that the css does not work as if the javascript was not executed Where is the pb? javscript hostname a person could try to install localhost strange wordpress no problem for example but a need Prestashop So I have to leave for xubuntu Funtoo?????? No i don't want help me Best regards
  12. hello "Windows 7" { type win7 params root=/dev/sda1 } so "Windows 10" { type win10 params root=/dev/sda1 } for a dual boot ??????
  13. thank merci c est cool d avoir des installation de differentes langues bonne initiative "cool to have different languages installed good initiative"
  14. hello I want to know if we can do a dual boot with Windows 10 (boot.conf with win10) thank you in advance
  15. Don't like this theme I am not a hacker Need same color with the site funtoo maybe?
  16. Hello, Where is the french installation? (en r?sum? ? cause de mon mauvais anglais Est-ce qu'il y aura une version fran?aise) Best regards Sylvain aka sursum
  17. emerge -av --update --newuse --deep world work but emerge xfce4-meta don t work sorry to stess
  18. hello i try to make a new install but emerge -av xfce4-meta * IMPORTANT: 11 news items need reading for repository 'gentoo'. * Use eselect news to read news items. These are the packages that would be merged, in order: Calculating dependencies... done! emerge: there are no ebuilds to satisfy ">=dev-libs/openssl-1.0.1h-2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?]". (dependency required by "net-print/cups-1.7.3" [ebuild]) (dependency required by "x11-libs/gtk+-2.24.23-r2[cups]" [ebuild]) (dependency required by "xfce-base/xfce4-settings-4.11.2-r1" [ebuild]) (dependency required by "xfce-base/xfce4-meta-4.10" [ebuild]) (dependency required by "xfce4-meta" [argument]) i can t finish the install sorry i am french please help me
×
×
  • Create New...