Jump to content

joachin

Members
  • Content Count

    1
  • Joined

  • Last visited

Posts posted by joachin


  1. Hey guys, having some problems trying to install pango mm:

    pangomm

    and libreoffice-bin:

    !!! Multiple package instances within a single package slot have been pulled
    !!! into the dependency graph, resulting in a slot conflict:

    dev-libs/boost:0

      (dev-libs/boost-1.65.0:0/1.65.0::core-kit, ebuild scheduled for merge) pulled in by
        dev-libs/boost:0/1.65.0 required by (app-office/libreoffice-bin-6.2.4.2:0/0::desktop-kit, ebuild scheduled for merge)
                      ^^^^^^^^^                                                                                               

      (dev-libs/boost-1.70.0:0/1.70.0::core-kit, installed) pulled in by
        >=dev-libs/boost-1.65.1:0/1.70.0= required by (sys-fs/cryfs-0.10.2:0/0::core-kit, installed)
        ^^               ^^^^^^^^^^^^^^^^                                                            
        (and 1 more with the same problem)

    app-text/hunspell:0

      (app-text/hunspell-1.6.2-r1:0/1.6::text-kit, ebuild scheduled for merge) pulled in by
        app-text/hunspell:0/1.6 required by (app-office/libreoffice-bin-6.2.4.2:0/0::desktop-kit, ebuild scheduled for merge)
                         ^^^^^^                                                                                               

      (app-text/hunspell-1.7.0:0/1.7::text-kit, installed) pulled in by
        app-text/hunspell:0/1.7= required by (kde-frameworks/sonnet-5.59.0:5/5.59::kde-kit, installed)
                         ^^^^^^^                                                                       
        (and 1 more with the same problem)

    NOTE: Use the '--verbose-conflicts' option to display parents omitted above

    It may be possible to solve this problem by using package.mask to
    prevent one of those packages from being selected. However, it is also
    possible that conflicting dependencies exist such that they are
    impossible to satisfy simultaneously.  If such a conflict exists in
    the dependencies of two different packages, then those packages can
    not be installed simultaneously. You may want to try a larger value of
    the --backtrack option, such as --backtrack=30, in order to see if
    that will solve this conflict automatically.

    For more information, see MASKED PACKAGES section in the emerge man
    page or refer to the Gentoo Handbook.

    Thanks!

×
×
  • Create New...