Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation on 09/03/2020 in all areas

  1. 1 point
    https://bugs.funtoo.org/browse/FL-6561 >=libvpx-1.8.0 globally masked you could disable vpx use flag globally in /etc/portage/make.conf to eliminate any need for libvpx. I need vpx for ffmpeg and it was preventing the x265 update. I comment out the mask which is temporary which allowed the update to proceed. rj@funtoo /var/git/meta-repo/kits/core-kit/profiles/package.mask $ sudo nano funtoo-cautionary # Allow firefox to merge cleanly #>=media-libs/libvpx-1.8 You could also add the libvpx-1.7.0.ebuild from the 1.3-release branch to a local overlay.
×
×
  • Create New...