Jump to content
funtoo forums

All Activity

This stream auto-updates     

  1. Today
  2. lxqt-base/lxqt-panel-0.11.0 fails to emerge

    fixed lxqt-panel.
  3. lxqt-base/lxqt-panel-0.11.0 fails to emerge

    ok thanks
  4. lxqt-base/lxqt-panel-0.11.0 fails to emerge

    this looks like a lxqt-panel problem, according to build.log. not likely your system problem.
  5. lxqt-base/lxqt-panel-0.11.0 fails to emerge

    How do I know if the problem I am having is a bug and not a problem with my system?
  6. lxqt-base/lxqt-panel-0.11.0 fails to emerge

    sorry, you can report both issues. The build failure and the forum problem, separately :)
  7. lxqt-base/lxqt-panel-0.11.0 fails to emerge

    The package or the forum behavior?
  8. lxqt-base/lxqt-panel-0.11.0 fails to emerge

    please report this on bugs.funtoo.org
  9. I'm 5 files away from having a working desktop and lxqt-panel-0.11 fails. Can anyone help WHy does the code box say im trying to pst spam? Seriously how do you post any code from the failed package when the forum blocks it? build.log
  10. Yesterday
  11. Last week
  12. ANSWERED funtoo logo ideas

    Is there a font that is preferred for the logos and wallpapers?
  13. sys-kernel/debian-sources-4.13.10-1 Test

    thank you. yes, the ebuild has no keywords, so adding them is step prior to emerge. Yes, due to many modules enabled by default, during compilation disk space consuming picks around 18Gb, so 20Gb is set so that there is plenty of space.
  14. Funtoo mascot

    I think it could work.
  15. @Oleg Vinichenko Please find the results of my tests under a Virtual Box machine: - First I had to add "amd64" to KEYWORD variable in the ebuild under: /var/git/meta-repo/core-kit/ - Then I had to expand the virtual harddisk, so that I had 20G free (from 32G to 60G) (ubuntu live cd) - Then I had to do a emerge -av ">=debian-sources-4.13.10-1" because with an ego sync && emerge -avuND world it dit not show up in the package tree, when I searched for it. It compiled without a problem, and after (manually) adapting the /boot/grub/grub.cfg, replacing 4.8.15-1 with the correct version, the Virtual Machine booted up correctly Also, KDE Plasma with virtual box guest additions booted up correctly. Kind regards, Valerie
  16. meta-repo: Can /usr/portage be deleted now?

    oh your right I got that wrong... sorry but you should have a dir /etc/portage/make.profile with a file called parent I belive make.profile was a file before the change. here is mine.. change your subaarch to reflect your hardware. ~$ cat /etc/portage/make.profile/parent core-kit:funtoo/1.0/linux-gnu/arch/x86-64bit core-kit:funtoo/1.0/linux-gnu/build/current core-kit:funtoo/1.0/linux-gnu/arch/x86-64bit/subarch/amd64-piledriver core-kit:funtoo/1.0/linux-gnu/flavor/workstation core-kit:funtoo/1.0/linux-gnu/mix-ins/no-systemd core-kit:funtoo/1.0/linux-gnu/mix-ins/mediadevice-audio-pro xfce-kit:funtoo/kits/python-kit/3.4-prime net-kit:funtoo/kits/python-kit/3.4-prime python-kit:funtoo/kits/python-kit/3.4-prime core-hw-kit:funtoo/kits/python-kit/3.4-prime ruby-kit:funtoo/kits/python-kit/3.4-prime gnome-kit:funtoo/kits/python-kit/3.4-prime security-kit:funtoo/kits/python-kit/3.4-prime ml-lang-kit:funtoo/kits/python-kit/3.4-prime xorg-kit:funtoo/kits/python-kit/3.4-prime text-kit:funtoo/kits/python-kit/3.4-prime lisp-scheme-kit:funtoo/kits/python-kit/3.4-prime java-kit:funtoo/kits/python-kit/3.4-prime perl-kit:funtoo/kits/python-kit/3.4-prime games-kit:funtoo/kits/python-kit/3.4-prime desktop-kit:funtoo/kits/python-kit/3.4-prime haskell-kit:funtoo/kits/python-kit/3.4-prime php-kit:funtoo/kits/python-kit/3.4-prime lang-kit:funtoo/kits/python-kit/3.4-prime nokit:funtoo/kits/python-kit/3.4-prime science-kit:funtoo/kits/python-kit/3.4-prime editors-kit:funtoo/kits/python-kit/3.4-prime core-kit:funtoo/kits/python-kit/3.4-prime kde-kit:funtoo/kits/python-kit/3.4-prime media-kit:funtoo/kits/python-kit/3.4-prime dev-kit:funtoo/kits/python-kit/3.4-prime
  17. meta-repo: Can /usr/portage be deleted now?

    Thanks. i didn't ask about repos.conf but about make.profile. I read the README.rst page carefully and did what it says. Nevertheless, I ran into major troubles after removing /usr/portage. First, no profile is defined anymore: me@work# epro list ... WARNING: No arch defined. Please set. WARNING: No build defined. Please set. WARNING: No flavor defined. Please set. If i make /etc/portage/make.profile a link to /var/git/meta-repo/kits/core-kit/profiles/funtoo/1.0/linux-gnu/ as suggested above, epro gets broken: me@work# epro arch x86-64bit Traceback (most recent call last): File "/usr/bin/epro", line 102, in <module> EgoModule.run_ego_module(action, econfig, args, VERSION) File "/usr/share/ego/python/ego/module.py", line 64, in run_ego_module ego_module(*args) File "/usr/share/ego/modules/profile.ego", line 299, in __call__ super().__call__(*args) File "/usr/share/ego/python/ego/module.py", line 49, in __call__ self.handle(**options) File "/usr/share/ego/modules/profile.ego", line 278, in handle handler(**options) File "/usr/share/ego/modules/profile.ego", line 198, in handle_single_profile_actions current_setting = list(self.tree.get_children(profile_type))[0] IndexError: list index out of range Second, tools like qsearch etc. do not work any more: me@work# qsearch base64 search: open failed: /usr/portage: No such file or directory Basically, this means that I cannot emerge anymore and my system is broken, for the first time that I'm using funtoo – and it's quite a couple of years!
  18. debian-sources-4.13.10 added some time back, currently with no keywords set. Please, give it a test nd report back the problems encountered.
  19. Funtoo mascot

    I am doing some sketches for a mascot of a honey badger. A honey badger might be a good candidate. What do you think?
  20. Can not sign into funtoo.bugs

    I can delete it for you. Send me a PM with details.
  21. Can not sign into funtoo.bugs

    That was the issue. Thank you!! Is there a way to delete the other account I made with the wrong email?
  22. Hello, nobody13! Take a look at it, I hope it helps!
  23. Everything has been updated, and we have a new release out.
  24. Can not sign into funtoo.bugs

    Make sure you enter your username in *lowercase*. See if that helps.
  25. It's failing on a patch download. dev-perl/LWP-Protocol-https/LWP-Protocol-https_ca-cert-r1.patch.gz. I have downloaded it and placed it in the files folder next to the other patches. I tried running ebuild dev-perl/LWP-Protocol-https-6.60.0 digest. it still doesn't see it.
  26. Hi I'm trying to update my system after a fresh install and i'm getting this : basicly its failing and the forum software thinks im trying to post spam so heres my empty code box I there some way I can manually download and place the missing patch and then install? I'm stuck until it's fixed. It did let me attacach the build log build.log
  1. Load more activity