Jump to content
funtoo forums

Portage Help

Need help using Portage, the Funtoo Linux package manager and ports system? Here is the place to ask.

Explore Questions

There are no popular questions to show right now

  1. 0 votes
    2 answers
  2. 0 votes
    0 answers
  3. 0 votes
    1 answer
  4. Outdated nokit repo

    Asked by stilzchen,

    0 votes
    2 answers
  5. 0 votes
    1 answer

421 questions in this forum

  1. Error syncing meta-repo

    0 votes
    9 answers
  2. 0 votes
    2 answers
  3. 0 votes
    0 answers
  4. 0 votes
    1 answer
  5. Outdated nokit repo

    0 votes
    2 answers
  6. 0 votes
    1 answer
  7. Distcc makeopts

    0 votes
    5 answers
  8. 0 votes
    8 answers
  9. 0 votes
    2 answers
  10. Unable to update mysql

    0 votes
    2 answers
  11. Chromium wants harfbuzz-2.0.0

    0 votes
    1 answer
  12. 0 votes
    2 answers
  13. 0 votes
    0 answers
  14. Seems like everything's stuck

    0 votes
    5 answers
  15. sdl2-image needs LDFLAG="-lm"

    0 votes
    0 answers
  16. encfs conflict with tinyxml2 upgrade

    0 votes
    1 answer
  17. 0 votes
    0 answers
  18. [Solved] ebuild for pysl package

    0 votes
    4 answers
  19. Ego to support overlays?

    0 votes
    0 answers
  20. 0 votes
    5 answers
  21. Ego ImportError

    0 votes
    6 answers
  22. mesa stuck on 17.2.8

    0 votes
    4 answers
  23. 0 votes
    5 answers
  24. Need help installing mesa

    0 votes
    1 answer
  25. Masked by corruption

    0 votes
    4 answers
×