Jump to content
funtoo forums

Portage Help

Need help using Portage, the Funtoo Linux package manager and ports system? Here is the place to ask.

Explore Questions

There are no popular questions to show right now

  1. 0 votes
    2 answers
  2. 0 votes
    0 answers
  3. 0 votes
    1 answer
  4. Outdated nokit repo

    Asked by stilzchen,

    0 votes
    2 answers
  5. 0 votes
    1 answer

421 questions in this forum

  1. 0 votes
    10 answers
  2. 0 votes
    8 answers
  3. Error syncing meta-repo

    0 votes
    8 answers
  4. 0 votes
    13 answers
  5. qbittorrent failed to compile

    0 votes
    2 answers
  6. Using a local overlay

    0 votes
    4 answers
  7. 0 votes
    1 answer
  8. Change to kits and python confusion

    0 votes
    6 answers
  9. 0 votes
    2 answers
  10. 0 votes
    6 answers
  11. 0 votes
    3 answers
  12. libxml2-2.9.5 build fails

    0 votes
    4 answers
  13. 0 votes
    1 answer
  14. 0 votes
    6 answers
  15. 0 votes
    5 answers
  16. emerge kde-apps-meta failed

    0 votes
    2 answers
  17. Can't emerge gparted

    0 votes
    6 answers
  18. 0 votes
    11 answers
  19. Missing PYTHON_TARGET?

    0 votes
    4 answers
  20. 0 votes
    2 answers
  21. eix and kits

    0 votes
    6 answers
  22. Can' t mask an ebuild

    0 votes
    5 answers
  23. 0 votes
    2 answers
  24. problem when updating

    0 votes
    7 answers
  25. can not find a specific kernel

    0 votes
    1 answer
×