Jump to content

Installation Help

Need help getting Funtoo Linux up and running? Want to help others install Funtoo Linux? This is the place to do it.


Explore Questions

There are no popular questions to show right now

  1. I don't get grub on reboot

    Asked by rekena,

    0 votes
    11 answers
  2. portage builddir doesn't exist

    Asked by pnoecker,

    0 votes
    0 answers
  3. 0 votes
    4 answers
  4. Installing audio

    Asked by ria,

    0 votes
    0 answers
  5. No ebuilds to satisfy "virtual/cargo"

    Asked by aleksq,

    0 votes
    3 answers

466 questions in this forum

  1. I don't get grub on reboot

    0 votes
    11 answers
  2. Having trouble with LVM on LUKS

    0 votes
    7 answers
  3. portage builddir doesn't exist

    0 votes
    0 answers
  4. 0 votes
    4 answers
  5. Installing audio

    0 votes
    0 answers
  6. 0 votes
    6 answers
  7. No ebuilds to satisfy "virtual/cargo"

    0 votes
    3 answers
  8. Problem with graphic interface

    0 votes
    3 answers
  9. chroot into funtoo

    0 votes
    2 answers
  10. 0 votes
    5 answers
  11. 0 votes
    1 answer
  12. xorg-server fail to build

    0 votes
    1 answer
  13. 0 votes
    6 answers
  14. net.lan file

    0 votes
    1 answer
  15. 0 votes
    2 answers
  16. 0 votes
    2 answers
  17. 0 votes
    3 answers
  18. Chroot issues also

    0 votes
    3 answers
  19. 0 votes
    0 answers
  20. Kde won't install

    0 votes
    3 answers
  21. 0 votes
    4 answers
  22. Kernel without initramfs hang at boot

    0 votes
    0 answers
  23. New Funtoo LiveCD UEFI bootable?

    0 votes
    6 answers
  24. ninja

    0 votes
    0 answers
  25. 0 votes
    2 answers
×
×
  • Create New...