You are not logged in.

#1 2013-07-25 23:59:26

GeekSoldier
New member
Registered: 2013-05-25
Posts: 1

Webkit-gtk-2.0.4 fails, needs >GCC 3.7 or >Clang3.0

Latest emerge -auDN @world results in net-libs/webkit-gtk-2.0.4 failing with "You need at least GCC 4.7.x or Clang >= 3.0 for C++11-specific compiler flags"

I had just emerged the latest Clang (3.3).  Here are my particulars (on ~x86).

emerge --info: http://bpaste.net/show/117441/
Emerge -pvq: http://bpaste.net/show/117443/
Build.log:  http://bpaste.net/show/117444/
ebuild env: http://bpaste.net/show/117446/

Any pointers?

Thanks!

-GeekSoldier

Offline

Board footer

Powered by FluxBB