You are not logged in.

#1 2013-05-07 11:27:55

skunk
Member
Registered: 2012-03-30
Posts: 15

app-office/libreoffice-3.6.6.2

just out of curiosity: is there a concrete reason for masking app-office/libreoffice-3.6.6.2?

# emerge -p =app-office/libreoffice-3.6.6.2

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild     U #] app-office/libreoffice-3.6.6.2 [3.6.4.3] USE="branding cups dbus gstreamer java kde opengl vba webdav (-aqua) -binfilter -binfilterdebug -eds -gnome -gtk -jemalloc -mysql -odk -postgres {-test}" LIBREOFFICE_EXTENSIONS="pdfimport presenter-console presenter-minimizer -nlpsolver -scripting-beanshell -scripting-javascript -wiki-publisher" PYTHON_SINGLE_TARGET="python2_7%* -python2_5% -python2_6%" PYTHON_TARGETS="python2_7%* -python2_5% -python2_6%" 106,945 kB

Total: 1 package (1 upgrade), Size of downloads: 106,945 kB

The following mask changes are necessary to proceed:
 (see "package.unmask" in the portage(5) man page for more details)
#required by =app-office/libreoffice-3.6.6.2 (argument)
# /mnt/2T/portage/profiles/funtoo/1.0/linux-gnu/build/stable/package.mask/funtoo:
# Ryan Harris <rh1@funtoo.org> (3 Jun 2012)
# >=libreoffice-3.5.4.2 needs >=gcc-4.5
=app-office/libreoffice-3.6.6.2

NOTE: The --autounmask-keep-masks option will prevent emerge
      from creating package.unmask or ** keyword changes.

Offline

#2 2013-05-07 13:17:57

angry_vincent
Staff
From: Ukraine
Registered: 2010-10-07
Posts: 687

Re: app-office/libreoffice-3.6.6.2

please, file a bug to bugs.funtoo.org

Offline

#3 2013-05-07 13:37:37

skunk
Member
Registered: 2012-03-30
Posts: 15

Re: app-office/libreoffice-3.6.6.2

done, thank you.

Offline

Board footer

Powered by FluxBB