You are not logged in.

#1 2013-03-16 17:19:50

jotake
Member
Registered: 2011-03-02
Posts: 10

profile deprecated

Hi,

When i'm using emerge portage tell me this:

!!! Your current profile is deprecated and not supported anymore.
!!! Use eselect profile to update your profile.
!!! Please upgrade to the following profile if possible:
        default/linux/amd64/13.0/desktop

My funtoo is up to date (once a week).

Here's different config file

- emerge --info : http://bpaste.net/show/84151/
- /etc/make.conf : http://bpaste.net/show/84153/
- eselect profile list: http://bpaste.net/show/84155/

eelect profile list doesn't speak about 13.0/desktop profile... i don't understand :-(
Someone can help me ?

Thanks

Offline

#2 2013-03-16 18:25:03

d2_racing
Staff
From: Québec (Canada)
Registered: 2010-10-05
Posts: 425

Re: profile deprecated

Hi, I know what is going on, Gentoo changed something in the profile and Funtoo use a different sets of profile. Your current version of portage need to be upgraded or patched so that it see your 1.0 Funtoo profile.

Offline

#3 2013-03-16 19:18:35

jotake
Member
Registered: 2011-03-02
Posts: 10

Re: profile deprecated

Hi;

I'm using the last version of portage on my box, portage-2.3.5-r7
Where can i find the patch to fix it ?

Offline

#4 2013-03-16 23:10:05

jotake
Member
Registered: 2011-03-02
Posts: 10

Re: profile deprecated

hum, i have tested to downgrade portage to the 2.3.4.* series and, then it's ok, i did not have the error message, but this version of portage and python2.7 bugs....

i have upgrade to the last stable portage on my box, portage-2.3.5-r7 and the error message is still here... :-(

Offline

Board footer

Powered by FluxBB