You are not logged in.

#1 2013-02-09 18:38:16

tel
Member
Registered: 2010-10-07
Posts: 37

Dropbox and openssl

New install, and trying to install dropbox:

emerge: there are no ebuilds to satisfy "dev-libs/openssl:0.9.8".
(dependency required by "net-misc/dropbox-1.4.23" [ebuild])
(dependency required by "dropbox" [argument])

Looks like openssl 0.9.8 is required, but openssl 1.0.1c is installed. 

Trying to downgrade openssl seems to break other dependencies.

Will dropbox be updated any time soon to fix this dependency?

Offline

#2 2013-02-09 19:01:08

angry_vincent
Staff
From: Ukraine
Registered: 2010-10-07
Posts: 687

Re: Dropbox and openssl

should be fixed with next tree sync

Offline

Board footer

Powered by FluxBB