You are not logged in.

#1 2013-01-20 14:15:26

messana
Member
From: Livorno Italy
Registered: 2011-01-12
Posts: 111

emerge gnome (into the dependency graph, resulting in a slot conflict)

Good morning or good evening to you all, I kindly ask you to help me to solve this problem with curl and use ssl.


funtoo3 mex3 # emerge gnome
Calculating dependencies... done!
[ebuild  N     ] net-misc/netkit-fingerd-0.17-r3 
[ebuild  N     ] net-im/telepathy-connection-managers-1  USE="-icq -irc -jabber -msn -sip -yahoo -zeroconf" 
[ebuild  N     ] dev-libs/libsigc++-2.3.1  USE="static-libs -doc {-test}" 
[ebuild  N     ] media-libs/libquvi-scripts-0.4.10  USE="-offensive" 
[ebuild  N     ] dev-libs/xapian-1.2.13  USE="brass chert inmemory sse sse2 static-libs -doc" 
[ebuild  N     ] dev-libs/libburn-1.2.6  USE="static-libs -cdio -debug -track-src-odirect" 
[ebuild  N     ] dev-libs/libisofs-1.2.6  USE="acl static-libs zlib -debug -verbose-debug -xattr" 
[ebuild  N     ] gnome-extra/gnome-user-docs-3.6.2  USE="{-test}" 
[ebuild  N     ] dev-cpp/glibmm-2.34.1  USE="-debug -doc -examples {-test}" 
[ebuild  N     ] media-libs/gexiv2-0.4.1  USE="static-libs" 
[ebuild  N     ] dev-libs/gjs-1.34.0  USE="-examples {-test}" 
[ebuild  N     ] sys-apps/pcsc-lite-1.8.8  USE="udev -libusb" 
[ebuild  N     ] dev-cpp/cairomm-1.10.0  USE="svg -doc" 
[ebuild  N     ] sys-apps/lsb-release-1.4 
[ebuild  N     ] net-misc/whois-5.0.20  USE="iconv nls -idn" 
[ebuild  N     ] dev-libs/libunique-3.0.2  USE="introspection -debug -doc {-test}" 
[ebuild  N     ] dev-cpp/atkmm-2.22.6  USE="-doc" 
[ebuild  N     ] x11-apps/mesa-progs-8.0.1 
[ebuild  NS    ] dev-libs/libgee-0.8.3 [0.6.7] USE="introspection" 
[ebuild  N     ] media-libs/libquvi-0.4.1  USE="static-libs -examples" 
[ebuild  N     ] dev-python/isodate-0.4.9-r1000  PYTHON_ABIS="2.7 3.2 -2.5 -2.5-jython -2.6 -2.7-jython -2.7-pypy-1.9 -2.7-pypy-2.0 -3.1 (-3.3) (-3.4)" 
[ebuild  N     ] dev-python/bsddb3-5.3.0  USE="-doc" PYTHON_ABIS="2.7 3.2 -2.5 -2.6 -2.7-pypy-1.9 -2.7-pypy-2.0 -3.1 (-3.3) (-3.4)" 
[ebuild  N     ] dev-python/mysql-python-1.2.4-r1000  USE="-doc" PYTHON_ABIS="2.7 -2.5 -2.6 -2.7-pypy-1.9 -2.7-pypy-2.0" 
[ebuild  N     ] dev-python/pysqlite-2.6.3  USE="-examples" PYTHON_ABIS="2.7 -2.5 -2.6" 
[ebuild  N     ] dev-util/gtk-builder-convert-2.24.14 
[ebuild  N     ] sys-apps/mlocate-0.26  USE="nls (-selinux)" 
[ebuild  N     ] net-libs/telepathy-glib-0.20.1-r1  USE="introspection vala -debug {-test}" PYTHON_TARGETS="python2_7 -python2_5 -python2_6" 
[ebuild  N     ] dev-cpp/pangomm-2.28.4  USE="-doc" 
[ebuild  N     ] app-crypt/ccid-1.4.9  USE="usb -twinserial" 
[ebuild  N     ] dev-python/pyatspi-2.6.0-r1000  PYTHON_ABIS="2.7 3.2 -2.6 -3.1 (-3.3) (-3.4)" 
[ebuild  N     ] dev-libs/gmime-2.6.13  USE="static-libs -doc -mono" 
[ebuild  NS    ] dev-lang/vala-0.16.1-r2 [0.18.1] USE="vapigen {-test}" 
[ebuild  N     ] virtual/python-sqlite-0  USE="external" PYTHON_ABIS="2.7 3.2 -2.5 -2.6 -2.7-pypy-1.9 -2.7-pypy-2.0 -3.1 (-3.3) (-3.4)" 
[ebuild  NS    ] media-libs/gst-plugins-ugly-1.0.3 [0.10.19] USE="nls orc" 
[ebuild  N     ] x11-libs/libwnck-3.4.4  USE="introspection -startup-notification -tools" 
[ebuild  N     ] x11-libs/startup-notification-0.12  USE="static-libs" 
[ebuild  N     ] dev-libs/libpeas-1.6.2-r1  USE="gtk python -gjs -glade -seed {-test}" PYTHON_SINGLE_TARGET="python2_7 -python2_6" PYTHON_TARGETS="python2_7 -python2_6" 
[ebuild  NS    ] x11-libs/gtksourceview-3.6.1 [2.10.5-r2] USE="introspection -glade {-test}" 
[ebuild  N     ] gnome-extra/yelp-xsl-3.6.1 
[ebuild  N     ] net-im/telepathy-logger-0.6.0  USE="introspection {-test}" 
[ebuild  NS    ] media-plugins/gst-plugins-cdparanoia-1.0.5 [0.10.36]
[ebuild  N     ] x11-themes/gnome-backgrounds-3.6.1 
[ebuild  N     ] app-admin/gnome-system-log-3.6.1 
[ebuild  N     ] media-gfx/gnome-font-viewer-3.6.1 
[ebuild  N     ] sys-apps/baobab-3.6.3 
[ebuild  N     ] gnome-extra/gnome-search-tool-3.6.0 
[ebuild  N     ] gnome-extra/gcalctool-6.6.2 
[ebuild  N     ] app-dicts/gnome-dictionary-3.6.0  USE="ipv6 -debug" 
[ebuild  N     ] app-text/enchant-1.6.0  USE="hunspell static-libs -aspell -zemberek" 
[ebuild  N     ] dev-scheme/guile-1.8.8-r1  USE="deprecated nls regex threads -debug -debug-freelist -debug-malloc -discouraged -emacs -networking" 
[ebuild  N     ] net-dns/bind-tools-9.9.2  USE="ipv6 readline ssl xml -doc -gssapi -idn -urandom" 
[ebuild  N     ] media-libs/libraw-0.14.7  USE="jpeg2k lcms openmp static-libs -demosaic -examples" 
[ebuild  N     ] dev-cpp/gtkmm-3.6.0  USE="X (-aqua) -doc -examples {-test} (-wayland)" 
[ebuild  N     ] app-crypt/coolkey-1.1.0-r5  USE="-debug" 
[ebuild  N     ] app-accessibility/caribou-0.4.6  PYTHON_TARGETS="python2_7 -python2_6" 
[ebuild  N     ] gnome-extra/gnome-screensaver-3.6.1  USE="pam -debug -doc -systemd" 
[ebuild  N     ] x11-libs/mx-1.4.7  USE="dbus gtk introspection -debug -doc -glade -startup-notification" 
[ebuild  N     ] dev-libs/dee-1.0.14  USE="icu static-libs -debug -doc -examples {-test}" 
[ebuild  N     ] dev-python/rdflib-3.2.3-r1000  USE="berkdb mysql sqlite -examples -redland {-test} -zodb" PYTHON_ABIS="2.7 3.2 -2.5 -2.5-jython -2.6 -2.7-jython -2.7-pypy-1.9 -2.7-pypy-2.0 -3.1 (-3.3) (-3.4)" 
[ebuild  NS    ] dev-lang/vala-0.14.2-r2 [0.18.1] USE="vapigen {-test}" 
[ebuild   R    ] net-misc/curl-7.28.1  USE="-ssl*" 
[ebuild  N     ] app-text/yelp-tools-3.6.1 
[ebuild  NS    ] media-plugins/gst-plugins-flac-1.0.3 [0.10.31]
[ebuild  NS    ] media-plugins/gst-plugins-mad-1.0.3 [0.10.19]
[ebuild  N     ] gnome-extra/gconf-editor-3.0.1 
[ebuild  N     ] gnome-extra/gnome-system-monitor-3.6.1  USE="-systemd" 
[ebuild  NS    ] media-plugins/gst-plugins-faad-1.0.3 [0.10.23]
[ebuild  NS    ] media-plugins/gst-plugins-oss-1.0.3 [0.10.31]
[ebuild  NS    ] media-plugins/gst-plugins-dts-1.0.3 [0.10.23] USE="orc" 
[ebuild  NS    ] media-plugins/gst-plugins-wavpack-1.0.3 [0.10.31]
[ebuild  NS    ] media-plugins/gst-plugins-mplex-1.0.3 [0.10.23]
[ebuild  NS    ] media-plugins/gst-plugins-lame-1.0.3 [0.10.19]
[ebuild  NS    ] media-plugins/gst-plugins-a52dec-1.0.3 [0.10.19] USE="orc" 
[ebuild  NS    ] media-plugins/gst-plugins-x264-1.0.3 [0.10.19]
[ebuild  NS    ] media-plugins/gst-plugins-mpeg2dec-1.0.3 [0.10.19]
[ebuild  NS    ] media-plugins/gst-plugins-dv-1.0.3 [0.10.31]
[ebuild  NS    ] media-plugins/gst-plugins-dvdread-1.0.3 [0.10.19]
[ebuild  NS    ] media-plugins/gst-plugins-resindvd-1.0.3 [0.10.23]
[ebuild  N     ] net-libs/libpcap-1.3.0-r1  USE="bluetooth ipv6 static-libs -canusb (-netlink)" 
[ebuild  N     ] sys-auth/pam_pkcs11-0.6.8  USE="curl ldap pcsc-lite -nss" 
[ebuild  N     ] media-gfx/eog-3.6.2  USE="exif introspection jpeg svg tiff -debug -lcms -xmp" 
[ebuild  N     ] media-plugins/gst-plugins-taglib-1.0.3 
[ebuild  N     ] gnome-extra/zeitgeist-0.9.5  USE="dbus fts icu nls -extensions -passiv -plugins -sql-debug" 
[ebuild  N     ] gnome-extra/gucharmap-3.6.1  USE="introspection -cjk -debug {-test} -vala" 
[ebuild  N     ] app-text/highlight-3.12  USE="qt4 -examples" 
[ebuild  N     ] net-analyzer/nmap-6.25  USE="gtk lua nls ssl -ncat -ndiff -nmap-update -nping" LINGUAS="it -de -es -fr -hr -hu -id -ja -pl -pt_BR -pt_PT -ro -ru -sk -zh" 
[ebuild  N     ] x11-terms/gnome-terminal-3.6.1-r1 
[ebuild  N     ] dev-libs/libzeitgeist-0.3.18  USE="static-libs" 
[ebuild  N     ] media-libs/memphis-0.2.3  USE="introspection static-libs -debug -doc -vala" 
[ebuild  N     ] x11-themes/gnome-icon-theme-extras-3.6.2 
[ebuild  N     ] net-analyzer/gnome-nettool-3.2.0  USE="-debug" 
[ebuild  N     ] gnome-extra/gnome-power-manager-3.6.0  USE="{-test}" 
[ebuild  NS    ] media-plugins/gst-plugins-pulse-1.0.3 [0.10.31]
[ebuild  N     ] net-libs/gtk-vnc-0.5.1  USE="gtk3 introspection pulseaudio python sasl -examples -vala" 
[ebuild  N     ] games-board/aisleriot-3.2.3.2-r1  USE="gnome -debug" 
[ebuild  N     ] media-gfx/gnome-screenshot-3.6.1 
[ebuild  N     ] net-misc/vinagre-3.6.2  USE="avahi ssh telepathy -rdp -spice" 
[ebuild  N     ] gnome-extra/gnome-games-3.6.1-r1  USE="aisleriot clutter glchess sudoku -artworkextra {-test}" PYTHON_TARGETS="python2_7 -python2_6" 
[ebuild  N     ] media-plugins/gst-plugins-libav-1.0.3  USE="nls orc" 
[ebuild  NS    ] media-plugins/gst-plugins-meta-1.0-r1 [0.10-r8] USE="X a52 aac alsa cdda dts dv dvd ffmpeg flac lame mp3 mpeg ogg oss pulseaudio theora v4l vcd vorbis wavpack x264 -dvb -http -jack -libass -libvisual -mms -opus -taglib -vpx" 
[ebuild  N     ] gnome-base/nautilus-3.6.3  USE="exif gnome introspection previewer -debug (-packagekit) -sendto {-test} -tracker -xmp" 
[ebuild  N     ] app-text/evince-3.6.1  USE="djvu gnome-keyring introspection nautilus postscript tiff -debug -dvi -t1lib -xps" 
[ebuild  N     ] gnome-extra/sushi-3.6.1  USE="-office" 
[ebuild  N     ] app-arch/file-roller-3.6.2  USE="nautilus (-packagekit)" 
[ebuild  N     ] app-cdr/brasero-3.6.1  USE="css introspection libburn mp3 nautilus (-packagekit) -playlist {-test} -tracker" 
[ebuild  N     ] net-im/telepathy-mission-control-5.14.0-r1  USE="gnome-keyring networkmanager upower -connman -debug" 
[ebuild  N     ] net-misc/vino-3.6.2-r1  USE="avahi crypt gnome-keyring ipv6 jpeg networkmanager ssl telepathy zlib -debug -libnotify" 
[ebuild  N     ] gnome-extra/gtkhtml-4.6.1 
[ebuild  N     ] app-crypt/seahorse-3.6.3  USE="avahi ldap -debug" 
[ebuild  N     ] net-libs/gssdp-0.12.2.1  USE="gtk introspection" 
[ebuild  N     ] sys-libs/libosinfo-0.2.2  USE="introspection vala {-test}" 
[ebuild  N     ] dev-libs/totem-pl-parser-3.4.3-r1  USE="crypt introspection quvi -archive {-test}" 
[ebuild  N     ] media-libs/libchamplain-0.12.3  USE="gtk introspection -debug -vala" 
[ebuild  N     ] net-libs/gupnp-0.18.4  USE="introspection networkmanager -connman" 
[ebuild  N     ] gnome-base/gnome-core-libs-3.6.2  USE="cups python" 
[ebuild  N     ] gnome-extra/zenity-3.6.0  USE="webkit -debug -libnotify {-test}" 
[ebuild  N     ] www-client/epiphany-3.6.1  USE="introspection jit nss -debug {-test}" 
[ebuild  N     ] media-gfx/shotwell-0.13.1-r1  LINGUAS="it -ar -ast -bg -bn -ca -cs -da -de -el -en_GB -es -et -eu -fi -fr -gl -he -hi -hr -hu -ia -id -ja -kk -ko -lt -lv -mk -nb -nl -pa -pl -pt -pt_BR -ro -ru -sk -sl -sr -sv -ta -ta_IN -te -te_IN -th -tr -uk -vi -zh_CN -zh_TW" 
[ebuild  N     ] media-sound/sound-juicer-3.5.1_pre20121231  USE="flac vorbis -debug {-test}" 
[ebuild  N     ] app-editors/gedit-3.6.2-r1  USE="introspection python -spell {-test} -zeitgeist" PYTHON_SINGLE_TARGET="python2_7 -python2_6" PYTHON_TARGETS="python2_7 -python2_6" 
[ebuild  N     ] media-video/totem-3.6.3-r1  USE="introspection nautilus python -debug -flash -grilo -lirc -nsplugin {-test} -zeitgeist" PYTHON_SINGLE_TARGET="python2_7 -python2_6" PYTHON_TARGETS="python2_7 -python2_6" 
[ebuild  N     ] gnome-extra/yelp-3.6.2  USE="-debug" 
[ebuild  N     ] sci-geosciences/geocode-glib-0.99.0  USE="introspection {-test}" 
[ebuild  N     ] net-libs/gupnp-igd-0.2.2  USE="introspection python" 
[ebuild  N     ] x11-wm/metacity-2.34.13  USE="{-test} -xinerama" 
[ebuild  N     ] x11-wm/mutter-3.6.2  USE="introspection -debug {-test}" 
[ebuild  N     ] net-libs/libnice-0.1.3-r1  USE="upnp" 
[ebuild  N     ] media-plugins/gst-plugins-libnice-0.1.3-r100 
[ebuild  N     ] net-libs/farstream-0.2.2  USE="introspection -msn {-test} -upnp" 
[ebuild  N     ] net-libs/telepathy-farstream-0.6.0  USE="introspection -examples" 
[ebuild  N     ] net-libs/libzapojit-0.0.2  USE="introspection" 
[ebuild  N     ] gnome-base/gnome-panel-3.6.2  USE="eds introspection networkmanager" 
[ebuild  N     ] dev-libs/folks-0.8.0  USE="eds telepathy vala -debug -socialweb {-test} -tracker -utils" 
[ebuild  N     ] mail-client/evolution-3.6.2-r1  USE="crypt gnome-online-accounts gstreamer ldap ssl -kerberos -map" 
[ebuild  N     ] gnome-extra/gnome-contacts-3.6.2  USE="v4l" 
[ebuild  N     ] gnome-base/gnome-fallback-3.6.2  USE="cups" 
[ebuild  N     ] gnome-base/gnome-applets-3.6.0-r1  USE="gnome ipv6 networkmanager policykit" PYTHON_SINGLE_TARGET="python2_7 -python2_6" PYTHON_TARGETS="python2_7 -python2_6" 
[ebuild  N     ] net-im/empathy-3.6.2-r2  USE="geocode geoloc gnome map v4l -debug -gnome-online-accounts -sendto -spell {-test}" 
[ebuild  N     ] gnome-base/gnome-core-apps-3.6.2  USE="bluetooth cdr cups networkmanager" 
[ebuild  N     ] app-misc/tracker-0.14.4  USE="exif flac gif gnome-keyring gstreamer gtk iso jpeg miner-fs mp3 nautilus networkmanager pdf tiff vorbis xine xml (-applet) -cue -doc (-eds) -firefox-bookmarks -flickr -gsf -iptc -laptop -playlist -rss {-test} -thunderbird -upnp-av -xmp -xps" 
[ebuild  N     ] gnome-extra/nautilus-tracker-tags-0.14.4 
[ebuild  N     ] gnome-extra/gnome-documents-3.6.2 
[ebuild  N     ] gnome-base/gnome-shell-3.6.2-r1  USE="bluetooth i18n networkmanager -systemd" PYTHON_TARGETS="python2_7 -python2_6" 
[ebuild  N     ] gnome-base/gdm-3.6.2  USE="consolekit fallback gnome-shell introspection ipv6 ldap smartcard tcpd -accessibility -audit -debug -fprint -plymouth (-selinux) {-test} -xinerama" 
[ebuild  N     ] gnome-extra/gnome-tweak-tool-3.6.1-r1  PYTHON_TARGETS="python2_7 -python2_6" 
[ebuild  N     ] gnome-base/gnome-extra-apps-3.6.2  USE="shotwell tracker" 
[ebuild  N     ] gnome-base/gnome-3.6.2  USE="bluetooth cdr cups extras fallback -accessibility" 
[blocks B      ] <sys-apps/openrc-0.11.8 ("<sys-apps/openrc-0.11.8" is blocking sys-apps/pcsc-lite-1.8.8)

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

net-misc/curl:0

  (net-misc/curl-7.28.1::gentoo, ebuild scheduled for merge) pulled in by
    net-misc/curl[-ssl] required by (sys-auth/pam_pkcs11-0.6.8::gentoo, ebuild scheduled for merge)

  (net-misc/curl-7.28.1::gentoo, installed) pulled in by
    net-misc/curl[ssl,curl_ssl_nss] required by (net-libs/liboauth-0.9.6::gentoo, installed)
    >=net-misc/curl-7.25.0-r1[ssl=] required by (dev-python/pycurl-7.19.0-r1000::gentoo, installed)


It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.

funtoo3 mex3 # 
funtoo3 mex3 # emerge --info
Portage 2.3.5-r5 (funtoo/1.0/linux-gnu/arch/x86-64bit, gcc-4.6.3, glibc-2.15-r3, 3.7.3-gentoo x86_64)
=================================================================
System uname: Linux-3.7.3-gentoo-x86_64-Intel-R-_Core-TM-2_Quad_CPU_Q6600_@_2.40GHz-with-gentoo-2.2.0
Timestamp of tree: Sun, 20 Jan 2013 06:45:01 +0000
ld GNU ld (GNU Binutils) 2.22
app-shells/bash:          4.2_p37
dev-java/java-config:     2.1.12-r1000
dev-lang/python:          2.7.3-r1000, 3.2.3-r1000
dev-util/cmake:           2.8.10.2-r1
sys-apps/baselayout:      2.2.0-r4
sys-apps/openrc:          0.10.2-r7
sys-apps/sandbox:         2.6
sys-devel/autoconf:       2.13, 2.69
sys-devel/automake:       1.11.6
sys-devel/binutils:       2.22-r1
sys-devel/gcc:            4.6.3
sys-devel/gcc-config:     1.5-r1
sys-devel/libtool:        2.4.2
sys-devel/make:           3.82-r4
sys-kernel/linux-headers: 3.4-r2 (virtual/os-headers)
sys-libs/glibc:           2.15-r3
Repositories: gentoo
ACCEPT_KEYWORDS="amd64 ~amd64"
ACCEPT_LICENSE="*"
CBUILD="x86_64-pc-linux-gnu"
CFLAGS="-march=core2 -O2 -pipe"
CHOST="x86_64-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/share/config /usr/share/gnupg/qualified.txt /usr/share/polkit-1/actions"
CONFIG_PROTECT_MASK="/etc/ca-certificates.conf /etc/dconf /etc/env.d /etc/fonts/fonts.conf /etc/gconf /etc/gentoo-release /etc/revdep-rebuild /etc/sandbox.d /etc/terminfo /etc/udev/rules.d"
CXXFLAGS="-march=core2 -O2 -pipe"
DISTDIR="/usr/portage/distfiles"
FEATURES="assume-digests binpkg-logs config-protect-if-modified distlocks ebuild-locks fixlafiles merge-sync news parallel-fetch preserve-libs protect-owned sandbox sfperms strict unknown-features-warn unmerge-logs unmerge-orphans userfetch"
FFLAGS=""
GENTOO_MIRRORS="http://distfiles.gentoo.org"
LANG="it_IT.UTF-8"
LDFLAGS="-Wl,-O1 -Wl,--sort-common -Wl,--as-needed"
LINGUAS="it"
MAKEOPTS="-j5"
PKGDIR="/usr/portage/packages"
PORTAGE_CONFIGROOT="/"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY=""
SYNC="git://github.com/funtoo/ports-2012.git"
SYNC_USER="root"
USE="X Xaw3d a52 aac aalib acl alsa amd64 ao audiofile avahi bash-completion bcmath berkdb bluetooth bzip2 cairo cdda cddb cdparanoia cdr cgi colord consolekit cracklib crypt css cups curl cxx dbus dga djvu dri dts dv dvd dvdr dvdread eds encode esd evo exif ffmpeg firefox flac fontconfig foomaticdb fortran gd gdbm gif gimp gnome gnome-keyring gnutls gphoto2 gpm graphviz gsmggi gstreamer gtk hddtemp iconv icu imagemagick introspection ipv6 java jbig jpeg jpeg2k kde lame ldap lm_sensors lzo mad matroska matrox mmx mng modplug modules mozilla mp3 mp4 mpeg mpi mplayer mtp mudflap multilib musepack musicbrainz mysql nas nautilus ncurses networkmanager nls nptl ogg openal openexr opengl openmp oss pam pch pcntl pcre pda pdf perl plasma png policykit posix ppds pppd pulseaudio python qt4 raw readline resolvconf samba sasl scanner semantic-desktop shorten smartcard smp sndfile sql sqlite sqlite3 sse sse2 ssl static-libs subversion svg syslog tcl tcpd theora threads tiff timidity tk truetype udev unicode v4l v4l2 vcd vnc vorbis wavpack wavpackquicktime x264 xcb xcomposite xine xml xpm xulrunner xv xvid zlib" ALSA_CARDS="ali5451 als4000 atiixp atiixp-modem bt87x ca0106 cmipci emu10k1x ens1370 ens1371 es1938 es1968 fm801 hda-intel intel8x0 intel8x0m maestro3 trident usb-audio via82xx via82xx-modem ymfpci" ALSA_PCM_PLUGINS="adpcm alaw asym copy dmix dshare dsnoop empty extplug file hooks iec958 ioplug ladspa lfloat linear meter mmap_emul mulaw multi null plug rate route share shm softvol" APACHE2_MODULES="actions alias auth_basic authn_alias authn_anon authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache cgi cgid dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers include info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_alias authn_core authz_core socache_shmcb unixd" CALLIGRA_FEATURES="kexi words flow plan sheets stage tables krita karbon braindump" CAMERAS="ptp2" COLLECTD_PLUGINS="df interface irq load memory rrdtool swap syslog" ELIBC="glibc" GPSD_PROTOCOLS="ashtech aivdm earthmate evermore fv18 garmin garmintxt gpsclock itrax mtk3301 nmea ntrip navcom oceanserver oldstyle oncore rtcm104v2 rtcm104v3 sirf superstar2 timing tsip tripmate tnt ubx" INPUT_DEVICES="mouse keyboard evdev" KERNEL="linux" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" LIBREOFFICE_EXTENSIONS="presenter-console presenter-minimizer" LINGUAS="it" PHP_TARGETS="php5-3" PYTHON_ABIS="2.7 3.2" PYTHON_SINGLE_TARGET="python2_7" PYTHON_TARGETS="python2_7 python3_2" QEMU_SOFTMMU_TARGETS="i386 x86_64" QEMU_USER_TARGETS="i386 x86_64" RUBY_TARGETS="ruby18 ruby19" USERLAND="GNU" VIDEO_CARDS="vesa nvidia" XTABLES_ADDONS="quota2 psd pknock lscan length2 ipv4options ipset ipp2p iface geoip fuzzy condition tee tarpit sysrq steal rawnat logmark ipmark dhcpmac delude chaos account"
Unset:  CPPFLAGS, CTARGET, EMERGE_DEFAULT_OPTS, INSTALL_MASK, LC_ALL, PORTAGE_BUNZIP2_COMMAND, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, SYNC_UMASK

funtoo3 mex3 # 
funtoo3 mex3 # eselect profile list
Currently available arch profiles:
  [1]   funtoo/1.0/linux-gnu/arch/x86-64bit *
Currently available build profiles:
  [2]   funtoo/1.0/linux-gnu/build/stable
  [3]   funtoo/1.0/linux-gnu/build/current *
  [4]   funtoo/1.0/linux-gnu/build/experimental
Currently available flavor profiles:
  [5]   funtoo/1.0/linux-gnu/flavor/minimal
  [6]   funtoo/1.0/linux-gnu/flavor/core
  [7]   funtoo/1.0/linux-gnu/flavor/desktop *
  [8]   funtoo/1.0/linux-gnu/flavor/workstation
Currently available mix-ins profiles:
  [9]   funtoo/1.0/linux-gnu/mix-ins/audio *
  [10]  funtoo/1.0/linux-gnu/mix-ins/console-extras
  [11]  funtoo/1.0/linux-gnu/mix-ins/dvd *
  [12]  funtoo/1.0/linux-gnu/mix-ins/gnome *
  [13]  funtoo/1.0/linux-gnu/mix-ins/kde *
  [14]  funtoo/1.0/linux-gnu/mix-ins/media *
  [15]  funtoo/1.0/linux-gnu/mix-ins/print
  [16]  funtoo/1.0/linux-gnu/mix-ins/python3-only
  [17]  funtoo/1.0/linux-gnu/mix-ins/rhel5-compat
  [18]  funtoo/1.0/linux-gnu/mix-ins/server-db
  [19]  funtoo/1.0/linux-gnu/mix-ins/server-mail
  [20]  funtoo/1.0/linux-gnu/mix-ins/server-web
  [21]  funtoo/1.0/linux-gnu/mix-ins/X
  [22]  funtoo/1.0/linux-gnu/mix-ins/xfce
funtoo3 mex3 # 

bye bye

Last edited by messana (2013-01-20 20:16:15)

Offline

#2 2013-01-20 16:22:05

overkill
Member
Registered: 2011-09-13
Posts: 243

Re: emerge gnome (into the dependency graph, resulting in a slot conflict)

Where is openrc-0.11.8 coming from?, an overlay?  I'm using funtoo current and it's not there.  Have you tried masking it and using < openrc-0.11.8 ?  Latest openrc I have in my portage is 0.10.7-r2.

Offline

#3 2013-01-20 16:54:24

messana
Member
From: Livorno Italy
Registered: 2011-01-12
Posts: 111

Re: emerge gnome (into the dependency graph, resulting in a slot conflict)

[i] sys-apps/openrc
     Available versions:  0.10.2-r5^m 0.10.2-r6^m 0.10.2-r7^m {{debug elibc_glibc kernel_FreeBSD kernel_linux ncurses pam selinux static-libs unicode}}
     Installed versions:  0.10.2-r7^m(10:33:15 
funtoo3 mex3 # emerge gnome
Calculating dependencies... done!
[ebuild  N     ] net-misc/netkit-fingerd-0.17-r3 
[ebuild  N     ] net-im/telepathy-connection-managers-1  USE="-icq -irc -jabber -msn -sip -yahoo -zeroconf" 
[ebuild  N     ] dev-libs/libsigc++-2.3.1  USE="static-libs -doc {-test}" 
[ebuild  N     ] media-libs/libquvi-scripts-0.4.10  USE="-offensive" 
[ebuild  N     ] dev-libs/xapian-1.2.13  USE="brass chert inmemory sse sse2 static-libs -doc" 
[ebuild  N     ] dev-libs/libburn-1.2.6  USE="static-libs -cdio -debug -track-src-odirect" 
[ebuild  N     ] dev-libs/libisofs-1.2.6  USE="acl static-libs zlib -debug -verbose-debug -xattr" 
[ebuild  N     ] gnome-extra/gnome-user-docs-3.6.2  USE="{-test}" 
[ebuild  N     ] dev-cpp/glibmm-2.34.1  USE="-debug -doc -examples {-test}" 
[ebuild  N     ] media-libs/gexiv2-0.4.1  USE="static-libs" 
[ebuild  N     ] dev-libs/gjs-1.34.0  USE="-examples {-test}" 
[ebuild  N     ] sys-apps/pcsc-lite-1.8.8  USE="udev -libusb" 
[ebuild  N     ] dev-cpp/cairomm-1.10.0  USE="svg -doc" 
[ebuild  N     ] sys-apps/lsb-release-1.4 
[ebuild  N     ] net-misc/whois-5.0.20  USE="iconv nls -idn" 
[ebuild  N     ] dev-libs/libunique-3.0.2  USE="introspection -debug -doc {-test}" 
[ebuild  N     ] dev-cpp/atkmm-2.22.6  USE="-doc" 
[ebuild  N     ] x11-apps/mesa-progs-8.0.1 
[ebuild  NS    ] dev-libs/libgee-0.8.3 [0.6.7] USE="introspection" 
[ebuild  N     ] media-libs/libquvi-0.4.1  USE="static-libs -examples" 
[ebuild  N     ] dev-python/isodate-0.4.9-r1000  PYTHON_ABIS="2.7 3.2 -2.5 -2.5-jython -2.6 -2.7-jython -2.7-pypy-1.9 -2.7-pypy-2.0 -3.1 (-3.3) (-3.4)" 
[ebuild  N     ] dev-python/bsddb3-5.3.0  USE="-doc" PYTHON_ABIS="2.7 3.2 -2.5 -2.6 -2.7-pypy-1.9 -2.7-pypy-2.0 -3.1 (-3.3) (-3.4)" 
[ebuild  N     ] dev-python/mysql-python-1.2.4-r1000  USE="-doc" PYTHON_ABIS="2.7 -2.5 -2.6 -2.7-pypy-1.9 -2.7-pypy-2.0" 
[ebuild  N     ] dev-python/pysqlite-2.6.3  USE="-examples" PYTHON_ABIS="2.7 -2.5 -2.6" 
[ebuild  N     ] dev-util/gtk-builder-convert-2.24.14 
[ebuild  N     ] sys-apps/mlocate-0.26  USE="nls (-selinux)" 
[ebuild  N     ] net-libs/telepathy-glib-0.20.1-r1  USE="introspection vala -debug {-test}" PYTHON_TARGETS="python2_7 -python2_5 -python2_6" 
[ebuild  N     ] dev-cpp/pangomm-2.28.4  USE="-doc" 
[ebuild  N     ] app-crypt/ccid-1.4.9  USE="usb -twinserial" 
[ebuild  N     ] dev-python/pyatspi-2.6.0-r1000  PYTHON_ABIS="2.7 3.2 -2.6 -3.1 (-3.3) (-3.4)" 
[ebuild  N     ] dev-libs/gmime-2.6.13  USE="static-libs -doc -mono" 
[ebuild  NS    ] dev-lang/vala-0.16.1-r2 [0.18.1] USE="vapigen {-test}" 
[ebuild  N     ] virtual/python-sqlite-0  USE="external" PYTHON_ABIS="2.7 3.2 -2.5 -2.6 -2.7-pypy-1.9 -2.7-pypy-2.0 -3.1 (-3.3) (-3.4)" 
[ebuild  NS    ] media-libs/gst-plugins-ugly-1.0.3 [0.10.19] USE="nls orc" 
[ebuild  N     ] x11-libs/libwnck-3.4.4  USE="introspection -startup-notification -tools" 
[ebuild  N     ] x11-libs/startup-notification-0.12  USE="static-libs" 
[ebuild  N     ] dev-libs/libpeas-1.6.2-r1  USE="gtk python -gjs -glade -seed {-test}" PYTHON_SINGLE_TARGET="python2_7 -python2_6" PYTHON_TARGETS="python2_7 -python2_6" 
[ebuild  NS    ] x11-libs/gtksourceview-3.6.1 [2.10.5-r2] USE="introspection -glade {-test}" 
[ebuild  N     ] gnome-extra/yelp-xsl-3.6.1 
[ebuild  N     ] net-im/telepathy-logger-0.6.0  USE="introspection {-test}" 
[ebuild  NS    ] media-plugins/gst-plugins-cdparanoia-1.0.5 [0.10.36]
[ebuild  N     ] x11-themes/gnome-backgrounds-3.6.1 
[ebuild  N     ] app-admin/gnome-system-log-3.6.1 
[ebuild  N     ] media-gfx/gnome-font-viewer-3.6.1 
[ebuild  N     ] sys-apps/baobab-3.6.3 
[ebuild  N     ] gnome-extra/gnome-search-tool-3.6.0 
[ebuild  N     ] gnome-extra/gcalctool-6.6.2 
[ebuild  N     ] app-dicts/gnome-dictionary-3.6.0  USE="ipv6 -debug" 
[ebuild  N     ] app-text/enchant-1.6.0  USE="hunspell static-libs -aspell -zemberek" 
[ebuild  N     ] dev-scheme/guile-1.8.8-r1  USE="deprecated nls regex threads -debug -debug-freelist -debug-malloc -discouraged -emacs -networking" 
[ebuild  N     ] net-dns/bind-tools-9.9.2  USE="ipv6 readline ssl xml -doc -gssapi -idn -urandom" 
[ebuild  N     ] media-libs/libraw-0.14.7  USE="jpeg2k lcms openmp static-libs -demosaic -examples" 
[ebuild  N     ] dev-cpp/gtkmm-3.6.0  USE="X (-aqua) -doc -examples {-test} (-wayland)" 
[ebuild  N     ] app-crypt/coolkey-1.1.0-r5  USE="-debug" 
[ebuild  N     ] app-accessibility/caribou-0.4.6  PYTHON_TARGETS="python2_7 -python2_6" 
[ebuild  N     ] gnome-extra/gnome-screensaver-3.6.1  USE="pam -debug -doc -systemd" 
[ebuild  N     ] x11-libs/mx-1.4.7  USE="dbus gtk introspection -debug -doc -glade -startup-notification" 
[ebuild  N     ] dev-libs/dee-1.0.14  USE="icu static-libs -debug -doc -examples {-test}" 
[ebuild  N     ] dev-python/rdflib-3.2.3-r1000  USE="berkdb mysql sqlite -examples -redland {-test} -zodb" PYTHON_ABIS="2.7 3.2 -2.5 -2.5-jython -2.6 -2.7-jython -2.7-pypy-1.9 -2.7-pypy-2.0 -3.1 (-3.3) (-3.4)" 
[ebuild  NS    ] dev-lang/vala-0.14.2-r2 [0.18.1] USE="vapigen {-test}" 
[ebuild   R    ] net-misc/curl-7.28.1  USE="-ssl*" 
[ebuild  N     ] app-text/yelp-tools-3.6.1 
[ebuild  NS    ] media-plugins/gst-plugins-flac-1.0.3 [0.10.31]
[ebuild  NS    ] media-plugins/gst-plugins-mad-1.0.3 [0.10.19]
[ebuild  N     ] gnome-extra/gconf-editor-3.0.1 
[ebuild  N     ] gnome-extra/gnome-system-monitor-3.6.1  USE="-systemd" 
[ebuild  NS    ] media-plugins/gst-plugins-faad-1.0.3 [0.10.23]
[ebuild  NS    ] media-plugins/gst-plugins-dts-1.0.3 [0.10.23] USE="orc" 
[ebuild  NS    ] media-plugins/gst-plugins-mpeg2dec-1.0.3 [0.10.19]
[ebuild  NS    ] media-plugins/gst-plugins-wavpack-1.0.3 [0.10.31]
[ebuild  NS    ] media-plugins/gst-plugins-mplex-1.0.3 [0.10.23]
[ebuild  NS    ] media-plugins/gst-plugins-lame-1.0.3 [0.10.19]
[ebuild  NS    ] media-plugins/gst-plugins-x264-1.0.3 [0.10.19]
[ebuild  NS    ] media-plugins/gst-plugins-dvdread-1.0.3 [0.10.19]
[ebuild  NS    ] media-plugins/gst-plugins-dv-1.0.3 [0.10.31]
[ebuild  NS    ] media-plugins/gst-plugins-a52dec-1.0.3 [0.10.19] USE="orc" 
[ebuild  NS    ] media-plugins/gst-plugins-oss-1.0.3 [0.10.31]
[ebuild  NS    ] media-plugins/gst-plugins-resindvd-1.0.3 [0.10.23]
[ebuild  N     ] net-libs/libpcap-1.3.0-r1  USE="bluetooth ipv6 static-libs -canusb (-netlink)" 
[ebuild  N     ] sys-auth/pam_pkcs11-0.6.8  USE="curl ldap pcsc-lite -nss" 
[ebuild  N     ] media-gfx/eog-3.6.2  USE="exif introspection jpeg svg tiff -debug -lcms -xmp" 
[ebuild  N     ] media-plugins/gst-plugins-taglib-1.0.3 
[ebuild  N     ] gnome-extra/zeitgeist-0.9.5  USE="dbus fts icu nls -extensions -passiv -plugins -sql-debug" 
[ebuild  N     ] gnome-extra/gucharmap-3.6.1  USE="introspection -cjk -debug {-test} -vala" 
[ebuild  N     ] app-text/highlight-3.12  USE="qt4 -examples" 
[ebuild  N     ] net-analyzer/nmap-6.25  USE="gtk lua nls ssl -ncat -ndiff -nmap-update -nping" LINGUAS="it -de -es -fr -hr -hu -id -ja -pl -pt_BR -pt_PT -ro -ru -sk -zh" 
[ebuild  N     ] x11-terms/gnome-terminal-3.6.1-r1 
[ebuild  N     ] dev-libs/libzeitgeist-0.3.18  USE="static-libs" 
[ebuild  N     ] media-libs/memphis-0.2.3  USE="introspection static-libs -debug -doc -vala" 
[ebuild  N     ] x11-themes/gnome-icon-theme-extras-3.6.2 
[ebuild  N     ] net-analyzer/gnome-nettool-3.2.0  USE="-debug" 
[ebuild  N     ] gnome-extra/gnome-power-manager-3.6.0  USE="{-test}" 
[ebuild  NS    ] media-plugins/gst-plugins-pulse-1.0.3 [0.10.31]
[ebuild  N     ] net-libs/gtk-vnc-0.5.1  USE="gtk3 introspection pulseaudio python sasl -examples -vala" 
[ebuild  N     ] games-board/aisleriot-3.2.3.2-r1  USE="gnome -debug" 
[ebuild  N     ] media-gfx/gnome-screenshot-3.6.1 
[ebuild  N     ] net-misc/vinagre-3.6.2  USE="avahi ssh telepathy -rdp -spice" 
[ebuild  N     ] gnome-extra/gnome-games-3.6.1-r1  USE="aisleriot clutter glchess sudoku -artworkextra {-test}" PYTHON_TARGETS="python2_7 -python2_6" 
[ebuild  N     ] media-plugins/gst-plugins-libav-1.0.3  USE="nls orc" 
[ebuild  NS    ] media-plugins/gst-plugins-meta-1.0-r1 [0.10-r8] USE="X a52 aac alsa cdda dts dv dvd ffmpeg flac lame mp3 mpeg ogg oss pulseaudio theora v4l vcd vorbis wavpack x264 -dvb -http -jack -libass -libvisual -mms -opus -taglib -vpx" 
[ebuild  N     ] gnome-base/nautilus-3.6.3  USE="exif gnome introspection previewer -debug (-packagekit) -sendto {-test} -tracker -xmp" 
[ebuild  N     ] app-text/evince-3.6.1  USE="djvu gnome-keyring introspection nautilus postscript tiff -debug -dvi -t1lib -xps" 
[ebuild  N     ] gnome-extra/sushi-3.6.1  USE="-office" 
[ebuild  N     ] app-arch/file-roller-3.6.2  USE="nautilus (-packagekit)" 
[ebuild  N     ] app-cdr/brasero-3.6.1  USE="css introspection libburn mp3 nautilus (-packagekit) -playlist {-test} -tracker" 
[ebuild  N     ] net-im/telepathy-mission-control-5.14.0-r1  USE="gnome-keyring networkmanager upower -connman -debug" 
[ebuild  N     ] net-misc/vino-3.6.2-r1  USE="avahi crypt gnome-keyring ipv6 jpeg networkmanager ssl telepathy zlib -debug -libnotify" 
[ebuild  N     ] gnome-extra/gtkhtml-4.6.1 
[ebuild  N     ] app-crypt/seahorse-3.6.3  USE="avahi ldap -debug" 
[ebuild  N     ] net-libs/gssdp-0.12.2.1  USE="gtk introspection" 
[ebuild  N     ] sys-libs/libosinfo-0.2.2  USE="introspection vala {-test}" 
[ebuild  N     ] dev-libs/totem-pl-parser-3.4.3-r1  USE="crypt introspection quvi -archive {-test}" 
[ebuild  N     ] media-libs/libchamplain-0.12.3  USE="gtk introspection -debug -vala" 
[ebuild  N     ] net-libs/gupnp-0.18.4  USE="introspection networkmanager -connman" 
[ebuild  N     ] gnome-base/gnome-core-libs-3.6.2  USE="cups python" 
[ebuild  N     ] gnome-extra/zenity-3.6.0  USE="webkit -debug -libnotify {-test}" 
[ebuild  N     ] www-client/epiphany-3.6.1  USE="introspection jit nss -debug {-test}" 
[ebuild  N     ] media-gfx/shotwell-0.13.1-r1  LINGUAS="it -ar -ast -bg -bn -ca -cs -da -de -el -en_GB -es -et -eu -fi -fr -gl -he -hi -hr -hu -ia -id -ja -kk -ko -lt -lv -mk -nb -nl -pa -pl -pt -pt_BR -ro -ru -sk -sl -sr -sv -ta -ta_IN -te -te_IN -th -tr -uk -vi -zh_CN -zh_TW" 
[ebuild  N     ] media-sound/sound-juicer-3.5.1_pre20121231  USE="flac vorbis -debug {-test}" 
[ebuild  N     ] app-editors/gedit-3.6.2-r1  USE="introspection python -spell {-test} -zeitgeist" PYTHON_SINGLE_TARGET="python2_7 -python2_6" PYTHON_TARGETS="python2_7 -python2_6" 
[ebuild  N     ] media-video/totem-3.6.3-r1  USE="introspection nautilus python -debug -flash -grilo -lirc -nsplugin {-test} -zeitgeist" PYTHON_SINGLE_TARGET="python2_7 -python2_6" PYTHON_TARGETS="python2_7 -python2_6" 
[ebuild  N     ] gnome-extra/yelp-3.6.2  USE="-debug" 
[ebuild  N     ] sci-geosciences/geocode-glib-0.99.0  USE="introspection {-test}" 
[ebuild  N     ] net-libs/gupnp-igd-0.2.2  USE="introspection python" 
[ebuild  N     ] x11-wm/metacity-2.34.13  USE="{-test} -xinerama" 
[ebuild  N     ] x11-wm/mutter-3.6.2  USE="introspection -debug {-test}" 
[ebuild  N     ] net-libs/libnice-0.1.3-r1  USE="upnp" 
[ebuild  N     ] media-plugins/gst-plugins-libnice-0.1.3-r100 
[ebuild  N     ] net-libs/farstream-0.2.2  USE="introspection -msn {-test} -upnp" 
[ebuild  N     ] net-libs/telepathy-farstream-0.6.0  USE="introspection -examples" 
[ebuild  N     ] net-libs/libzapojit-0.0.2  USE="introspection" 
[ebuild  N     ] gnome-base/gnome-panel-3.6.2  USE="eds introspection networkmanager" 
[ebuild  N     ] dev-libs/folks-0.8.0  USE="eds telepathy vala -debug -socialweb {-test} -tracker -utils" 
[ebuild  N     ] mail-client/evolution-3.6.2-r1  USE="crypt gnome-online-accounts gstreamer ldap ssl -kerberos -map" 
[ebuild  N     ] gnome-extra/gnome-contacts-3.6.2  USE="v4l" 
[ebuild  N     ] gnome-base/gnome-fallback-3.6.2  USE="cups" 
[ebuild  N     ] gnome-base/gnome-applets-3.6.0-r1  USE="gnome ipv6 networkmanager policykit" PYTHON_SINGLE_TARGET="python2_7 -python2_6" PYTHON_TARGETS="python2_7 -python2_6" 
[ebuild  N     ] net-im/empathy-3.6.2-r2  USE="geocode geoloc gnome map v4l -debug -gnome-online-accounts -sendto -spell {-test}" 
[ebuild  N     ] gnome-base/gnome-core-apps-3.6.2  USE="bluetooth cdr cups networkmanager" 
[ebuild  N     ] app-misc/tracker-0.14.4  USE="exif flac gif gnome-keyring gstreamer gtk iso jpeg miner-fs mp3 nautilus networkmanager pdf tiff vorbis xine xml (-applet) -cue -doc (-eds) -firefox-bookmarks -flickr -gsf -iptc -laptop -playlist -rss {-test} -thunderbird -upnp-av -xmp -xps" 
[ebuild  N     ] gnome-extra/nautilus-tracker-tags-0.14.4 
[ebuild  N     ] gnome-extra/gnome-documents-3.6.2 
[ebuild  N     ] gnome-base/gnome-shell-3.6.2-r1  USE="bluetooth i18n networkmanager -systemd" PYTHON_TARGETS="python2_7 -python2_6" 
[ebuild  N     ] gnome-base/gdm-3.6.2  USE="consolekit fallback gnome-shell introspection ipv6 ldap smartcard tcpd -accessibility -audit -debug -fprint -plymouth (-selinux) {-test} -xinerama" 
[ebuild  N     ] gnome-extra/gnome-tweak-tool-3.6.1-r1  PYTHON_TARGETS="python2_7 -python2_6" 
[ebuild  N     ] gnome-base/gnome-extra-apps-3.6.2  USE="shotwell tracker" 
[ebuild  N     ] gnome-base/gnome-3.6.2  USE="bluetooth cdr cups extras fallback -accessibility" 
[blocks B      ] <sys-apps/openrc-0.11.8 ("<sys-apps/openrc-0.11.8" is blocking sys-apps/pcsc-lite-1.8.8)

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

net-misc/curl:0

  (net-misc/curl-7.28.1::gentoo, ebuild scheduled for merge) pulled in by
    net-misc/curl[-ssl] required by (sys-auth/pam_pkcs11-0.6.8::gentoo, ebuild scheduled for merge)

  (net-misc/curl-7.28.1::gentoo, installed) pulled in by
    net-misc/curl[ssl,curl_ssl_nss] required by (net-libs/liboauth-0.9.6::gentoo, installed)
    >=net-misc/curl-7.25.0-r1[ssl=] required by (dev-python/pycurl-7.19.0-r1000::gentoo, installed)


It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.

funtoo3 mex3 # 

Last edited by messana (2013-01-20 17:14:41)

Offline

#4 2013-01-21 07:18:13

ryo
Member
From: Fréjus, France
Registered: 2010-11-17
Posts: 42

Re: emerge gnome (into the dependency graph, resulting in a slot conflict)

hi

equery d liboauth
equery d pycurl

?

Offline

#5 2013-01-21 07:52:33

messana
Member
From: Livorno Italy
Registered: 2011-01-12
Posts: 111

Re: emerge gnome (into the dependency graph, resulting in a slot conflict)

mex3@funtoo3 ~ $ su
Password: 
funtoo3 mex3 # equery d liboauth
 * These packages depend on liboauth:
dev-libs/libgdata-0.13.2-r2 (>=net-libs/liboauth-0.9.4)
gnome-extra/evolution-data-server-3.6.2-r1 (gnome-online-accounts ? >=net-libs/liboauth-0.9.4)
funtoo3 mex3 # equery d pycurl
 * These packages depend on pycurl:
app-admin/system-config-printer-common-1.3.11-r1 (dev-python/pycurl)
funtoo3 mex3 # 

Offline

#6 2013-01-21 09:14:02

ryo
Member
From: Fréjus, France
Registered: 2010-11-17
Posts: 42

Re: emerge gnome (into the dependency graph, resulting in a slot conflict)

messana,

why are some gnome packages present on your system ?
Since you are trying to install gnome , try first to remove orphan deps

emerge -av --depclean

then remove blocking package while you are installing gnome => evolution-data-server, liboauth, pycurl and system-config-printer-common,
keep a list of these packages somewhere, emerge gnome and you will see after emerge about these packages.

Last edited by ryo (2013-01-21 09:14:20)

Offline

#7 2013-01-21 09:41:01

messana
Member
From: Livorno Italy
Registered: 2011-01-12
Posts: 111

Re: emerge gnome (into the dependency graph, resulting in a slot conflict)

I'll explain what I did: I initially installed funtoo current version desktop-kde, then decided to add gnome I first added the gnome profile [12], since the emerge --sync, emerge -DNua world and then emerge gnome.
That's how I came to the block. ;-)

Last edited by messana (2013-01-21 09:41:56)

Offline

#8 2013-01-21 14:03:10

messana
Member
From: Livorno Italy
Registered: 2011-01-12
Posts: 111

Re: emerge gnome (into the dependency graph, resulting in a slot conflict)

funtoo3 mex3 # emerge gnome
Calculating dependencies... done!
[ebuild  N     ] media-gfx/shared-color-profiles-0.1.5 
[ebuild  N     ] sys-auth/nss-myhostname-0.3 
[ebuild  N     ] net-misc/netkit-fingerd-0.17-r3 
[ebuild  N     ] net-im/telepathy-connection-managers-1  USE="-icq -irc -jabber -msn -sip -yahoo -zeroconf" 
[ebuild  N     ] dev-libs/libyaml-0.1.4  USE="static-libs -doc -examples {-test}" 
[ebuild  N     ] dev-libs/libsigc++-2.3.1  USE="static-libs -doc {-test}" 
[ebuild  N     ] app-text/docbook-dsssl-stylesheets-1.79 
[ebuild  N     ] x11-libs/gnome-pty-helper-0.34.2  USE="hardened" 
[ebuild  N     ] media-libs/libquvi-scripts-0.4.10  USE="-offensive" 
[ebuild  N     ] dev-libs/xapian-1.2.13  USE="brass chert inmemory sse sse2 static-libs -doc" 
[ebuild  N     ] sys-apps/miscfiles-1.5-r1  USE="-minimal" 
[ebuild  N     ] app-text/docbook-sgml-dtd-4.1-r3 
[ebuild  N     ] app-text/docbook-sgml-dtd-3.0-r3 
[ebuild  N     ] sys-apps/paxctl-0.7-r2 
[ebuild  N     ] app-text/docbook-sgml-dtd-3.1-r3 
[ebuild  N     ] app-text/docbook-sgml-dtd-4.0-r3 
[ebuild  N     ] dev-libs/libburn-1.2.6  USE="static-libs -cdio -debug -track-src-odirect" 
[ebuild  N     ] dev-libs/libisofs-1.2.6  USE="acl static-libs zlib -debug -verbose-debug -xattr" 
[ebuild  N     ] gnome-extra/gnome-user-docs-3.6.2  USE="{-test}" 
[ebuild  N     ] dev-cpp/glibmm-2.34.1  USE="-debug -doc -examples {-test}" 
[ebuild  N     ] media-libs/gexiv2-0.4.1  USE="static-libs" 
[ebuild  N     ] media-fonts/cantarell-0.0.12  USE="X" 
[ebuild  N     ] sys-apps/pcsc-lite-1.8.8  USE="udev -libusb" 
[ebuild  N     ] app-crypt/ccid-1.4.9  USE="usb -twinserial" 
[ebuild  N     ] app-crypt/coolkey-1.1.0-r5  USE="-debug" 
[ebuild  N     ] app-text/opensp-1.5.2-r3  USE="nls static-libs -doc {-test}" 
[ebuild  N     ] sys-apps/mlocate-0.26  USE="nls (-selinux)" 
[ebuild  N     ] www-client/lynx-2.8.8_pre15  USE="bzip2 gnutls ipv6 nls ssl unicode -cjk -idn" 
[ebuild  N     ] dev-perl/SGMLSpm-1.03-r6 
[ebuild  N     ] sys-apps/lsb-release-1.4 
[ebuild  N     ] net-misc/whois-5.0.20  USE="iconv nls -idn" 
[ebuild  N     ] virtual/perl-Getopt-Long-2.380.0-r2 
[ebuild  N     ] dev-util/fix-la-relink-command-0.1.1 
[ebuild  N     ] x11-proto/xf86miscproto-0.9.3 
[ebuild  N     ] x11-libs/startup-notification-0.12  USE="static-libs" 
[ebuild  N     ] app-text/openjade-1.3.2-r5  USE="static-libs" 
[ebuild  N     ] x11-themes/gnome-backgrounds-3.6.1 
[ebuild  N     ] app-text/enchant-1.6.0  USE="hunspell static-libs -aspell -zemberek" 
[ebuild  N     ] dev-scheme/guile-1.8.8-r1  USE="deprecated nls regex threads -debug -debug-freelist -debug-malloc -discouraged -emacs -networking" 
[ebuild  N     ] media-video/gnome-video-effects-0.4.0 
[ebuild  N     ] dev-util/ragel-6.7-r1  USE="-vim-syntax" 
[ebuild  N     ] x11-libs/libXxf86misc-1.0.3  USE="static-libs" 
[ebuild  N     ] x11-misc/xdg-user-dirs-0.14  USE="gtk nls" 
[ebuild  N     ] x11-misc/xdg-user-dirs-gtk-0.9 
[ebuild  N     ] app-text/scrollkeeper-dtd-1.0 
[ebuild  N     ] net-dns/bind-tools-9.9.2  USE="ipv6 readline ssl xml -doc -gssapi -idn -urandom" 
[ebuild  N     ] app-text/docbook-xml-simple-dtd-4.1.2.4-r3 
[ebuild  N     ] app-text/docbook-xml-simple-dtd-1.0-r2 
[ebuild  NS    ] app-text/docbook-xml-dtd-4.3-r1 [4.1.2-r6, 4.2-r2]
[ebuild  NS    ] app-text/docbook-xml-dtd-4.4-r2 [4.1.2-r6, 4.2-r2]
[ebuild  NS    ] app-text/docbook-xml-dtd-4.5-r1 [4.1.2-r6, 4.2-r2]
[ebuild  N     ] app-text/docbook-sgml-utils-0.6.14-r1  USE="-jadetex" 
[ebuild  N     ] x11-themes/gnome-icon-theme-symbolic-3.6.2 
[ebuild  N     ] x11-themes/gnome-icon-theme-extras-3.6.2 
[ebuild  N     ] app-text/scrollkeeper-9999-r1 
[ebuild  N     ] app-text/rarian-0.8.1-r2  USE="static-libs" 
[ebuild  N     ] dev-util/itstool-1.2.0 
[ebuild  N     ] dev-python/pysqlite-2.6.3  USE="-examples" PYTHON_ABIS="2.7 -2.5 -2.6" 
[ebuild  N     ] dev-util/gtk-builder-convert-2.24.14 
[ebuild  N     ] app-text/gnome-doc-utils-0.20.10 
[ebuild  N     ] dev-lang/vala-0.18.1  USE="vapigen {-test}" 
[ebuild  N     ] gnome-extra/yelp-xsl-3.6.1 
[ebuild  N     ] app-text/xmlto-0.0.25  USE="-latex" 
[ebuild  N     ] dev-lang/vala-0.16.1-r2  USE="vapigen {-test}" 
[ebuild  N     ] dev-lang/vala-0.14.2-r2  USE="vapigen {-test}" 
[ebuild  N     ] dev-util/gtk-doc-1.18-r1  USE="-debug -doc -emacs -highlight {-test} -vim" 
[ebuild  N     ] app-text/yelp-tools-3.6.1 
[ebuild  N     ] dev-libs/gobject-introspection-1.34.2-r1  USE="-doctool {-test}" PYTHON_SINGLE_TARGET="python2_7" PYTHON_TARGETS="python2_7" 
[ebuild   R    ] dev-libs/atk-2.6.0  USE="introspection*" 
[ebuild  N     ] net-libs/telepathy-glib-0.20.1-r1  USE="introspection vala -debug {-test}" PYTHON_TARGETS="python2_7 -python2_5 -python2_6" 
[ebuild  N     ] dev-libs/json-glib-0.15.2  USE="introspection -debug" 
[ebuild  N     ] gnome-base/libgtop-2.28.4  USE="introspection -debug -doc" 
[ebuild  N     ] dev-libs/libgee-0.6.7  USE="introspection" 
[ebuild   R    ] media-libs/gstreamer-1.0.5  USE="introspection*" 
[ebuild   R    ] x11-libs/libxklavier-5.3  USE="introspection*" 
[ebuild  N     ] dev-libs/libgusb-0.1.4  USE="introspection static-libs -vala" 
[ebuild  N     ] dev-libs/libgee-0.8.3  USE="introspection" 
[ebuild   R    ] app-accessibility/at-spi2-core-2.6.3  USE="introspection*" 
[ebuild   R    ] gnome-base/gsettings-desktop-schemas-3.6.1  USE="introspection*" 
[ebuild  N     ] dev-libs/dee-1.0.14  USE="icu static-libs -debug -doc -examples {-test}" 
[ebuild  N     ] net-im/telepathy-logger-0.6.0  USE="introspection {-test}" 
[ebuild  N     ] dev-cpp/atkmm-2.22.6  USE="-doc" 
[ebuild  N     ] gnome-base/dconf-0.14.1  USE="X {-test}" 
[ebuild  N     ] gnome-extra/gcalctool-6.6.2 
[ebuild  N     ] dev-libs/gjs-1.34.0  USE="-examples {-test}" 
[ebuild  N     ] dev-cpp/cairomm-1.10.0  USE="svg -doc" 
[ebuild  N     ] media-libs/memphis-0.2.3  USE="introspection static-libs -debug -doc -vala" 
[ebuild   R    ] x11-libs/pango-1.32.5  USE="introspection*" 
[ebuild   R    ] media-libs/gst-plugins-base-1.0.5-r1  USE="introspection*" 
[ebuild  N     ] app-admin/gnome-system-log-3.6.1 
[ebuild  N     ] app-dicts/gnome-dictionary-3.6.0  USE="ipv6 -debug" 
[ebuild  N     ] dev-cpp/pangomm-2.28.4  USE="-doc" 
[ebuild  NS    ] media-libs/gst-plugins-good-1.0.3 [0.10.31] USE="nls orc" 
[ebuild  NS    ] media-libs/gst-plugins-ugly-1.0.3 [0.10.19] USE="nls orc" 
[ebuild  NS    ] media-libs/gst-plugins-bad-1.0.3 [0.10.23-r1] USE="nls orc" 
[ebuild  NS    ] media-plugins/gst-plugins-flac-1.0.3 [0.10.31]
[ebuild  NS    ] media-plugins/gst-plugins-mad-1.0.3 [0.10.19]
[ebuild  NS    ] media-plugins/gst-plugins-faad-1.0.3 [0.10.23]
[ebuild  NS    ] media-plugins/gst-plugins-dv-1.0.3 [0.10.31]
[ebuild  NS    ] media-plugins/gst-plugins-dts-1.0.3 [0.10.23] USE="orc" 
[ebuild  NS    ] media-plugins/gst-plugins-wavpack-1.0.3 [0.10.31]
[ebuild  NS    ] media-plugins/gst-plugins-lame-1.0.3 [0.10.19]
[ebuild  NS    ] media-plugins/gst-plugins-a52dec-1.0.3 [0.10.19] USE="orc" 
[ebuild  NS    ] media-plugins/gst-plugins-x264-1.0.3 [0.10.19]
[ebuild  NS    ] media-plugins/gst-plugins-mpeg2dec-1.0.3 [0.10.19]
[ebuild  NS    ] media-plugins/gst-plugins-dvdread-1.0.3 [0.10.19]
[ebuild  NS    ] media-plugins/gst-plugins-oss-1.0.3 [0.10.31]
[ebuild  NS    ] media-plugins/gst-plugins-resindvd-1.0.3 [0.10.23]
[ebuild  N     ] media-plugins/gst-plugins-vpx-1.0.3 
[ebuild  N     ] media-plugins/gst-plugins-taglib-1.0.3 
[ebuild  N     ] x11-themes/gtk-engines-2.20.2  USE="-accessibility -lua" 
[ebuild  N     ] media-plugins/gst-plugins-jpeg-1.0.3 
[ebuild  NS    ] media-plugins/gst-plugins-v4l2-1.0.3 [0.10.31] USE="udev" 
[ebuild  NS    ] media-plugins/gst-plugins-mplex-1.0.3 [0.10.23]
[ebuild  N     ] dev-python/pyxdg-0.25-r1000  USE="{-test}" PYTHON_ABIS="2.7 3.2 -2.6 -2.7-jython -2.7-pypy-1.9 -2.7-pypy-2.0 -3.1 (-3.3) (-3.4)" 
[ebuild  N     ] app-admin/eselect-ruby-20110605 
[ebuild  N     ] virtual/python-sqlite-0  USE="external" PYTHON_ABIS="2.7 3.2 -2.5 -2.6 -2.7-pypy-1.9 -2.7-pypy-2.0 -3.1 (-3.3) (-3.4)" 
[ebuild  N     ] dev-python/isodate-0.4.9-r1000  PYTHON_ABIS="2.7 3.2 -2.5 -2.5-jython -2.6 -2.7-jython -2.7-pypy-1.9 -2.7-pypy-2.0 -3.1 (-3.3) (-3.4)" 
[ebuild  NS    ] dev-python/pygobject-3.4.2-r1000 [2.28.6-r1000] USE="cairo threads -examples {-test}" PYTHON_ABIS="2.7 3.2 -2.6 -3.1 (-3.3) (-3.4)" 
[ebuild  NS    ] media-plugins/gst-plugins-cdparanoia-1.0.5 [0.10.36]
[ebuild  N     ] x11-apps/mesa-progs-8.0.1 
[ebuild  N     ] dev-python/gnome-python-desktop-base-2.32.0 
[ebuild  N     ] dev-python/pyatspi-2.6.0-r1000  PYTHON_ABIS="2.7 3.2 -2.6 -3.1 (-3.3) (-3.4)" 
[ebuild   R    ] x11-libs/gdk-pixbuf-2.26.5  USE="introspection*" 
[ebuild  N     ] media-libs/libraw-0.14.7  USE="jpeg2k lcms openmp static-libs -demosaic -examples" 
[ebuild  N     ] media-libs/cogl-1.12.2  USE="introspection opengl pango -debug -doc -examples -gles2 {-test}" 
[ebuild  N     ] sys-apps/baobab-3.6.3 
[ebuild  N     ] gnome-extra/gnome-search-tool-3.6.0 
[ebuild  N     ] dev-cpp/gtkmm-3.6.0  USE="X (-aqua) -doc -examples {-test} (-wayland)" 
[ebuild  N     ] media-libs/clutter-1.12.2  USE="gtk introspection -debug -doc {-test}" 
[ebuild  N     ] x11-themes/gnome-themes-standard-3.6.2  USE="gtk" 
[ebuild  N     ] media-libs/clutter-gst-1.9.92  USE="introspection -debug -examples" 
[ebuild  N     ] x11-libs/libnotify-0.7.5  USE="introspection (symlink) -doc {-test}" 
[ebuild  N     ] dev-python/notify-python-0.1.1-r2  USE="-examples" 
[ebuild  N     ] app-shells/bash-completion-1.3-r1 
[ebuild  N     ] app-shells/gentoo-bashcomp-20121024 
[ebuild  N     ] dev-lang/ruby-1.8.7_p371  USE="berkdb gdbm ipv6 ncurses readline ssl threads tk -debug -doc -examples -libedit -rubytests -socks5 -xemacs" 
[ebuild  N     ] dev-libs/libpwquality-1.2.0-r2  USE="pam python static-libs" PYTHON_TARGETS="python2_7" 
[ebuild   R    ] x11-libs/gtk+-2.24.14  USE="introspection*" 
[ebuild  N     ] x11-libs/mx-1.4.7  USE="dbus gtk introspection -debug -doc -glade -startup-notification" 
[ebuild  N     ] dev-python/bsddb3-5.3.0  USE="-doc" PYTHON_ABIS="2.7 3.2 -2.5 -2.6 -2.7-pypy-1.9 -2.7-pypy-2.0 -3.1 (-3.3) (-3.4)" 
[ebuild  N     ] app-text/highlight-3.12  USE="qt4 -examples" 
[ebuild  N     ] net-libs/liboauth-0.9.7  USE="curl nss -bindist -doc" 
[ebuild   R    ] app-crypt/gcr-3.6.2  USE="introspection*" 
[ebuild  N     ] dev-libs/gmime-2.6.13  USE="static-libs -doc -mono" 
[ebuild  N     ] media-libs/libquvi-0.4.1  USE="static-libs -examples" 
[ebuild  N     ] dev-python/mysql-python-1.2.4-r1000  USE="-doc" PYTHON_ABIS="2.7 -2.5 -2.6 -2.7-pypy-1.9 -2.7-pypy-2.0" 
[ebuild  N     ] dev-python/rdflib-3.2.3-r1000  USE="berkdb mysql sqlite -examples -redland {-test} -zodb" PYTHON_ABIS="2.7 3.2 -2.5 -2.5-jython -2.6 -2.7-jython -2.7-pypy-1.9 -2.7-pypy-2.0 -3.1 (-3.3) (-3.4)" 
[ebuild  N     ] gnome-extra/zeitgeist-0.9.5  USE="dbus fts icu nls -extensions -passiv -plugins -sql-debug" 
[ebuild  N     ] dev-libs/libzeitgeist-0.3.18  USE="static-libs" 
[ebuild   R    ] net-misc/curl-7.28.1  USE="-ssl*" 
[ebuild  N     ] sys-auth/pam_pkcs11-0.6.8  USE="curl ldap pcsc-lite -nss" 
[ebuild  N     ] dev-python/gnome-keyring-python-2.32.0  USE="-examples" 
[ebuild  N     ] dev-lang/ruby-1.9.3_p286  USE="berkdb gdbm ipv6 ncurses rdoc readline ssl tk yaml -debug -doc -examples -rubytests -socks5 -xemacs" 
[ebuild  N     ] dev-ruby/rubygems-1.8.24  USE="-server {-test}" RUBY_TARGETS="ruby18 ruby19 -jruby (-ree18)" 
[ebuild  N     ] virtual/rubygems-4  RUBY_TARGETS="(ruby19)" 
[ebuild  N     ] virtual/rubygems-1  RUBY_TARGETS="(ruby18)" 
[ebuild  N     ] dev-ruby/rake-0.9.2.2  USE="bash-completion -doc {-test}" RUBY_TARGETS="ruby18 ruby19 -jruby (-ree18)" 
[ebuild  N     ] dev-ruby/racc-1.4.9  USE="-doc {-test}" RUBY_TARGETS="ruby18 ruby19 -jruby" 
[ebuild  N     ] dev-ruby/json-1.7.6  USE="-doc {-test}" RUBY_TARGETS="ruby18 ruby19 -jruby (-ree18)" 
[ebuild  N     ] dev-ruby/rdoc-3.12  USE="-doc {-test}" RUBY_TARGETS="ruby18 ruby19 -jruby (-ree18)" 
[ebuild  N     ] x11-misc/colord-0.1.26-r1  USE="gusb introspection udev -doc -examples -systemd -vala" 
[ebuild   R    ] x11-libs/gtk+-3.6.3-r2  USE="colord* introspection*" 
[ebuild  N     ] gnome-base/gnome-desktop-3.6.2  USE="introspection -debug" 
[ebuild  N     ] media-libs/clutter-gtk-1.4.2  USE="introspection -debug -examples" 
[ebuild  N     ] gnome-base/libgnomekbd-3.6.0  USE="introspection {-test}" 
[ebuild  N     ] gnome-base/gnome-menus-3.6.1-r2  USE="introspection python -debug {-test}" PYTHON_TARGETS="python2_7 -python2_6" 
[ebuild  N     ] x11-libs/libwnck-3.4.4  USE="introspection -startup-notification -tools" 
[ebuild  N     ] app-i18n/ibus-1.5.1  USE="X dconf gconf gtk gtk3 introspection nls python -doc -vala" 
[ebuild  N     ] sys-apps/accountsservice-0.6.30  USE="introspection -doc -systemd -vala" 
[ebuild  N     ] x11-libs/vte-0.34.2  USE="introspection -debug -glade" 
[ebuild   R    ] gnome-base/gconf-3.2.5  USE="introspection*" 
[ebuild  N     ] dev-libs/libpeas-1.6.2-r1  USE="gtk python -gjs -glade -seed {-test}" PYTHON_SINGLE_TARGET="python2_7 -python2_6" PYTHON_TARGETS="python2_7 -python2_6" 
[ebuild  N     ] gnome-extra/gucharmap-3.6.1  USE="introspection -cjk -debug {-test} -vala" 
[ebuild  NS    ] x11-libs/gtksourceview-3.6.1 [2.10.5-r2] USE="introspection -glade {-test}" 
[ebuild  N     ] media-gfx/gnome-font-viewer-3.6.1 
[ebuild  N     ] gnome-extra/gconf-editor-3.0.1 
[ebuild  N     ] gnome-extra/gnome-system-monitor-3.6.1  USE="-systemd" 
[ebuild  N     ] app-admin/openrc-settingsd-1.0.1  USE="-systemd" 
[ebuild  N     ] net-print/cups-pk-helper-0.2.4 
[ebuild  N     ] x11-libs/colord-gtk-0.1.24  USE="introspection -doc -vala" 
[ebuild  N     ] app-admin/system-config-printer-gnome-1.3.11  USE="gnome-keyring" LINGUAS="it -ar -as -bg -bn -bn_IN -br -bs -ca -cs -cy -da -de -el -en_GB -es -et -fa -fi -fr -gu -he -hi -hr -hu -hy -id -is -ja -ka -kn -ko -lo -lv -mai -mk -ml -mr -ms -nb -nl -nn -or -pa -pl -pt -pt_BR -ro -ru -si -sk -sl -sr -sr@latin -sv -ta -te -th -tr -uk -vi -zh_CN -zh_TW" 
[ebuild  N     ] net-wireless/gnome-bluetooth-3.6.1  USE="introspection -debug -sendto" 
[ebuild  N     ] net-libs/libpcap-1.3.0-r1  USE="bluetooth ipv6 static-libs -canusb (-netlink)" 
[ebuild  N     ] net-analyzer/nmap-6.25  USE="gtk lua nls ssl -ncat -ndiff -nmap-update -nping" LINGUAS="it -de -es -fr -hr -hu -id -ja -pl -pt_BR -pt_PT -ro -ru -sk -zh" 
[ebuild  N     ] net-analyzer/gnome-nettool-3.2.0  USE="-debug" 
[ebuild  N     ] dev-libs/libunique-3.0.2  USE="introspection -debug -doc {-test}" 
[ebuild   R    ] sys-power/upower-0.9.19  USE="introspection*" 
[ebuild  N     ] app-accessibility/caribou-0.4.6  PYTHON_TARGETS="python2_7 -python2_6" 
[ebuild  N     ] media-gfx/eog-3.6.2  USE="exif introspection jpeg svg tiff -debug -lcms -xmp" 
[ebuild  N     ] gnome-extra/gnome-power-manager-3.6.0  USE="{-test}" 
[ebuild  N     ] x11-terms/gnome-terminal-3.6.1-r1 
[ebuild  N     ] gnome-extra/gnome-screensaver-3.6.1  USE="pam -debug -doc -systemd" 
[ebuild  N     ] x11-misc/notification-daemon-0.7.6 
[ebuild  N     ] virtual/notification-daemon-0  USE="gnome" 
[ebuild  N     ] gnome-base/gnome-settings-daemon-3.6.3  USE="colord cups i18n policykit short-touchpad-timeout smartcard udev -debug (-packagekit) -systemd {-test} -wacom" 
[ebuild  N     ] media-video/cheese-3.6.2  USE="introspection -sendto {-test}" 
[ebuild  N     ] games-board/aisleriot-3.2.3.2-r1  USE="gnome -debug" 
[ebuild  N     ] media-gfx/gnome-screenshot-3.6.1 
[ebuild  N     ] gnome-extra/gnome-color-manager-3.6.0  USE="raw -clutter (-packagekit)" 
[ebuild  N     ] media-plugins/gst-plugins-libav-1.0.3  USE="nls orc" 
[ebuild  NS    ] media-plugins/gst-plugins-pulse-1.0.3 [0.10.31]
[ebuild  N     ] net-libs/gtk-vnc-0.5.1  USE="gtk3 introspection pulseaudio python sasl -examples -vala" 
[ebuild  N     ] gnome-base/gnome-session-3.6.2  USE="ipv6 -debug -doc -gconf -systemd" 
[ebuild  NS    ] media-plugins/gst-plugins-meta-1.0-r1 [0.10-r8] USE="X a52 aac alsa cdda dts dv dvd ffmpeg flac lame mp3 mpeg ogg oss pulseaudio theora v4l vcd vorbis wavpack x264 -dvb -http -jack -libass -libvisual -mms -opus -taglib -vpx" 
[ebuild  N     ] gnome-extra/gnome-games-3.6.1-r1  USE="aisleriot clutter glchess sudoku -artworkextra {-test}" PYTHON_TARGETS="python2_7 -python2_6" 
[ebuild  N     ] net-misc/vinagre-3.6.2  USE="avahi ssh telepathy -rdp -spice" 
[ebuild   R    ] sys-auth/polkit-0.110  USE="introspection*" 
[ebuild  N     ] gnome-base/nautilus-3.6.3  USE="exif gnome introspection previewer -debug (-packagekit) -sendto {-test} -tracker -xmp" 
[ebuild  N     ] app-text/evince-3.6.1  USE="djvu gnome-keyring introspection nautilus postscript tiff -debug -dvi -t1lib -xps" 
[ebuild  N     ] app-arch/file-roller-3.6.2  USE="nautilus (-packagekit)" 
[ebuild  N     ] app-cdr/brasero-3.6.1  USE="css introspection libburn mp3 nautilus (-packagekit) -playlist {-test} -tracker" 
[ebuild   R    ] net-libs/libsoup-2.40.2  USE="introspection*" 
[ebuild  N     ] gnome-base/gnome-core-libs-3.6.2  USE="cups python" 
[ebuild  N     ] net-libs/rest-0.7.90  USE="gnome introspection {-test}" 
[ebuild  N     ] dev-libs/libgweather-3.6.2  USE="introspection" 
[ebuild  N     ] gnome-extra/nm-applet-0.9.6.4  USE="bluetooth -gconf" 
[ebuild  N     ] app-misc/geoclue-0.12.99  USE="gtk networkmanager static-libs -connman -geonames -gps -gsmloc -hostip -manual -nominatim -plazes -skyhook -yahoo-geo" 
[ebuild  N     ] net-libs/webkit-gtk-1.10.2-r300  USE="geoloc gstreamer introspection jit webgl (-aqua) -coverage -debug -spell {-test}" 
[ebuild  N     ] gnome-extra/sushi-3.6.1  USE="-office" 
[ebuild   R    ] net-libs/libsoup-gnome-2.40.2  USE="introspection*" 
[ebuild  N     ] gnome-extra/zenity-3.6.0  USE="webkit -debug -libnotify {-test}" 
[ebuild  N     ] net-im/telepathy-mission-control-5.14.0-r1  USE="gnome-keyring networkmanager upower -connman -debug" 
[ebuild  N     ] net-misc/vino-3.6.2-r1  USE="avahi crypt gnome-keyring ipv6 jpeg networkmanager ssl telepathy zlib -debug -libnotify" 
[ebuild  N     ] www-client/epiphany-3.6.1  USE="introspection jit nss -debug {-test}" 
[ebuild  N     ] media-gfx/shotwell-0.13.1-r1  LINGUAS="it -ar -ast -bg -bn -ca -cs -da -de -el -en_GB -es -et -eu -fi -fr -gl -he -hi -hr -hu -ia -id -ja -kk -ko -lt -lv -mk -nb -nl -pa -pl -pt -pt_BR -ro -ru -sk -sl -sr -sv -ta -ta_IN -te -te_IN -th -tr -uk -vi -zh_CN -zh_TW" 
[ebuild  N     ] media-sound/sound-juicer-3.5.1_pre20121231  USE="flac vorbis -debug {-test}" 
[ebuild  N     ] net-libs/libsocialweb-0.25.21  USE="gnome introspection networkmanager vala -connman" 
[ebuild  N     ] gnome-extra/gtkhtml-4.6.1 
[ebuild  N     ] sys-libs/libosinfo-0.2.2  USE="introspection vala {-test}" 
[ebuild   R    ] net-misc/networkmanager-0.9.6.4-r4  USE="introspection*" 
[ebuild  N     ] app-editors/gedit-3.6.2-r1  USE="introspection python -spell {-test} -zeitgeist" PYTHON_SINGLE_TARGET="python2_7 -python2_6" PYTHON_TARGETS="python2_7 -python2_6" 
[ebuild  N     ] app-crypt/seahorse-3.6.3  USE="avahi ldap -debug" 
[ebuild  N     ] gnome-extra/yelp-3.6.2  USE="-debug" 
[ebuild  N     ] dev-libs/totem-pl-parser-3.4.3-r1  USE="crypt introspection quvi -archive {-test}" 
[ebuild  N     ] media-libs/libchamplain-0.12.3  USE="gtk introspection -debug -vala" 
[ebuild  N     ] net-libs/gssdp-0.12.2.1  USE="gtk introspection" 
[ebuild  N     ] x11-wm/metacity-2.34.13  USE="{-test} -xinerama" 
[ebuild  N     ] x11-wm/mutter-3.6.2  USE="introspection -debug {-test}" 
[ebuild  N     ] media-video/totem-3.6.3-r1  USE="introspection nautilus python -debug -flash -grilo -lirc -nsplugin {-test} -zeitgeist" PYTHON_SINGLE_TARGET="python2_7 -python2_6" PYTHON_TARGETS="python2_7 -python2_6" 
[ebuild  N     ] sci-geosciences/geocode-glib-0.99.0  USE="introspection {-test}" 
[ebuild  N     ] net-libs/gupnp-0.18.4  USE="introspection networkmanager -connman" 
[ebuild  N     ] net-libs/gupnp-igd-0.2.2  USE="introspection python" 
[ebuild  N     ] net-libs/libnice-0.1.3-r1  USE="upnp" 
[ebuild  N     ] media-plugins/gst-plugins-libnice-0.1.3-r100 
[ebuild  N     ] net-libs/farstream-0.2.2  USE="introspection -msn {-test} -upnp" 
[ebuild  N     ] net-libs/telepathy-farstream-0.6.0  USE="introspection -examples" 
[ebuild  N     ] net-libs/gnome-online-accounts-3.6.2  USE="gnome introspection -debug -kerberos" 
[ebuild  N     ] gnome-base/gnome-control-center-3.6.3-r1  USE="bluetooth colord cups gnome-online-accounts i18n networkmanager socialweb v4l -debug -kerberos -systemd -wacom" 
[ebuild  N     ] dev-libs/libgdata-0.13.2-r2  USE="gnome introspection static-libs -debug" 
[ebuild  N     ] net-libs/libzapojit-0.0.2  USE="introspection" 
[ebuild  N     ] gnome-extra/evolution-data-server-3.6.2-r1  USE="gnome-online-accounts introspection ipv6 ldap vala weather -api-doc-extras -kerberos {-test}" 
[ebuild  N     ] gnome-base/gnome-panel-3.6.2  USE="eds introspection networkmanager" 
[ebuild  N     ] dev-libs/folks-0.8.0  USE="eds telepathy vala -debug -socialweb {-test} -tracker -utils" 
[ebuild  N     ] mail-client/evolution-3.6.2-r1  USE="crypt gnome-online-accounts gstreamer ldap ssl -kerberos -map" 
[ebuild  N     ] gnome-extra/gnome-contacts-3.6.2  USE="v4l" 
[ebuild  N     ] gnome-base/gnome-fallback-3.6.2  USE="cups" 
[ebuild  N     ] gnome-base/gnome-applets-3.6.0-r1  USE="gnome ipv6 networkmanager policykit" PYTHON_SINGLE_TARGET="python2_7 -python2_6" PYTHON_TARGETS="python2_7 -python2_6" 
[ebuild  N     ] net-im/empathy-3.6.2-r2  USE="geocode geoloc gnome map v4l -debug -gnome-online-accounts -sendto -spell {-test}" 
[ebuild  N     ] gnome-base/gnome-core-apps-3.6.2  USE="bluetooth cdr cups networkmanager" 
[ebuild  N     ] app-misc/tracker-0.14.4  USE="exif flac gif gnome-keyring gstreamer gtk iso jpeg miner-fs mp3 nautilus networkmanager pdf tiff vorbis xine xml (-applet) -cue -doc (-eds) -firefox-bookmarks -flickr -gsf -iptc -laptop -playlist -rss {-test} -thunderbird -upnp-av -xmp -xps" 
[ebuild  N     ] gnome-extra/nautilus-tracker-tags-0.14.4 
[ebuild  N     ] gnome-extra/gnome-documents-3.6.2 
[ebuild  N     ] gnome-base/gnome-shell-3.6.2-r1  USE="bluetooth i18n networkmanager -systemd" PYTHON_TARGETS="python2_7 -python2_6" 
[ebuild  N     ] gnome-base/gdm-3.6.2  USE="consolekit fallback gnome-shell introspection ipv6 ldap smartcard tcpd -accessibility -audit -debug -fprint -plymouth (-selinux) {-test} -xinerama" 
[ebuild  N     ] gnome-extra/gnome-tweak-tool-3.6.1-r1  PYTHON_TARGETS="python2_7 -python2_6" 
[ebuild  N     ] gnome-base/gnome-extra-apps-3.6.2  USE="shotwell tracker" 
[ebuild  N     ] gnome-base/gnome-3.6.2  USE="bluetooth cdr cups extras fallback -accessibility" 
[blocks B      ] <sys-apps/openrc-0.11.8 ("<sys-apps/openrc-0.11.8" is blocking sys-apps/pcsc-lite-1.8.8)

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

x11-libs/pango:0

  (x11-libs/pango-1.32.5::gentoo, ebuild scheduled for merge) pulled in by
    x11-libs/pango[introspection] required by (gnome-extra/gnome-games-3.6.1-r1::gentoo, ebuild scheduled for merge)
    x11-libs/pango[introspection] required by (gnome-extra/gnome-documents-3.6.2::gentoo, ebuild scheduled for merge)
    x11-libs/pango[introspection] required by (gnome-base/gnome-shell-3.6.2-r1::gentoo, ebuild scheduled for merge)
    x11-libs/pango[introspection] required by (gnome-base/gnome-applets-3.6.0-r1::gentoo, ebuild scheduled for merge)
    >=x11-libs/pango-1.15.4[introspection?] required by (gnome-base/gnome-panel-3.6.2::gentoo, ebuild scheduled for merge)
    >=x11-libs/pango-1.20[introspection?] required by (x11-libs/gtk+-2.24.14::gentoo, ebuild scheduled for merge)
    >=x11-libs/pango-1.20.0[introspection?] required by (media-libs/cogl-1.12.2::gentoo, ebuild scheduled for merge)
    >=x11-libs/pango-1.2[X,introspection?] required by (x11-wm/mutter-3.6.2::gentoo, ebuild scheduled for merge)
    >=x11-libs/pango-1.2.1[introspection?] required by (gnome-extra/gucharmap-3.6.1::gentoo, ebuild scheduled for merge)
    >=x11-libs/pango-1.30[introspection?] required by (media-libs/clutter-1.12.2::gentoo, ebuild scheduled for merge)
    >=x11-libs/pango-1.30[introspection?] required by (x11-libs/gtk+-3.6.3-r2::gentoo, ebuild scheduled for merge)

  (x11-libs/pango-1.32.5::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

x11-libs/gtk+:3

  (x11-libs/gtk+-3.6.3-r2::gentoo, ebuild scheduled for merge) pulled in by
    >=x11-libs/gtk+-3:3[introspection] required by (dev-libs/libpeas-1.6.2-r1::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3.3.11:3[introspection] required by (gnome-extra/gnome-games-3.6.1-r1::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3.3.6:3[introspection,X] required by (media-gfx/eog-3.6.2::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3.0.0:3[introspection] required by (gnome-extra/sushi-3.6.1::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3:3[introspection] required by (gnome-extra/gnome-games-3.6.1-r1::gentoo, ebuild scheduled for merge)
    x11-libs/gtk+:3[introspection] required by (gnome-base/gnome-menus-3.6.1-r2::gentoo, ebuild scheduled for merge)
    x11-libs/gtk+:3[introspection] required by (gnome-extra/gnome-tweak-tool-3.6.1-r1::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-2.91.7:3[introspection] required by (media-video/totem-3.6.3-r1::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3.5.5:3[introspection] required by (gnome-extra/gnome-documents-3.6.2::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3:3[introspection] required by (app-accessibility/caribou-0.4.6::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3:3[introspection] required by (app-editors/gedit-3.6.2-r1::gentoo, ebuild scheduled for merge)
    x11-libs/gtk+:3[introspection] required by (gnome-base/gnome-applets-3.6.0-r1::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3.3.9:3[introspection] required by (gnome-base/gnome-shell-3.6.2-r1::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3.3.7:3[X,introspection?] required by (x11-wm/mutter-3.6.2::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3.4:3[aqua=,introspection?] required by (net-libs/webkit-gtk-1.10.2-r300::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3.3.6:3[introspection?] required by (gnome-base/gnome-desktop-3.6.2::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3.2.0:3[introspection?] required by (media-libs/clutter-gtk-1.4.2::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3.1.9:3[introspection?] required by (x11-libs/vte-0.34.2::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3.5.12:3[introspection?] required by (gnome-base/nautilus-3.6.3::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3.4.0:3[introspection?] required by (gnome-extra/gucharmap-3.6.1::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3.0.2:3[introspection?] required by (app-text/evince-3.6.1::gentoo, ebuild scheduled for merge)
    x11-libs/gtk+:3[X(+),introspection?] required by (x11-libs/colord-gtk-0.1.24::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3.4:3[introspection?] required by (x11-libs/gtksourceview-3.6.1::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3.5.2:3[introspection?] required by (www-client/epiphany-3.6.1::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-2.90.0:3[introspection?] required by (dev-libs/libgweather-3.6.2::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-2.90.0:3[introspection?] required by (dev-libs/libunique-3.0.2::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3.4:3[introspection?] required by (x11-libs/libwnck-3.4.4::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-2.91.7:3[introspection?] required by (gnome-base/libgnomekbd-3.6.0::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3.0.0:3[introspection?] required by (app-cdr/brasero-3.6.1::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3.6.0:3[introspection?] required by (app-editors/gedit-3.6.2-r1::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-2.91.3:3[introspection?] required by (net-wireless/gnome-bluetooth-3.6.1::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3.5.2:3[introspection?] required by (media-video/totem-3.6.3-r1::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3.4.4:3[introspection?] required by (media-video/cheese-3.6.2::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3.3.8:3[introspection?] required by (gnome-base/gnome-panel-3.6.2::gentoo, ebuild scheduled for merge)
    x11-libs/gtk+:3[introspection?] required by (media-libs/libchamplain-0.12.3::gentoo, ebuild scheduled for merge)

  (x11-libs/gtk+-3.6.3-r2::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

net-libs/libsoup:2.4

  (net-libs/libsoup-2.40.2::gentoo, ebuild scheduled for merge) pulled in by
    >=net-libs/libsoup-2.40:2.4[introspection] required by (gnome-base/gnome-shell-3.6.2-r1::gentoo, ebuild scheduled for merge)
    >=net-libs/libsoup-2.37.91:2.4[introspection?] required by (dev-libs/libgdata-0.13.2-r2::gentoo, ebuild scheduled for merge)
    >=net-libs/libsoup-2.39.2:2.4[introspection?] required by (net-libs/webkit-gtk-1.10.2-r300::gentoo, ebuild scheduled for merge)
    >=net-libs/libsoup-2.26.1:2.4[introspection?] required by (net-libs/gssdp-0.12.2.1::gentoo, ebuild scheduled for merge)
    net-libs/libsoup:2.4[introspection?] required by (sci-geosciences/geocode-glib-0.99.0::gentoo, ebuild scheduled for merge)
    >=net-libs/libsoup-2.28.2:2.4[introspection?] required by (net-libs/gupnp-0.18.4::gentoo, ebuild scheduled for merge)
    ~net-libs/libsoup-2.40.2[introspection?] required by (net-libs/libsoup-gnome-2.40.2::gentoo, ebuild scheduled for merge)

  (net-libs/libsoup-2.40.2::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

net-libs/libsoup-gnome:2.4

  (net-libs/libsoup-gnome-2.40.2::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (net-libs/libsoup-gnome-2.40.2::gentoo, ebuild scheduled for merge) pulled in by
    net-libs/libsoup-gnome:2.4[introspection] required by (sci-geosciences/geocode-glib-0.99.0::gentoo, ebuild scheduled for merge)
    >=net-libs/libsoup-gnome-2.37.91:2.4[introspection?] required by (dev-libs/libgdata-0.13.2-r2::gentoo, ebuild scheduled for merge)

media-libs/gst-plugins-base:1.0

  (media-libs/gst-plugins-base-1.0.5-r1::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (media-libs/gst-plugins-base-1.0.5-r1::gentoo, ebuild scheduled for merge) pulled in by
    media-libs/gst-plugins-base:1.0[introspection] required by (gnome-extra/sushi-3.6.1::gentoo, ebuild scheduled for merge)
    media-libs/gst-plugins-base:1.0[X,introspection?,pango] required by (media-video/totem-3.6.3-r1::gentoo, ebuild scheduled for merge)
    media-libs/gst-plugins-base:1.0[introspection?] required by (media-libs/clutter-gst-1.9.92::gentoo, ebuild scheduled for merge)
    media-libs/gst-plugins-base:1.0[introspection?,ogg,pango,theora,vorbis,X] required by (media-video/cheese-3.6.2::gentoo, ebuild scheduled for merge)

media-libs/gstreamer:1.0

  (media-libs/gstreamer-1.0.5::gentoo, ebuild scheduled for merge) pulled in by
    media-libs/gstreamer:1.0[introspection] required by (gnome-extra/sushi-3.6.1::gentoo, ebuild scheduled for merge)
    media-libs/gstreamer:1.0[introspection?] required by (media-libs/clutter-gst-1.9.92::gentoo, ebuild scheduled for merge)
    media-libs/gstreamer:1.0[introspection?] required by (media-video/cheese-3.6.2::gentoo, ebuild scheduled for merge)
    >=media-libs/gstreamer-1.0.5:1.0[introspection?] required by (media-libs/gst-plugins-base-1.0.5-r1::gentoo, ebuild scheduled for merge)
    media-libs/gstreamer:1.0[introspection?] required by (net-libs/telepathy-farstream-0.6.0::gentoo, ebuild scheduled for merge)

  (media-libs/gstreamer-1.0.5::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

gnome-base/gconf:2

  (gnome-base/gconf-3.2.5::gentoo, ebuild scheduled for merge) pulled in by
    gnome-base/gconf[introspection] required by (gnome-base/gnome-applets-3.6.0-r1::gentoo, ebuild scheduled for merge)
    gnome-base/gconf:2[introspection] required by (gnome-extra/gnome-tweak-tool-3.6.1-r1::gentoo, ebuild scheduled for merge)
    >=gnome-base/gconf-2.6.1:2[introspection?] required by (gnome-base/gnome-panel-3.6.2::gentoo, ebuild scheduled for merge)

  (gnome-base/gconf-3.2.5::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

net-misc/networkmanager:0

  (net-misc/networkmanager-0.9.6.4-r4::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (net-misc/networkmanager-0.9.6.4-r4::gentoo, ebuild scheduled for merge) pulled in by
    >=net-misc/networkmanager-0.8.999[introspection] required by (gnome-base/gnome-shell-3.6.2-r1::gentoo, ebuild scheduled for merge)

sys-auth/polkit:0

  (sys-auth/polkit-0.110::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (sys-auth/polkit-0.110::gentoo, ebuild scheduled for merge) pulled in by
    >=sys-auth/polkit-0.100[introspection] required by (gnome-base/gnome-shell-3.6.2-r1::gentoo, ebuild scheduled for merge)
    >=sys-auth/polkit-0.101[introspection] required by (gnome-base/gnome-shell-3.6.2-r1::gentoo, ebuild scheduled for merge)

app-crypt/gcr:0

  (app-crypt/gcr-3.6.2::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (app-crypt/gcr-3.6.2::gentoo, ebuild scheduled for merge) pulled in by
    >=app-crypt/gcr-3.3.90[introspection] required by (gnome-base/gnome-shell-3.6.2-r1::gentoo, ebuild scheduled for merge)

sys-power/upower:0

  (sys-power/upower-0.9.19::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (sys-power/upower-0.9.19::gentoo, ebuild scheduled for merge) pulled in by
    sys-power/upower[introspection] required by (gnome-base/gnome-shell-3.6.2-r1::gentoo, ebuild scheduled for merge)

app-accessibility/at-spi2-core:2

  (app-accessibility/at-spi2-core-2.6.3::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (app-accessibility/at-spi2-core-2.6.3::gentoo, ebuild scheduled for merge) pulled in by
    >=app-accessibility/at-spi2-core-2.6.0[introspection] required by (dev-python/pyatspi-2.6.0-r1000::gentoo, ebuild scheduled for merge)

gnome-base/gsettings-desktop-schemas:0

  (gnome-base/gsettings-desktop-schemas-3.6.1::gentoo, ebuild scheduled for merge) pulled in by
    >=gnome-base/gsettings-desktop-schemas-3.3.0[introspection?] required by (x11-wm/mutter-3.6.2::gentoo, ebuild scheduled for merge)

  (gnome-base/gsettings-desktop-schemas-3.6.1::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

x11-libs/gtk+:2

  (x11-libs/gtk+-2.24.14::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (x11-libs/gtk+-2.24.14::gentoo, ebuild scheduled for merge) pulled in by
    >=x11-libs/gtk+-2.20:2[introspection?] required by (x11-libs/mx-1.4.7::gentoo, ebuild scheduled for merge)

net-misc/curl:0

  (net-misc/curl-7.28.1::gentoo, ebuild scheduled for merge) pulled in by
    net-misc/curl[-ssl] required by (sys-auth/pam_pkcs11-0.6.8::gentoo, ebuild scheduled for merge)

  (net-misc/curl-7.28.1::gentoo, installed) pulled in by
    net-misc/curl[ssl,curl_ssl_nss] required by (net-libs/liboauth-0.9.7::gentoo, ebuild scheduled for merge)
    >=net-misc/curl-7.25.0-r1[ssl=] required by (dev-python/pycurl-7.19.0-r1000::gentoo, installed)


!!! Enabling --newuse and --update might solve this conflict.
!!! If not, it might help emerge to give a more specific suggestion.


!!! The following installed packages are masked:
- media-video/avidemux-2.5.6-r2::gentoo (masked by: package.mask)
/usr/portage/profiles/package.mask/gentoo:
# Ben de Groot <yngwin@gentoo.org> (20 Jan 2013)
# 2.5* has known security and other issues due to bundled ffmpeg,
# see (bugs #446468 and #444262)
# 2.6* is masked for testing, and may have unknown issues due to bundled ffmpeg
# This package needs a new, dedicated maintainer. We voted for keeping it in
# the tree for now, so users who are willing to accept the known issues can
# still easily install it by unmasking this.

For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.

funtoo3 mex3 # nano /etc/po
polkit-1/ portage/  postfix/  
funtoo3 mex3 # nano /etc/portage/make.conf
funtoo3 mex3 # nano /etc/portage/make.conf
funtoo3 mex3 # emerge gnome
Calculating dependencies... done!
[ebuild  N     ] media-gfx/shared-color-profiles-0.1.5 
[ebuild  N     ] sys-auth/nss-myhostname-0.3 
[ebuild  N     ] net-misc/netkit-fingerd-0.17-r3 
[ebuild  N     ] net-im/telepathy-connection-managers-1  USE="-icq -irc -jabber -msn -sip -yahoo -zeroconf" 
[ebuild  N     ] dev-libs/libyaml-0.1.4  USE="static-libs -doc -examples {-test}" 
[ebuild  N     ] dev-libs/libsigc++-2.3.1  USE="static-libs -doc {-test}" 
[ebuild  N     ] app-text/docbook-dsssl-stylesheets-1.79 
[ebuild  N     ] x11-libs/gnome-pty-helper-0.34.2  USE="hardened" 
[ebuild  N     ] media-libs/libquvi-scripts-0.4.10  USE="-offensive" 
[ebuild  N     ] dev-libs/xapian-1.2.13  USE="brass chert inmemory sse sse2 static-libs -doc" 
[ebuild  N     ] sys-apps/miscfiles-1.5-r1  USE="-minimal" 
[ebuild  N     ] app-text/docbook-sgml-dtd-4.1-r3 
[ebuild  N     ] app-text/docbook-sgml-dtd-3.0-r3 
[ebuild  N     ] sys-apps/paxctl-0.7-r2 
[ebuild  N     ] app-text/docbook-sgml-dtd-3.1-r3 
[ebuild  N     ] app-text/docbook-sgml-dtd-4.0-r3 
[ebuild  N     ] dev-libs/libburn-1.2.6  USE="static-libs -cdio -debug -track-src-odirect" 
[ebuild  N     ] dev-libs/libisofs-1.2.6  USE="acl static-libs zlib -debug -verbose-debug -xattr" 
[ebuild  N     ] gnome-extra/gnome-user-docs-3.6.2  USE="{-test}" 
[ebuild  N     ] dev-cpp/glibmm-2.34.1  USE="-debug -doc -examples {-test}" 
[ebuild  N     ] media-libs/gexiv2-0.4.1  USE="static-libs" 
[ebuild  N     ] media-fonts/cantarell-0.0.12  USE="X" 
[ebuild  N     ] sys-apps/pcsc-lite-1.8.8  USE="udev -libusb" 
[ebuild  N     ] app-crypt/ccid-1.4.9  USE="usb -twinserial" 
[ebuild  N     ] app-crypt/coolkey-1.1.0-r5  USE="-debug" 
[ebuild  N     ] app-text/opensp-1.5.2-r3  USE="nls static-libs -doc {-test}" 
[ebuild  N     ] sys-apps/mlocate-0.26  USE="nls (-selinux)" 
[ebuild  N     ] www-client/lynx-2.8.8_pre15  USE="bzip2 gnutls ipv6 nls ssl unicode -cjk -idn" 
[ebuild  N     ] dev-perl/SGMLSpm-1.03-r6 
[ebuild  N     ] sys-apps/lsb-release-1.4 
[ebuild  N     ] net-misc/whois-5.0.20  USE="iconv nls -idn" 
[ebuild  N     ] virtual/perl-Getopt-Long-2.380.0-r2 
[ebuild  N     ] dev-util/fix-la-relink-command-0.1.1 
[ebuild  N     ] x11-proto/xf86miscproto-0.9.3 
[ebuild  N     ] x11-libs/startup-notification-0.12  USE="static-libs" 
[ebuild  N     ] app-text/openjade-1.3.2-r5  USE="static-libs" 
[ebuild  N     ] x11-themes/gnome-backgrounds-3.6.1 
[ebuild  N     ] app-text/enchant-1.6.0  USE="hunspell static-libs -aspell -zemberek" 
[ebuild  N     ] dev-scheme/guile-1.8.8-r1  USE="deprecated nls regex threads -debug -debug-freelist -debug-malloc -discouraged -emacs -networking" 
[ebuild  N     ] media-video/gnome-video-effects-0.4.0 
[ebuild  N     ] dev-util/ragel-6.7-r1  USE="-vim-syntax" 
[ebuild  N     ] x11-libs/libXxf86misc-1.0.3  USE="static-libs" 
[ebuild  N     ] x11-misc/xdg-user-dirs-0.14  USE="gtk nls" 
[ebuild  N     ] x11-misc/xdg-user-dirs-gtk-0.9 
[ebuild  N     ] app-text/scrollkeeper-dtd-1.0 
[ebuild  N     ] net-dns/bind-tools-9.9.2  USE="ipv6 readline ssl xml -doc -gssapi -idn -urandom" 
[ebuild  N     ] app-text/docbook-xml-simple-dtd-4.1.2.4-r3 
[ebuild  N     ] app-text/docbook-xml-simple-dtd-1.0-r2 
[ebuild  NS    ] app-text/docbook-xml-dtd-4.3-r1 [4.1.2-r6, 4.2-r2]
[ebuild  NS    ] app-text/docbook-xml-dtd-4.4-r2 [4.1.2-r6, 4.2-r2]
[ebuild  NS    ] app-text/docbook-xml-dtd-4.5-r1 [4.1.2-r6, 4.2-r2]
[ebuild  N     ] app-text/docbook-sgml-utils-0.6.14-r1  USE="-jadetex" 
[ebuild  N     ] x11-themes/gnome-icon-theme-symbolic-3.6.2 
[ebuild  N     ] x11-themes/gnome-icon-theme-extras-3.6.2 
[ebuild  N     ] app-text/scrollkeeper-9999-r1 
[ebuild  N     ] app-text/rarian-0.8.1-r2  USE="static-libs" 
[ebuild  N     ] dev-util/itstool-1.2.0 
[ebuild  N     ] dev-python/pysqlite-2.6.3  USE="-examples" PYTHON_ABIS="2.7 -2.5 -2.6" 
[ebuild  N     ] dev-util/gtk-builder-convert-2.24.14 
[ebuild  N     ] app-text/gnome-doc-utils-0.20.10 
[ebuild  N     ] dev-lang/vala-0.18.1  USE="vapigen {-test}" 
[ebuild  N     ] gnome-extra/yelp-xsl-3.6.1 
[ebuild  N     ] app-text/xmlto-0.0.25  USE="-latex" 
[ebuild  N     ] dev-lang/vala-0.16.1-r2  USE="vapigen {-test}" 
[ebuild  N     ] dev-lang/vala-0.14.2-r2  USE="vapigen {-test}" 
[ebuild  N     ] dev-util/gtk-doc-1.18-r1  USE="-debug -doc -emacs -highlight {-test} -vim" 
[ebuild  N     ] app-text/yelp-tools-3.6.1 
[ebuild  N     ] dev-libs/gobject-introspection-1.34.2-r1  USE="-doctool {-test}" PYTHON_SINGLE_TARGET="python2_7" PYTHON_TARGETS="python2_7" 
[ebuild   R    ] dev-libs/atk-2.6.0  USE="introspection*" 
[ebuild  N     ] net-libs/telepathy-glib-0.20.1-r1  USE="introspection vala -debug {-test}" PYTHON_TARGETS="python2_7 -python2_5 -python2_6" 
[ebuild  N     ] dev-libs/json-glib-0.15.2  USE="introspection -debug" 
[ebuild  N     ] gnome-base/libgtop-2.28.4  USE="introspection -debug -doc" 
[ebuild  N     ] dev-libs/libgee-0.6.7  USE="introspection" 
[ebuild   R    ] media-libs/gstreamer-1.0.5  USE="introspection*" 
[ebuild   R    ] x11-libs/libxklavier-5.3  USE="introspection*" 
[ebuild  N     ] dev-libs/libgusb-0.1.4  USE="introspection static-libs -vala" 
[ebuild  N     ] dev-libs/libgee-0.8.3  USE="introspection" 
[ebuild   R    ] app-accessibility/at-spi2-core-2.6.3  USE="introspection*" 
[ebuild   R    ] gnome-base/gsettings-desktop-schemas-3.6.1  USE="introspection*" 
[ebuild  N     ] dev-libs/dee-1.0.14  USE="icu static-libs -debug -doc -examples {-test}" 
[ebuild  N     ] net-im/telepathy-logger-0.6.0  USE="introspection {-test}" 
[ebuild  N     ] dev-cpp/atkmm-2.22.6  USE="-doc" 
[ebuild  N     ] gnome-base/dconf-0.14.1  USE="X {-test}" 
[ebuild  N     ] gnome-extra/gcalctool-6.6.2 
[ebuild  N     ] dev-libs/gjs-1.34.0  USE="-examples {-test}" 
[ebuild  N     ] dev-cpp/cairomm-1.10.0  USE="svg -doc" 
[ebuild  N     ] media-libs/memphis-0.2.3  USE="introspection static-libs -debug -doc -vala" 
[ebuild   R    ] x11-libs/pango-1.32.5  USE="introspection*" 
[ebuild   R    ] media-libs/gst-plugins-base-1.0.5-r1  USE="introspection*" 
[ebuild  N     ] app-admin/gnome-system-log-3.6.1 
[ebuild  N     ] app-dicts/gnome-dictionary-3.6.0  USE="ipv6 -debug" 
[ebuild  N     ] dev-cpp/pangomm-2.28.4  USE="-doc" 
[ebuild  NS    ] media-libs/gst-plugins-good-1.0.3 [0.10.31] USE="nls orc" 
[ebuild  NS    ] media-libs/gst-plugins-ugly-1.0.3 [0.10.19] USE="nls orc" 
[ebuild  NS    ] media-libs/gst-plugins-bad-1.0.3 [0.10.23-r1] USE="nls orc" 
[ebuild  NS    ] media-plugins/gst-plugins-flac-1.0.3 [0.10.31]
[ebuild  NS    ] media-plugins/gst-plugins-mad-1.0.3 [0.10.19]
[ebuild  NS    ] media-plugins/gst-plugins-dv-1.0.3 [0.10.31]
[ebuild  NS    ] media-plugins/gst-plugins-faad-1.0.3 [0.10.23]
[ebuild  NS    ] media-plugins/gst-plugins-oss-1.0.3 [0.10.31]
[ebuild  NS    ] media-plugins/gst-plugins-mpeg2dec-1.0.3 [0.10.19]
[ebuild  NS    ] media-plugins/gst-plugins-wavpack-1.0.3 [0.10.31]
[ebuild  NS    ] media-plugins/gst-plugins-lame-1.0.3 [0.10.19]
[ebuild  NS    ] media-plugins/gst-plugins-x264-1.0.3 [0.10.19]
[ebuild  NS    ] media-plugins/gst-plugins-dvdread-1.0.3 [0.10.19]
[ebuild  NS    ] media-plugins/gst-plugins-dts-1.0.3 [0.10.23] USE="orc" 
[ebuild  NS    ] media-plugins/gst-plugins-a52dec-1.0.3 [0.10.19] USE="orc" 
[ebuild  NS    ] media-plugins/gst-plugins-resindvd-1.0.3 [0.10.23]
[ebuild  N     ] media-plugins/gst-plugins-vpx-1.0.3 
[ebuild  N     ] media-plugins/gst-plugins-taglib-1.0.3 
[ebuild  N     ] x11-themes/gtk-engines-2.20.2  USE="-accessibility -lua" 
[ebuild  N     ] media-plugins/gst-plugins-jpeg-1.0.3 
[ebuild  NS    ] media-plugins/gst-plugins-v4l2-1.0.3 [0.10.31] USE="udev" 
[ebuild  NS    ] media-plugins/gst-plugins-mplex-1.0.3 [0.10.23]
[ebuild  N     ] dev-python/pyxdg-0.25-r1000  USE="{-test}" PYTHON_ABIS="2.7 3.2 -2.6 -2.7-jython -2.7-pypy-1.9 -2.7-pypy-2.0 -3.1 (-3.3) (-3.4)" 
[ebuild  N     ] app-admin/eselect-ruby-20110605 
[ebuild  N     ] virtual/python-sqlite-0  USE="external" PYTHON_ABIS="2.7 3.2 -2.5 -2.6 -2.7-pypy-1.9 -2.7-pypy-2.0 -3.1 (-3.3) (-3.4)" 
[ebuild  N     ] dev-python/isodate-0.4.9-r1000  PYTHON_ABIS="2.7 3.2 -2.5 -2.5-jython -2.6 -2.7-jython -2.7-pypy-1.9 -2.7-pypy-2.0 -3.1 (-3.3) (-3.4)" 
[ebuild  NS    ] dev-python/pygobject-3.4.2-r1000 [2.28.6-r1000] USE="cairo threads -examples {-test}" PYTHON_ABIS="2.7 3.2 -2.6 -3.1 (-3.3) (-3.4)" 
[ebuild  NS    ] media-plugins/gst-plugins-cdparanoia-1.0.5 [0.10.36]
[ebuild  N     ] x11-apps/mesa-progs-8.0.1 
[ebuild  N     ] dev-python/gnome-python-desktop-base-2.32.0 
[ebuild  N     ] dev-python/pyatspi-2.6.0-r1000  PYTHON_ABIS="2.7 3.2 -2.6 -3.1 (-3.3) (-3.4)" 
[ebuild   R    ] x11-libs/gdk-pixbuf-2.26.5  USE="introspection*" 
[ebuild  N     ] media-libs/libraw-0.14.7  USE="jpeg2k lcms openmp static-libs -demosaic -examples" 
[ebuild  N     ] media-libs/cogl-1.12.2  USE="introspection opengl pango -debug -doc -examples -gles2 {-test}" 
[ebuild  N     ] sys-apps/baobab-3.6.3 
[ebuild  N     ] gnome-extra/gnome-search-tool-3.6.0 
[ebuild  N     ] dev-cpp/gtkmm-3.6.0  USE="X (-aqua) -doc -examples {-test} (-wayland)" 
[ebuild  N     ] media-libs/clutter-1.12.2  USE="gtk introspection -debug -doc {-test}" 
[ebuild  N     ] x11-themes/gnome-themes-standard-3.6.2  USE="gtk" 
[ebuild  N     ] media-libs/clutter-gst-1.9.92  USE="introspection -debug -examples" 
[ebuild  N     ] x11-libs/libnotify-0.7.5  USE="introspection (symlink) -doc {-test}" 
[ebuild  N     ] dev-python/notify-python-0.1.1-r2  USE="-examples" 
[ebuild  N     ] app-shells/bash-completion-1.3-r1 
[ebuild  N     ] app-shells/gentoo-bashcomp-20121024 
[ebuild  N     ] dev-lang/ruby-1.8.7_p371  USE="berkdb gdbm ipv6 ncurses readline ssl threads tk -debug -doc -examples -libedit -rubytests -socks5 -xemacs" 
[ebuild  N     ] dev-libs/libpwquality-1.2.0-r2  USE="pam python static-libs" PYTHON_TARGETS="python2_7" 
[ebuild   R    ] x11-libs/gtk+-2.24.14  USE="introspection*" 
[ebuild  N     ] x11-libs/mx-1.4.7  USE="dbus gtk introspection -debug -doc -glade -startup-notification" 
[ebuild  N     ] dev-python/bsddb3-5.3.0  USE="-doc" PYTHON_ABIS="2.7 3.2 -2.5 -2.6 -2.7-pypy-1.9 -2.7-pypy-2.0 -3.1 (-3.3) (-3.4)" 
[ebuild  N     ] app-text/highlight-3.12  USE="qt4 -examples" 
[ebuild  N     ] net-libs/liboauth-0.9.7  USE="curl nss -bindist -doc" 
[ebuild   R    ] app-crypt/gcr-3.6.2  USE="introspection*" 
[ebuild  N     ] dev-libs/gmime-2.6.13  USE="static-libs -doc -mono" 
[ebuild  N     ] media-libs/libquvi-0.4.1  USE="static-libs -examples" 
[ebuild  N     ] dev-python/mysql-python-1.2.4-r1000  USE="-doc" PYTHON_ABIS="2.7 -2.5 -2.6 -2.7-pypy-1.9 -2.7-pypy-2.0" 
[ebuild  N     ] dev-python/rdflib-3.2.3-r1000  USE="berkdb mysql sqlite -examples -redland {-test} -zodb" PYTHON_ABIS="2.7 3.2 -2.5 -2.5-jython -2.6 -2.7-jython -2.7-pypy-1.9 -2.7-pypy-2.0 -3.1 (-3.3) (-3.4)" 
[ebuild  N     ] gnome-extra/zeitgeist-0.9.5  USE="dbus fts icu nls -extensions -passiv -plugins -sql-debug" 
[ebuild  N     ] dev-libs/libzeitgeist-0.3.18  USE="static-libs" 
[ebuild   R    ] net-misc/curl-7.28.1  USE="-ssl*" 
[ebuild  N     ] sys-auth/pam_pkcs11-0.6.8  USE="curl ldap pcsc-lite -nss" 
[ebuild  N     ] dev-python/gnome-keyring-python-2.32.0  USE="-examples" 
[ebuild  N     ] dev-lang/ruby-1.9.3_p286  USE="berkdb gdbm ipv6 ncurses rdoc readline ssl tk yaml -debug -doc -examples -rubytests -socks5 -xemacs" 
[ebuild  N     ] dev-ruby/rubygems-1.8.24  USE="-server {-test}" RUBY_TARGETS="ruby18 ruby19 -jruby (-ree18)" 
[ebuild  N     ] virtual/rubygems-4  RUBY_TARGETS="(ruby19)" 
[ebuild  N     ] virtual/rubygems-1  RUBY_TARGETS="(ruby18)" 
[ebuild  N     ] dev-ruby/rake-0.9.2.2  USE="bash-completion -doc {-test}" RUBY_TARGETS="ruby18 ruby19 -jruby (-ree18)" 
[ebuild  N     ] dev-ruby/racc-1.4.9  USE="-doc {-test}" RUBY_TARGETS="ruby18 ruby19 -jruby" 
[ebuild  N     ] dev-ruby/json-1.7.6  USE="-doc {-test}" RUBY_TARGETS="ruby18 ruby19 -jruby (-ree18)" 
[ebuild  N     ] dev-ruby/rdoc-3.12  USE="-doc {-test}" RUBY_TARGETS="ruby18 ruby19 -jruby (-ree18)" 
[ebuild  N     ] x11-misc/colord-0.1.26-r1  USE="gusb introspection udev -doc -examples -systemd -vala" 
[ebuild   R    ] x11-libs/gtk+-3.6.3-r2  USE="colord* introspection*" 
[ebuild  N     ] gnome-base/gnome-desktop-3.6.2  USE="introspection -debug" 
[ebuild  N     ] media-libs/clutter-gtk-1.4.2  USE="introspection -debug -examples" 
[ebuild  N     ] gnome-base/libgnomekbd-3.6.0  USE="introspection {-test}" 
[ebuild  N     ] gnome-base/gnome-menus-3.6.1-r2  USE="introspection python -debug {-test}" PYTHON_TARGETS="python2_7 -python2_6" 
[ebuild  N     ] x11-libs/libwnck-3.4.4  USE="introspection -startup-notification -tools" 
[ebuild  N     ] app-i18n/ibus-1.5.1  USE="X dconf gconf gtk gtk3 introspection nls python -doc -vala" 
[ebuild  N     ] sys-apps/accountsservice-0.6.30  USE="introspection -doc -systemd -vala" 
[ebuild  N     ] x11-libs/vte-0.34.2  USE="introspection -debug -glade" 
[ebuild   R    ] gnome-base/gconf-3.2.5  USE="introspection*" 
[ebuild  N     ] dev-libs/libpeas-1.6.2-r1  USE="gtk python -gjs -glade -seed {-test}" PYTHON_SINGLE_TARGET="python2_7 -python2_6" PYTHON_TARGETS="python2_7 -python2_6" 
[ebuild  N     ] gnome-extra/gucharmap-3.6.1  USE="introspection -cjk -debug {-test} -vala" 
[ebuild  NS    ] x11-libs/gtksourceview-3.6.1 [2.10.5-r2] USE="introspection -glade {-test}" 
[ebuild  N     ] media-gfx/gnome-font-viewer-3.6.1 
[ebuild  N     ] gnome-extra/gconf-editor-3.0.1 
[ebuild  N     ] gnome-extra/gnome-system-monitor-3.6.1  USE="-systemd" 
[ebuild  N     ] app-admin/openrc-settingsd-1.0.1  USE="-systemd" 
[ebuild  N     ] net-print/cups-pk-helper-0.2.4 
[ebuild  N     ] x11-libs/colord-gtk-0.1.24  USE="introspection -doc -vala" 
[ebuild  N     ] app-admin/system-config-printer-gnome-1.3.11  USE="gnome-keyring" LINGUAS="it -ar -as -bg -bn -bn_IN -br -bs -ca -cs -cy -da -de -el -en_GB -es -et -fa -fi -fr -gu -he -hi -hr -hu -hy -id -is -ja -ka -kn -ko -lo -lv -mai -mk -ml -mr -ms -nb -nl -nn -or -pa -pl -pt -pt_BR -ro -ru -si -sk -sl -sr -sr@latin -sv -ta -te -th -tr -uk -vi -zh_CN -zh_TW" 
[ebuild  N     ] net-wireless/gnome-bluetooth-3.6.1  USE="introspection -debug -sendto" 
[ebuild  N     ] net-libs/libpcap-1.3.0-r1  USE="bluetooth ipv6 static-libs -canusb (-netlink)" 
[ebuild  N     ] net-analyzer/nmap-6.25  USE="gtk lua nls ssl -ncat -ndiff -nmap-update -nping" LINGUAS="it -de -es -fr -hr -hu -id -ja -pl -pt_BR -pt_PT -ro -ru -sk -zh" 
[ebuild  N     ] net-analyzer/gnome-nettool-3.2.0  USE="-debug" 
[ebuild  N     ] dev-libs/libunique-3.0.2  USE="introspection -debug -doc {-test}" 
[ebuild   R    ] sys-power/upower-0.9.19  USE="introspection*" 
[ebuild  N     ] app-accessibility/caribou-0.4.6  PYTHON_TARGETS="python2_7 -python2_6" 
[ebuild  N     ] media-gfx/eog-3.6.2  USE="exif introspection jpeg svg tiff -debug -lcms -xmp" 
[ebuild  N     ] gnome-extra/gnome-power-manager-3.6.0  USE="{-test}" 
[ebuild  N     ] x11-terms/gnome-terminal-3.6.1-r1 
[ebuild  N     ] gnome-extra/gnome-screensaver-3.6.1  USE="pam -debug -doc -systemd" 
[ebuild  N     ] x11-misc/notification-daemon-0.7.6 
[ebuild  N     ] virtual/notification-daemon-0  USE="gnome" 
[ebuild  N     ] gnome-base/gnome-settings-daemon-3.6.3  USE="colord cups i18n policykit short-touchpad-timeout smartcard udev -debug (-packagekit) -systemd {-test} -wacom" 
[ebuild  N     ] media-video/cheese-3.6.2  USE="introspection -sendto {-test}" 
[ebuild  N     ] games-board/aisleriot-3.2.3.2-r1  USE="gnome -debug" 
[ebuild  N     ] media-gfx/gnome-screenshot-3.6.1 
[ebuild  N     ] gnome-extra/gnome-color-manager-3.6.0  USE="raw -clutter (-packagekit)" 
[ebuild  N     ] media-plugins/gst-plugins-libav-1.0.3  USE="nls orc" 
[ebuild  NS    ] media-plugins/gst-plugins-pulse-1.0.3 [0.10.31]
[ebuild  N     ] net-libs/gtk-vnc-0.5.1  USE="gtk3 introspection pulseaudio python sasl -examples -vala" 
[ebuild  N     ] gnome-base/gnome-session-3.6.2  USE="ipv6 -debug -doc -gconf -systemd" 
[ebuild  NS    ] media-plugins/gst-plugins-meta-1.0-r1 [0.10-r8] USE="X a52 aac alsa cdda dts dv dvd ffmpeg flac lame mp3 mpeg ogg oss pulseaudio theora v4l vcd vorbis wavpack x264 -dvb -http -jack -libass -libvisual -mms -opus -taglib -vpx" 
[ebuild  N     ] gnome-extra/gnome-games-3.6.1-r1  USE="aisleriot clutter glchess sudoku -artworkextra {-test}" PYTHON_TARGETS="python2_7 -python2_6" 
[ebuild  N     ] net-misc/vinagre-3.6.2  USE="avahi ssh telepathy -rdp -spice" 
[ebuild   R    ] sys-auth/polkit-0.110  USE="introspection*" 
[ebuild  N     ] gnome-base/nautilus-3.6.3  USE="exif gnome introspection previewer -debug (-packagekit) -sendto {-test} -tracker -xmp" 
[ebuild  N     ] app-text/evince-3.6.1  USE="djvu gnome-keyring introspection nautilus postscript tiff -debug -dvi -t1lib -xps" 
[ebuild  N     ] app-arch/file-roller-3.6.2  USE="nautilus (-packagekit)" 
[ebuild  N     ] app-cdr/brasero-3.6.1  USE="css introspection libburn mp3 nautilus (-packagekit) -playlist {-test} -tracker" 
[ebuild   R    ] net-libs/libsoup-2.40.2  USE="introspection*" 
[ebuild  N     ] gnome-base/gnome-core-libs-3.6.2  USE="cups python" 
[ebuild  N     ] net-libs/rest-0.7.90  USE="gnome introspection {-test}" 
[ebuild  N     ] dev-libs/libgweather-3.6.2  USE="introspection" 
[ebuild  N     ] gnome-extra/nm-applet-0.9.6.4  USE="bluetooth -gconf" 
[ebuild  N     ] app-misc/geoclue-0.12.99  USE="gtk networkmanager static-libs -connman -geonames -gps -gsmloc -hostip -manual -nominatim -plazes -skyhook -yahoo-geo" 
[ebuild  N     ] net-libs/webkit-gtk-1.10.2-r300  USE="geoloc gstreamer introspection jit webgl (-aqua) -coverage -debug -spell {-test}" 
[ebuild  N     ] gnome-extra/sushi-3.6.1  USE="-office" 
[ebuild   R    ] net-libs/libsoup-gnome-2.40.2  USE="introspection*" 
[ebuild  N     ] gnome-extra/zenity-3.6.0  USE="webkit -debug -libnotify {-test}" 
[ebuild  N     ] net-im/telepathy-mission-control-5.14.0-r1  USE="gnome-keyring networkmanager upower -connman -debug" 
[ebuild  N     ] net-misc/vino-3.6.2-r1  USE="avahi crypt gnome-keyring ipv6 jpeg networkmanager ssl telepathy zlib -debug -libnotify" 
[ebuild  N     ] www-client/epiphany-3.6.1  USE="introspection jit nss -debug {-test}" 
[ebuild  N     ] media-gfx/shotwell-0.13.1-r1  LINGUAS="it -ar -ast -bg -bn -ca -cs -da -de -el -en_GB -es -et -eu -fi -fr -gl -he -hi -hr -hu -ia -id -ja -kk -ko -lt -lv -mk -nb -nl -pa -pl -pt -pt_BR -ro -ru -sk -sl -sr -sv -ta -ta_IN -te -te_IN -th -tr -uk -vi -zh_CN -zh_TW" 
[ebuild  N     ] media-sound/sound-juicer-3.5.1_pre20121231  USE="flac vorbis -debug {-test}" 
[ebuild  N     ] net-libs/libsocialweb-0.25.21  USE="gnome introspection networkmanager vala -connman" 
[ebuild  N     ] gnome-extra/gtkhtml-4.6.1 
[ebuild  N     ] sys-libs/libosinfo-0.2.2  USE="introspection vala {-test}" 
[ebuild   R    ] net-misc/networkmanager-0.9.6.4-r4  USE="introspection*" 
[ebuild  N     ] app-editors/gedit-3.6.2-r1  USE="introspection python -spell {-test} -zeitgeist" PYTHON_SINGLE_TARGET="python2_7 -python2_6" PYTHON_TARGETS="python2_7 -python2_6" 
[ebuild  N     ] app-crypt/seahorse-3.6.3  USE="avahi ldap -debug" 
[ebuild  N     ] gnome-extra/yelp-3.6.2  USE="-debug" 
[ebuild  N     ] dev-libs/totem-pl-parser-3.4.3-r1  USE="crypt introspection quvi -archive {-test}" 
[ebuild  N     ] media-libs/libchamplain-0.12.3  USE="gtk introspection -debug -vala" 
[ebuild  N     ] net-libs/gssdp-0.12.2.1  USE="gtk introspection" 
[ebuild  N     ] x11-wm/metacity-2.34.13  USE="{-test} -xinerama" 
[ebuild  N     ] x11-wm/mutter-3.6.2  USE="introspection -debug {-test}" 
[ebuild  N     ] media-video/totem-3.6.3-r1  USE="introspection nautilus python -debug -flash -grilo -lirc -nsplugin {-test} -zeitgeist" PYTHON_SINGLE_TARGET="python2_7 -python2_6" PYTHON_TARGETS="python2_7 -python2_6" 
[ebuild  N     ] sci-geosciences/geocode-glib-0.99.0  USE="introspection {-test}" 
[ebuild  N     ] net-libs/gupnp-0.18.4  USE="introspection networkmanager -connman" 
[ebuild  N     ] net-libs/gupnp-igd-0.2.2  USE="introspection python" 
[ebuild  N     ] net-libs/libnice-0.1.3-r1  USE="upnp" 
[ebuild  N     ] media-plugins/gst-plugins-libnice-0.1.3-r100 
[ebuild  N     ] net-libs/farstream-0.2.2  USE="introspection -msn {-test} -upnp" 
[ebuild  N     ] net-libs/telepathy-farstream-0.6.0  USE="introspection -examples" 
[ebuild  N     ] net-libs/gnome-online-accounts-3.6.2  USE="gnome introspection -debug -kerberos" 
[ebuild  N     ] gnome-base/gnome-control-center-3.6.3-r1  USE="bluetooth colord cups gnome-online-accounts i18n networkmanager socialweb v4l -debug -kerberos -systemd -wacom" 
[ebuild  N     ] dev-libs/libgdata-0.13.2-r2  USE="gnome introspection static-libs -debug" 
[ebuild  N     ] net-libs/libzapojit-0.0.2  USE="introspection" 
[ebuild  N     ] gnome-extra/evolution-data-server-3.6.2-r1  USE="gnome-online-accounts introspection ipv6 ldap vala weather -api-doc-extras -kerberos {-test}" 
[ebuild  N     ] gnome-base/gnome-panel-3.6.2  USE="eds introspection networkmanager" 
[ebuild  N     ] dev-libs/folks-0.8.0  USE="eds telepathy vala -debug -socialweb {-test} -tracker -utils" 
[ebuild  N     ] mail-client/evolution-3.6.2-r1  USE="crypt gnome-online-accounts gstreamer ldap ssl -kerberos -map" 
[ebuild  N     ] gnome-extra/gnome-contacts-3.6.2  USE="v4l" 
[ebuild  N     ] gnome-base/gnome-fallback-3.6.2  USE="cups" 
[ebuild  N     ] gnome-base/gnome-applets-3.6.0-r1  USE="gnome ipv6 networkmanager policykit" PYTHON_SINGLE_TARGET="python2_7 -python2_6" PYTHON_TARGETS="python2_7 -python2_6" 
[ebuild  N     ] net-im/empathy-3.6.2-r2  USE="geocode geoloc gnome map v4l -debug -gnome-online-accounts -sendto -spell {-test}" 
[ebuild  N     ] gnome-base/gnome-core-apps-3.6.2  USE="bluetooth cdr cups networkmanager" 
[ebuild  N     ] app-misc/tracker-0.14.4  USE="exif flac gif gnome-keyring gstreamer gtk iso jpeg miner-fs mp3 nautilus networkmanager pdf tiff vorbis xine xml (-applet) -cue -doc (-eds) -firefox-bookmarks -flickr -gsf -iptc -laptop -playlist -rss {-test} -thunderbird -upnp-av -xmp -xps" 
[ebuild  N     ] gnome-extra/nautilus-tracker-tags-0.14.4 
[ebuild  N     ] gnome-extra/gnome-documents-3.6.2 
[ebuild  N     ] gnome-base/gnome-shell-3.6.2-r1  USE="bluetooth i18n networkmanager -systemd" PYTHON_TARGETS="python2_7 -python2_6" 
[ebuild  N     ] gnome-base/gdm-3.6.2  USE="consolekit fallback gnome-shell introspection ipv6 ldap smartcard tcpd -accessibility -audit -debug -fprint -plymouth (-selinux) {-test} -xinerama" 
[ebuild  N     ] gnome-extra/gnome-tweak-tool-3.6.1-r1  PYTHON_TARGETS="python2_7 -python2_6" 
[ebuild  N     ] gnome-base/gnome-extra-apps-3.6.2  USE="shotwell tracker" 
[ebuild  N     ] gnome-base/gnome-3.6.2  USE="bluetooth cdr cups extras fallback -accessibility" 
[blocks B      ] <sys-apps/openrc-0.11.8 ("<sys-apps/openrc-0.11.8" is blocking sys-apps/pcsc-lite-1.8.8)

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

x11-libs/pango:0

  (x11-libs/pango-1.32.5::gentoo, ebuild scheduled for merge) pulled in by
    x11-libs/pango[introspection] required by (gnome-extra/gnome-games-3.6.1-r1::gentoo, ebuild scheduled for merge)
    x11-libs/pango[introspection] required by (gnome-extra/gnome-documents-3.6.2::gentoo, ebuild scheduled for merge)
    x11-libs/pango[introspection] required by (gnome-base/gnome-shell-3.6.2-r1::gentoo, ebuild scheduled for merge)
    x11-libs/pango[introspection] required by (gnome-base/gnome-applets-3.6.0-r1::gentoo, ebuild scheduled for merge)
    >=x11-libs/pango-1.15.4[introspection?] required by (gnome-base/gnome-panel-3.6.2::gentoo, ebuild scheduled for merge)
    >=x11-libs/pango-1.20[introspection?] required by (x11-libs/gtk+-2.24.14::gentoo, ebuild scheduled for merge)
    >=x11-libs/pango-1.20.0[introspection?] required by (media-libs/cogl-1.12.2::gentoo, ebuild scheduled for merge)
    >=x11-libs/pango-1.2[X,introspection?] required by (x11-wm/mutter-3.6.2::gentoo, ebuild scheduled for merge)
    >=x11-libs/pango-1.2.1[introspection?] required by (gnome-extra/gucharmap-3.6.1::gentoo, ebuild scheduled for merge)
    >=x11-libs/pango-1.30[introspection?] required by (media-libs/clutter-1.12.2::gentoo, ebuild scheduled for merge)
    >=x11-libs/pango-1.30[introspection?] required by (x11-libs/gtk+-3.6.3-r2::gentoo, ebuild scheduled for merge)

  (x11-libs/pango-1.32.5::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

x11-libs/gtk+:3

  (x11-libs/gtk+-3.6.3-r2::gentoo, ebuild scheduled for merge) pulled in by
    >=x11-libs/gtk+-3:3[introspection] required by (dev-libs/libpeas-1.6.2-r1::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3.3.11:3[introspection] required by (gnome-extra/gnome-games-3.6.1-r1::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3.3.6:3[introspection,X] required by (media-gfx/eog-3.6.2::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3.0.0:3[introspection] required by (gnome-extra/sushi-3.6.1::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3:3[introspection] required by (gnome-extra/gnome-games-3.6.1-r1::gentoo, ebuild scheduled for merge)
    x11-libs/gtk+:3[introspection] required by (gnome-base/gnome-menus-3.6.1-r2::gentoo, ebuild scheduled for merge)
    x11-libs/gtk+:3[introspection] required by (gnome-extra/gnome-tweak-tool-3.6.1-r1::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-2.91.7:3[introspection] required by (media-video/totem-3.6.3-r1::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3.5.5:3[introspection] required by (gnome-extra/gnome-documents-3.6.2::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3:3[introspection] required by (app-accessibility/caribou-0.4.6::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3:3[introspection] required by (app-editors/gedit-3.6.2-r1::gentoo, ebuild scheduled for merge)
    x11-libs/gtk+:3[introspection] required by (gnome-base/gnome-applets-3.6.0-r1::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3.3.9:3[introspection] required by (gnome-base/gnome-shell-3.6.2-r1::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3.3.7:3[X,introspection?] required by (x11-wm/mutter-3.6.2::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3.4:3[aqua=,introspection?] required by (net-libs/webkit-gtk-1.10.2-r300::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3.3.6:3[introspection?] required by (gnome-base/gnome-desktop-3.6.2::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3.2.0:3[introspection?] required by (media-libs/clutter-gtk-1.4.2::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3.1.9:3[introspection?] required by (x11-libs/vte-0.34.2::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3.5.12:3[introspection?] required by (gnome-base/nautilus-3.6.3::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3.4.0:3[introspection?] required by (gnome-extra/gucharmap-3.6.1::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3.0.2:3[introspection?] required by (app-text/evince-3.6.1::gentoo, ebuild scheduled for merge)
    x11-libs/gtk+:3[X(+),introspection?] required by (x11-libs/colord-gtk-0.1.24::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3.4:3[introspection?] required by (x11-libs/gtksourceview-3.6.1::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3.5.2:3[introspection?] required by (www-client/epiphany-3.6.1::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-2.90.0:3[introspection?] required by (dev-libs/libgweather-3.6.2::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-2.90.0:3[introspection?] required by (dev-libs/libunique-3.0.2::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3.4:3[introspection?] required by (x11-libs/libwnck-3.4.4::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-2.91.7:3[introspection?] required by (gnome-base/libgnomekbd-3.6.0::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3.0.0:3[introspection?] required by (app-cdr/brasero-3.6.1::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3.6.0:3[introspection?] required by (app-editors/gedit-3.6.2-r1::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-2.91.3:3[introspection?] required by (net-wireless/gnome-bluetooth-3.6.1::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3.5.2:3[introspection?] required by (media-video/totem-3.6.3-r1::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3.4.4:3[introspection?] required by (media-video/cheese-3.6.2::gentoo, ebuild scheduled for merge)
    >=x11-libs/gtk+-3.3.8:3[introspection?] required by (gnome-base/gnome-panel-3.6.2::gentoo, ebuild scheduled for merge)
    x11-libs/gtk+:3[introspection?] required by (media-libs/libchamplain-0.12.3::gentoo, ebuild scheduled for merge)

  (x11-libs/gtk+-3.6.3-r2::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

net-libs/libsoup:2.4

  (net-libs/libsoup-2.40.2::gentoo, ebuild scheduled for merge) pulled in by
    >=net-libs/libsoup-2.40:2.4[introspection] required by (gnome-base/gnome-shell-3.6.2-r1::gentoo, ebuild scheduled for merge)
    >=net-libs/libsoup-2.37.91:2.4[introspection?] required by (dev-libs/libgdata-0.13.2-r2::gentoo, ebuild scheduled for merge)
    >=net-libs/libsoup-2.39.2:2.4[introspection?] required by (net-libs/webkit-gtk-1.10.2-r300::gentoo, ebuild scheduled for merge)
    >=net-libs/libsoup-2.26.1:2.4[introspection?] required by (net-libs/gssdp-0.12.2.1::gentoo, ebuild scheduled for merge)
    net-libs/libsoup:2.4[introspection?] required by (sci-geosciences/geocode-glib-0.99.0::gentoo, ebuild scheduled for merge)
    >=net-libs/libsoup-2.28.2:2.4[introspection?] required by (net-libs/gupnp-0.18.4::gentoo, ebuild scheduled for merge)
    ~net-libs/libsoup-2.40.2[introspection?] required by (net-libs/libsoup-gnome-2.40.2::gentoo, ebuild scheduled for merge)

  (net-libs/libsoup-2.40.2::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

net-libs/libsoup-gnome:2.4

  (net-libs/libsoup-gnome-2.40.2::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (net-libs/libsoup-gnome-2.40.2::gentoo, ebuild scheduled for merge) pulled in by
    net-libs/libsoup-gnome:2.4[introspection] required by (sci-geosciences/geocode-glib-0.99.0::gentoo, ebuild scheduled for merge)
    >=net-libs/libsoup-gnome-2.37.91:2.4[introspection?] required by (dev-libs/libgdata-0.13.2-r2::gentoo, ebuild scheduled for merge)

media-libs/gst-plugins-base:1.0

  (media-libs/gst-plugins-base-1.0.5-r1::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (media-libs/gst-plugins-base-1.0.5-r1::gentoo, ebuild scheduled for merge) pulled in by
    media-libs/gst-plugins-base:1.0[introspection] required by (gnome-extra/sushi-3.6.1::gentoo, ebuild scheduled for merge)
    media-libs/gst-plugins-base:1.0[X,introspection?,pango] required by (media-video/totem-3.6.3-r1::gentoo, ebuild scheduled for merge)
    media-libs/gst-plugins-base:1.0[introspection?] required by (media-libs/clutter-gst-1.9.92::gentoo, ebuild scheduled for merge)
    media-libs/gst-plugins-base:1.0[introspection?,ogg,pango,theora,vorbis,X] required by (media-video/cheese-3.6.2::gentoo, ebuild scheduled for merge)

media-libs/gstreamer:1.0

  (media-libs/gstreamer-1.0.5::gentoo, ebuild scheduled for merge) pulled in by
    media-libs/gstreamer:1.0[introspection] required by (gnome-extra/sushi-3.6.1::gentoo, ebuild scheduled for merge)
    media-libs/gstreamer:1.0[introspection?] required by (media-libs/clutter-gst-1.9.92::gentoo, ebuild scheduled for merge)
    media-libs/gstreamer:1.0[introspection?] required by (media-video/cheese-3.6.2::gentoo, ebuild scheduled for merge)
    >=media-libs/gstreamer-1.0.5:1.0[introspection?] required by (media-libs/gst-plugins-base-1.0.5-r1::gentoo, ebuild scheduled for merge)
    media-libs/gstreamer:1.0[introspection?] required by (net-libs/telepathy-farstream-0.6.0::gentoo, ebuild scheduled for merge)

  (media-libs/gstreamer-1.0.5::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

gnome-base/gconf:2

  (gnome-base/gconf-3.2.5::gentoo, ebuild scheduled for merge) pulled in by
    gnome-base/gconf[introspection] required by (gnome-base/gnome-applets-3.6.0-r1::gentoo, ebuild scheduled for merge)
    gnome-base/gconf:2[introspection] required by (gnome-extra/gnome-tweak-tool-3.6.1-r1::gentoo, ebuild scheduled for merge)
    >=gnome-base/gconf-2.6.1:2[introspection?] required by (gnome-base/gnome-panel-3.6.2::gentoo, ebuild scheduled for merge)

  (gnome-base/gconf-3.2.5::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

net-misc/networkmanager:0

  (net-misc/networkmanager-0.9.6.4-r4::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (net-misc/networkmanager-0.9.6.4-r4::gentoo, ebuild scheduled for merge) pulled in by
    >=net-misc/networkmanager-0.8.999[introspection] required by (gnome-base/gnome-shell-3.6.2-r1::gentoo, ebuild scheduled for merge)

sys-auth/polkit:0

  (sys-auth/polkit-0.110::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (sys-auth/polkit-0.110::gentoo, ebuild scheduled for merge) pulled in by
    >=sys-auth/polkit-0.100[introspection] required by (gnome-base/gnome-shell-3.6.2-r1::gentoo, ebuild scheduled for merge)
    >=sys-auth/polkit-0.101[introspection] required by (gnome-base/gnome-shell-3.6.2-r1::gentoo, ebuild scheduled for merge)

app-crypt/gcr:0

  (app-crypt/gcr-3.6.2::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (app-crypt/gcr-3.6.2::gentoo, ebuild scheduled for merge) pulled in by
    >=app-crypt/gcr-3.3.90[introspection] required by (gnome-base/gnome-shell-3.6.2-r1::gentoo, ebuild scheduled for merge)

sys-power/upower:0

  (sys-power/upower-0.9.19::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (sys-power/upower-0.9.19::gentoo, ebuild scheduled for merge) pulled in by
    sys-power/upower[introspection] required by (gnome-base/gnome-shell-3.6.2-r1::gentoo, ebuild scheduled for merge)

app-accessibility/at-spi2-core:2

  (app-accessibility/at-spi2-core-2.6.3::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (app-accessibility/at-spi2-core-2.6.3::gentoo, ebuild scheduled for merge) pulled in by
    >=app-accessibility/at-spi2-core-2.6.0[introspection] required by (dev-python/pyatspi-2.6.0-r1000::gentoo, ebuild scheduled for merge)

gnome-base/gsettings-desktop-schemas:0

  (gnome-base/gsettings-desktop-schemas-3.6.1::gentoo, ebuild scheduled for merge) pulled in by
    >=gnome-base/gsettings-desktop-schemas-3.3.0[introspection?] required by (x11-wm/mutter-3.6.2::gentoo, ebuild scheduled for merge)

  (gnome-base/gsettings-desktop-schemas-3.6.1::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

x11-libs/gtk+:2

  (x11-libs/gtk+-2.24.14::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (x11-libs/gtk+-2.24.14::gentoo, ebuild scheduled for merge) pulled in by
    >=x11-libs/gtk+-2.20:2[introspection?] required by (x11-libs/mx-1.4.7::gentoo, ebuild scheduled for merge)

net-misc/curl:0

  (net-misc/curl-7.28.1::gentoo, ebuild scheduled for merge) pulled in by
    net-misc/curl[-ssl] required by (sys-auth/pam_pkcs11-0.6.8::gentoo, ebuild scheduled for merge)

  (net-misc/curl-7.28.1::gentoo, installed) pulled in by
    net-misc/curl[ssl,curl_ssl_nss] required by (net-libs/liboauth-0.9.7::gentoo, ebuild scheduled for merge)
    >=net-misc/curl-7.25.0-r1[ssl=] required by (dev-python/pycurl-7.19.0-r1000::gentoo, installed)


!!! Enabling --newuse and --update might solve this conflict.
!!! If not, it might help emerge to give a more specific suggestion.


!!! The following installed packages are masked:
- media-video/avidemux-2.5.6-r2::gentoo (masked by: package.mask)
/usr/portage/profiles/package.mask/gentoo:
# Ben de Groot <yngwin@gentoo.org> (20 Jan 2013)
# 2.5* has known security and other issues due to bundled ffmpeg,
# see (bugs #446468 and #444262)
# 2.6* is masked for testing, and may have unknown issues due to bundled ffmpeg
# This package needs a new, dedicated maintainer. We voted for keeping it in
# the tree for now, so users who are willing to accept the known issues can
# still easily install it by unmasking this.

For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.

funtoo3 mex3 # nano /etc/portage/make.conf
funtoo3 mex3 # 

Offline

#9 2013-01-21 15:35:33

ryo
Member
From: Fréjus, France
Registered: 2010-11-17
Posts: 42

Re: emerge gnome (into the dependency graph, resulting in a slot conflict)

what a mess !

you should use pastebin , it will be more readable.

try with

emerge -uavDN

if you changed any use in make.conf.

no parents that aren't satisfied by other packages in this slot

=> i just can't translate this one , means nothing to me.

Offline

#10 2013-01-22 07:14:55

messana
Member
From: Livorno Italy
Registered: 2011-01-12
Posts: 111

Re: emerge gnome (into the dependency graph, resulting in a slot conflict)

I probably created irresolvable conflicts with my make.conf.
New profiles should make things easier so I'm installing funtoo start with make empty or nearly so. Now emerge gnome is 55 out of 356, see. ;-)

Offline

Board footer

Powered by FluxBB