You are not logged in.

#1 2012-12-30 19:39:39

sursum
New member
Registered: 2011-11-08
Posts: 4

[solved]About Funtoo installation and wpa2

Bonjour, hi

eselect profile add 7   doesn't work (maybe replace 6 7)
addwifi -S wpa -K 'wifipassword' mywifinetwork doesn't work

How to configure a wpa2 after a reboot
like this?

cd /etc/init.d
ln -s net.lo netif.wlan0
rc-update add netif.wlan0 default
with
wpa-phrasse..............etc
before yes but now doesn't work

it gets scary help

Last edited by sursum (2013-01-03 07:45:50)

Offline

#2 2012-12-31 04:40:50

angry_vincent
Staff
From: Ukraine
Registered: 2010-10-07
Posts: 687

Re: [solved]About Funtoo installation and wpa2

this is wrong, you shouldn't create any symlinks (it's from Gentoo). Funtoo has it's own network core. Please, follow, this guide
http://www.funtoo.org/wiki/Funtoo_Linux … tion#Wi-Fi

Offline

#3 2012-12-31 14:09:21

aramis_qc
Member
From: Québec - Canada
Registered: 2010-10-07
Posts: 312

Re: [solved]About Funtoo installation and wpa2

Hi sursum,

angry_vincent is right. Look at https://www.funtoo-quebec.org/wiki/inde … .C3.A9seau

This is French version of original wiki by Daniel.

I installed a second Funtoo on my laptop. I use NetworkManager that way and it's fully functionnal. I don't have X for now and can access the Web without any problems.

By the way, I rewrote French wiki in totality in installing that second Funtoo and all works just fine. The only exception is that I emerged and installed a git-sources instead of Debian source as stated in the wiki. Wiki has links to installing a kernel without genkernel. That also includes all needed stuff to configure and compile kernel.

Offline

#4 2013-01-03 07:44:21

sursum
New member
Registered: 2011-11-08
Posts: 4

Re: [solved]About Funtoo installation and wpa2

Now everything is correct.I'm confused,sorry
I forgot to install the firmware ZD1211 (dongle)(not in linux-firmware)
because my network card is broken.
thank you angry_vincent  it is a good job and doc
thank you aramis_qc for the great documention

Last edited by sursum (2013-01-03 07:49:06)

Offline

Board footer

Powered by FluxBB