You are not logged in.

#1 2012-11-13 18:01:21

mahnmut
New member
Registered: 2012-11-13
Posts: 2

[Solved] emerge dev-python/python-dateutil-2.1-r1000 fail

Hello, I am a recent user on Funtoo and i have actually a problem when i merge dev-python/python-dateutil-2.1-r1000 to use with calibre.

I try different things propose on different forum and no one resolve my problem.
So i post the different output here in hope than you can help me wink

1) emerge info http://pastie.org/5370333

2) emerge log http://pastie.org/5370338

3) emerge -pqv dev-python/python-dateutil
[ebuild  N    ] dev-python/python-dateutil-2.1-r1000  USE="-examples" PYTHON_ABIS="2.7 3.2 -2.6 -2.7-jython -2.7-pypy-1.8 -2.7-pypy-1.9 -3.1 (-3.3)"


I try this :

eselect python set python2.7
python-updater
emerge --depclean
revdep-rebuild

and i finally emerge my world in hope than other package fail, but not (expect wine but thats not the point).

Thanks in advance.

Last edited by mahnmut (2012-11-15 22:28:56)

Offline

#2 2012-11-14 04:35:23

angry_vincent
Staff
From: Ukraine
Registered: 2010-10-07
Posts: 687

Re: [Solved] emerge dev-python/python-dateutil-2.1-r1000 fail

this is caused by wrong locale setup. LANG="fr_FR.UTF-8" is set but LC_ALL is not, try to add your local to LC_ALL.
and clear /etc/portage/bachrc, if you have any.

Offline

#3 2012-11-15 22:26:10

mahnmut
New member
Registered: 2012-11-13
Posts: 2

Re: [Solved] emerge dev-python/python-dateutil-2.1-r1000 fail

I fix my locale last night for weechat so i'am happy to see that's fix that error too.

Thanks

Offline

Board footer

Powered by FluxBB