Jump to content

Photo

ABI emerge message

- - - - - emerge abi

Best Answer digifuzzy , 27 December 2014 - 01:42 AM

This was an extension of FL-1895.
Fixed with forced sync.

Thank you, Michał, for fixing. Go to the full post »


1 reply to this topic

#1
digifuzzy

digifuzzy

    Advanced Member

  • Members
  • PipPipPip
  • 95 posts
  • LocationCanada
Message received during emerge update
!!! The following update has been skipped due to unsatisfied dependencies:

media-plugins/gst-plugins-libvisual:1.0

emerge: there are no ebuilds to satisfy ">=media-libs/gst-plugins-base-1.4.5:1.0[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?]".
(dependency required by "media-plugins/gst-plugins-libvisual-1.4.5" [ebuild])


!!! The following update has been skipped due to unsatisfied dependencies:

media-plugins/gst-plugins-cdparanoia:1.0

emerge: there are no ebuilds to satisfy ">=media-libs/gst-plugins-base-1.4.5:1.0[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?]".
(dependency required by "media-plugins/gst-plugins-cdparanoia-1.4.5" [ebuild])
My understanding of the wiki page on abi, amd64 was automatically applied. So I'm a little confused about these messages. The last time I messed with abi flags, things didn't go so well.

Could someone clarify, please?
What flag and where should be set for an AMD64 system.

#2
digifuzzy

digifuzzy

    Advanced Member

  • Members
  • PipPipPip
  • 95 posts
  • LocationCanada
✓  Best Answer
This was an extension of FL-1895.
Fixed with forced sync.

Thank you, Michał, for fixing.



Reply to this topic



  



Also tagged with one or more of these keywords: emerge, abi

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users