Jump to content

Photo

firefox 55 failed to build (libpng-16.29 needed)

- - - - -

Best Answer nrc , 13 August 2017 - 08:34 AM

Looks like this should be fixed in the latest updates.

 

https://bugs.funtoo.org/browse/FL-4038

Go to the full post »


2 replies to this topic

#1
adcdam

adcdam

    Advanced Member

  • Members
  • PipPipPip
  • 100 posts

 it ask for libpng-1.6.29 how can i solve this?



#2
nrc

nrc

    Advanced Member

  • Members
  • PipPipPip
  • 60 posts
  • LocationColumbus, Ohio, USA
✓  Best Answer

Looks like this should be fixed in the latest updates.

 

https://bugs.funtoo.org/browse/FL-4038



#3
adcdam

adcdam

    Advanced Member

  • Members
  • PipPipPip
  • 100 posts

its fixed now, libpng-1.6.29 is available now as Cardinal told me, thanks to both! 





Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users