Jump to content

Photo

No updates under emerge --sync

- - - - -

11 replies to this topic

#1
ainsley31415926

ainsley31415926

    Member

  • Members
  • PipPip
  • 14 posts

I notice there have been no updates for several days when I do emerge --sync

Is this just me and my 10 machines?

 

 



#2
Sandro

Sandro

    Advanced Member

  • Members
  • PipPipPip
  • 369 posts
  • LocationSaronno, Via IV Novembre, 23 21047 Italy

Are You using ports-2012 or ports-2017 + "Kits" ?

ls -lh  /etc/portage/repos.conf

Take a look here.

 

Pay attention :|



#3
McQ

McQ

    Newbie

  • Members
  • Pip
  • 8 posts
  • LocationPhoenix USA

How am I looking ....?? 

ls -lh  /etc/portage/repos.conf
lrwxrwxrwx 1 root root 29 Jul 31 22:07 /etc/portage/repos.conf -> /var/git/meta-repo/repos.conf

/path/to/Truth


#4
Oleg Vinichenko

Oleg Vinichenko

    Staff

  • Moderators
  • 415 posts

emerge --sync does not work with meta-repo. use ego sync


www.funtoo.org

#5
ainsley31415926

ainsley31415926

    Member

  • Members
  • PipPip
  • 14 posts

Sorry guys, I am from the past.

 

I have not updated to meta-repo

I think I am ports-2012

 

Normally eix-sync or emerge --sync update something.

For several days now I get

 

 

 

eix-sync
 * Running emerge --sync
>>> Syncing repository 'gentoo' into '/usr/portage'...
/usr/bin/git pull
Already up-to-date.
=== Sync completed for gentoo
q: Updating ebuild cache in /usr/portage ...
q: Finished 39471 entries in 2.241310 seconds
 * Copying old database to /var/cache/eix/previous.eix
 * Running eix-update
Reading Portage settings...
Building database (/var/cache/eix/portage.eix)...
[0] "gentoo" /usr/portage/ (cache: metadata-md5-or-flat)
     Reading category 165|165 (100) Finished
Applying masks...
Calculating hash tables...
Writing database file /var/cache/eix/portage.eix...
Database contains 19883 packages in 165 categories
 * Calling eix-diff
 * Time statistics:
     8 seconds for syncing
     9 seconds for eix-update
     1 seconds for eix-diff
    18 seconds total
 



#6
ainsley31415926

ainsley31415926

    Member

  • Members
  • PipPip
  • 14 posts

ls -lh  /etc/portage/repos.conf
total 4.0K
-rw-r--r-- 1 root root 145 Jun 27 10:53 gentoo
 



#7
niltsiar

niltsiar

    Newbie

  • Members
  • Pip
  • 7 posts

Hi,

 

ports-2012 are dead. You can read it here: http://www.funtoo.or...witch_to_Them!)

 

I'm still waiting to migrate to them because of some issues that seem to be raising and waiting for a migration guide from ports-2012 stable to the new Kits system and a new ego version which can handle the sync process properly with different branches, as it was stated https://bugs.funtoo.org/browse/FL-4020



#8
Sandro

Sandro

    Advanced Member

  • Members
  • PipPipPip
  • 369 posts
  • LocationSaronno, Via IV Novembre, 23 21047 Italy

 

How am I looking ....?? 

ls -lh  /etc/portage/repos.conf
lrwxrwxrwx 1 root root 29 Jul 31 22:07 /etc/portage/repos.conf -> /var/git/meta-repo/repos.conf

 

Your output tells that you've update to ports-2017 or have used a recent stage3 (or i'm wrong ?)

ls -lh  /etc/portage/repos.conf
total 4.0K
-rw-r--r-- 1 root root 145 Jun 27 10:53 gentoo
 

tell us that the OS are using ports-2012.

_____________________________________________

localhost ~ # ls -lh /etc/portage/repos.conf/ 
totale 84K
-rw-r--r-- 1 portage portage  89  9 ago 22.19 core-hw-kit
-rw-r--r-- 1 portage portage  83  9 ago 22.19 core-kit
-rw-r--r-- 1 portage portage  31  9 ago 22.19 default
-rw-r--r-- 1 portage portage  89  9 ago 22.19 desktop-kit
-rw-r--r-- 1 portage portage  81  9 ago 22.19 dev-kit
-rw-r--r-- 1 portage portage  89  9 ago 22.19 editors-kit
-rw-r--r-- 1 portage portage  85  9 ago 22.19 games-kit
-rw-r--r-- 1 portage portage  86  9 ago 22.19 gnome-kit
-rw-r--r-- 1 portage portage  83  9 ago 22.19 java-kit
-rw-r--r-- 1 portage portage  81  9 ago 22.19 kde-kit
-rw-r--r-- 1 root    root    107 11 ago 23.08 layman.conf 
-rw-r--r-- 1 portage portage  85  9 ago 22.19 media-kit
-rw-r--r-- 1 portage portage  81  9 ago 22.19 net-kit
-rw-r--r-- 1 portage portage  81  9 ago 22.19 nokit
-rw-r--r-- 1 portage portage  83  9 ago 22.19 perl-kit
-rw-r--r-- 1 portage portage  81  9 ago 22.19 php-kit
-rw-r--r-- 1 portage portage  87  9 ago 22.19 python-kit
-rw-r--r-- 1 portage portage  90  9 ago 22.19 science-kit
-rw-r--r-- 1 portage portage  91  9 ago 22.19 security-kit
-rw-r--r-- 1 portage portage  83  9 ago 22.19 text-kit
-rw-r--r-- 1 portage portage  83  9 ago 22.19 xorg-kit


#9
McQ

McQ

    Newbie

  • Members
  • Pip
  • 8 posts
  • LocationPhoenix USA

 

Your output tells that you've update to ports-2017 or have used a recent stage3 (or i'm wrong ?)


 

 

Yes --- exactly right. I installed a stage3 created on 07/31. 

 

I'm getting updates so must be on the correct train. :->

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild     U  ] app-misc/ca-certificates-20161130.3.32::core-hw-kit [20161130.3.30.2::core-hw-kit] USE="-cacert -insecure_certs" 9,563 KiB
[ebuild     U  ] dev-vcs/mercurial-4.3.1::dev-kit [4.2.2::dev-kit] USE="-bugzilla -emacs -gpg {-test} -tk" PYTHON_TARGETS="python2_7" 5,347 KiB
[ebuild  N     ] dev-util/cmocka-1.1.1::dev-kit  USE="-doc -static-libs {-test}" ABI_X86="(64) -32 (-x32)" 84 KiB
[ebuild     U  ] www-client/google-chrome-60.0.3112.90::net-kit [60.0.3112.78::net-kit] USE="plugins" L10N="am ar bg bn ca cs da de el en-GB es es-419 et fa fi fil fr gu he hi hr hu id it ja kn ko lt lv ml mr ms nb nl pl pt-BR pt-PT ro ru sk sl sr sv sw ta te th tr uk vi zh-CN zh-TW" 56,981 KiB
[ebuild     U  ] www-client/opera-47.0.2631.39::net-kit [46.0.2597.57::net-kit] L10N="be bg bn ca cs da de el en-GB es es-419 fi fil fr fr-CA he hi hr hu id it ja ko lt lv ms nb nl pl pt-BR pt-PT ro ru sk sr sv sw ta te th tr uk vi zh-CN zh-TW" 49,143 KiB
[ebuild     U  ] net-fs/samba-4.6.7::net-kit [4.5.12::net-kit] USE="client cups pam python%* system-mitkrb5 -acl -addc -addns -ads -cluster -dmapi -fam -gnutls -gpg -iprint -ldap -quota (-selinux) -syslog (-system-heimdal) -systemd {-test} -winbind -zeroconf" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7" 20,651 KiB
[ebuild  NS    ] www-plugins/chrome-binary-plugins-61.0.3163.39_beta:beta::net-kit [60.0.3112.78:stable::net-kit] USE="widevine" 75,022 KiB
[uninstall     ] www-plugins/chrome-binary-plugins-60.0.3112.78:stable::net-kit  USE="widevine" 
[blocks b      ] www-plugins/chrome-binary-plugins:stable ("www-plugins/chrome-binary-plugins:stable" is blocking www-plugins/chrome-binary-plugins-61.0.3163.39_beta)
[blocks b      ] www-plugins/chrome-binary-plugins:beta ("www-plugins/chrome-binary-plugins:beta" is blocking www-plugins/chrome-binary-plugins-60.0.3112.78)
[ebuild     U  ] dev-vcs/subversion-1.9.7::dev-kit [1.9.6::dev-kit] USE="berkdb gnome-keyring http nls perl python -apache2 -ctypes-python -debug -doc -dso -extras -java -kwallet -ruby -sasl {-test} -vim-syntax" PYTHON_TARGETS="python2_7" 7,698 KiB

Total: 8 packages (6 upgrades, 1 new, 1 in new slot, 1 uninstall), Size of downloads: 224,486 KiB
Conflict: 2 blocks

Would you like to merge these packages? [Yes/No]

/path/to/Truth


#10
NikosAlexandris

NikosAlexandris

    Advanced Member

  • Members
  • PipPipPip
  • 66 posts
  • LocationSwitzerland

I followed (again) steps at https://github.com/f...using-meta-repo and https://github.com/f...ating-meta-repo.

Then, I tried to update world via 

USE="introspection" emerge -auDN @world --exclude=dev-libs/efl --verbose-conflicts

I have, still the perl "issue", see:

These are the packages that would be merged, in order:

Calculating dependencies... done!

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

dev-lang/perl:0

  (dev-lang/perl-5.24.0-r2:0/5.24::perl-kit, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (dev-lang/perl-5.22.2:0/5.22::gentoo, installed) pulled in by
    dev-lang/perl:0/5.22=[-build(-)] required by (dev-perl/Crypt-RC4-2.020.0-r1:0/0::gentoo, installed)
                 ^^^^^^^^
    dev-lang/perl:0/5.22=[-build(-)] required by (dev-perl/Digest-Perl-MD5-1.900.0:0/0::gentoo, installed)
                 ^^^^^^^^
    dev-lang/perl:0/5.22=[-build(-)] required by (dev-perl/XML-Parser-2.440.0:0/0::gentoo, installed)
                 ^^^^^^^^
    dev-lang/perl:0/5.22=[-build(-)] required by (dev-perl/Locale-gettext-1.50.0-r1:0/0::gentoo, installed)
                 ^^^^^^^^
    dev-lang/perl:0/5.22=[-build(-)] required by (dev-perl/OLE-StorageLite-0.190.0-r1:0/0::gentoo, installed)
                 ^^^^^^^^
    dev-lang/perl:0/5.22=[-build(-)] required by (dev-perl/Spreadsheet-ParseExcel-0.650.0:0/0::gentoo, installed)
                 ^^^^^^^^
    dev-lang/perl:0/5.22=[-build(-)] required by (dev-perl/IO-stringy-2.111.0:0/0::gentoo, installed)
                 ^^^^^^^^
    dev-lang/perl:0/5.22= required by (dev-perl/Text-CSV_XS-1.230.0:0/0::gentoo, installed)
                 ^^^^^^^^
    dev-lang/perl:0/5.22= required by (virtual/perl-Carp-1.360.0-r1:0/0::gentoo, installed)
                 ^^^^^^^^
    dev-lang/perl:0/5.22=[-build(-)] required by (dev-perl/File-BaseDir-0.30.0-r1:0/0::gentoo, installed)
                 ^^^^^^^^
    dev-lang/perl:0/5.22=[-build(-)] required by (dev-perl/File-MimeInfo-0.270.0:0/0::gentoo, installed)
                 ^^^^^^^^
    dev-lang/perl:0/5.22=[-build(-)] required by (dev-perl/Unicode-Map-0.112.0-r1:0/0::gentoo, installed)
                 ^^^^^^^^
    dev-lang/perl:0/5.22= required by (dev-perl/URI-1.710.0:0/0::gentoo, installed)
                 ^^^^^^^^
    dev-lang/perl:0/5.22=[-build(-)] required by (dev-perl/File-DesktopEntry-0.40.0-r1:0/0::gentoo, installed)
                 ^^^^^^^^

x11-misc/xdg-utils:0

  (x11-misc/xdg-utils-1.1.1:0/0::gnome-kit, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (x11-misc/xdg-utils-1.1.1-r1:0/0::gentoo, installed) pulled in by
    >=x11-misc/xdg-utils-1.1.1-r1 required by (kde-frameworks/kf-env-4:5/5::gentoo, installed)
    ^^                   ^^^^^^^^

net-libs/gnutls:0

  (net-libs/gnutls-3.3.26:0/0::core-kit, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (net-libs/gnutls-3.5.13:0/30::gentoo, installed) pulled in by
    net-libs/gnutls:0/30=[abi_x86_64(-)] required by (net-libs/neon-0.30.2:0/27::gentoo, installed)
                   ^^^^^^


It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously. You may want to try a larger value of
the --backtrack option, such as --backtrack=30, in order to see if
that will solve this conflict automatically.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.


!!! The following updates are masked by LICENSE changes:
- app-emulation/virtualbox-bin-5.0.40.115130::nokit (masked by: PUEL license(s))
A copy of the 'PUEL' license is located at '/var/git/meta-repo/kits/nokit/licenses/PUEL'.

For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.


emerge: there are no ebuilds built with USE flags to satisfy "~dev-qt/qtcore-4.8.7[aqua=,debug=,glib=,qt3support=,abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?]".
!!! One of the following packages is required to complete your request:
- dev-qt/qtcore-4.8.7-r2::dev-kit (Change USE: -qt3support)
- dev-qt/qtgui-4.8.7::dev-kit (Change USE: +qt3support)
(dependency required by "dev-qt/qtgui-4.8.7::dev-kit" [ebuild])
(dependency required by "app-text/poppler-0.45.0::gentoo" [installed])
(dependency required by "@selected" [set])
(dependency required by "@world" [argument])

Trying to use `ego sync` didn't actually work

ego sync
Ego module sync does not exist.

Indeed, I am still running the "old" version

eix -sI -C app-admin ego
warning: ignoring parent gentoo:funtoo/1.0/linux-gnu/arch/x86-64bit of file /etc/portage/make.profile/parent
warning: ignoring parent gentoo:funtoo/1.0/linux-gnu/arch/x86-64bit/subarch/intel64-haswell of file /etc/portage/make.profile/parent
warning: ignoring parent gentoo:funtoo/1.0/linux-gnu/flavor/desktop of file /etc/portage/make.profile/parent
warning: ignoring parent gentoo:funtoo/1.0/linux-gnu/mix-ins/mediadevice-audio-consumer of file /etc/portage/make.profile/parent
warning: ignoring parent gentoo:funtoo/1.0/linux-gnu/mix-ins/mediaformat-video-common of file /etc/portage/make.profile/parent
warning: ignoring parent gentoo:funtoo/1.0/linux-gnu/mix-ins/audio of file /etc/portage/make.profile/parent
warning: ignoring parent gentoo:funtoo/1.0/linux-gnu/mix-ins/X of file /etc/portage/make.profile/parent
warning: ignoring parent gentoo:funtoo/1.0/linux-gnu/mix-ins/mediaformat-gfx-common of file /etc/portage/make.profile/parent
warning: ignoring parent gentoo:funtoo/1.0/linux-gnu/mix-ins/mediaformat-gfx-extra of file /etc/portage/make.profile/parent
warning: ignoring parent gentoo:funtoo/1.0/linux-gnu/mix-ins/mediaformat-audio-common of file /etc/portage/make.profile/parent
warning: ignoring parent gentoo:funtoo/1.0/linux-gnu/mix-ins/console-extras of file /etc/portage/make.profile/parent
warning: ignoring parent gentoo:funtoo/1.0/linux-gnu/mix-ins/mediadevice-video-consumer of file /etc/portage/make.profile/parent
warning: ignoring parent gentoo:funtoo/1.0/linux-gnu/mix-ins/mediaformat-video-extra of file /etc/portage/make.profile/parent
warning: ignoring parent gentoo:funtoo/1.0/linux-gnu/mix-ins/mediaformat-audio-extra of file /etc/portage/make.profile/parent
warning: ignoring parent gentoo:funtoo/1.0/linux-gnu/mix-ins/media of file /etc/portage/make.profile/parent
[U] app-admin/ego
     Available versions:  1.1.2^m
     Installed versions:  1.0.1^m[?](12:17:56 AM 10/25/2016)
     Homepage:            http://www.funtoo.org/Package:Ego
     Description:         Funtoo's configuration tool: ego, epro.

I had to update `ego` first

emerge -av ego

and then it worked

ego sync
remote: Counting objects: 3, done.
remote: Compressing objects: 100% (2/2), done.
remote: Total 3 (delta 1), reused 3 (delta 1), pack-reused 0
Unpacking objects: 100% (3/3), done.
From https://github.com/funtoo/meta-repo
   a02d485..f8a8186  master     -> origin/master
Fetching submodule kits/core-kit
From https://github.com/funtoo/core-kit
   8864689..4ca9f8a  1.0-prime  -> origin/1.0-prime
   0ded84d..54348ee  master     -> origin/master
Fetching submodule kits/desktop-kit
From https://github.com/funtoo/desktop-kit
   cc16a8b..3311fd6  master     -> origin/master
Fetching submodule kits/dev-kit
From https://github.com/funtoo/dev-kit
   2495167e..b2022f19  master     -> origin/master
Fetching submodule kits/editors-kit
From https://github.com/funtoo/editors-kit
   ee09e7c..6d900e8  master     -> origin/master
Fetching submodule kits/games-kit
From https://github.com/funtoo/games-kit
   44f5588..c76d59e  master     -> origin/master
Fetching submodule kits/java-kit
From https://github.com/funtoo/java-kit
   e6f79a5..8babfab  master     -> origin/master
Fetching submodule kits/kde-kit
From https://github.com/funtoo/kde-kit
   2fccf76..2aacbd9  master     -> origin/master
Fetching submodule kits/media-kit
From https://github.com/funtoo/media-kit
   c8d08ebf..29476820  1.0-prime  -> origin/1.0-prime
   16c0b8d3..13c64661  master     -> origin/master
Fetching submodule kits/net-kit
From https://github.com/funtoo/net-kit
   e83b76e1..ede52eab  master     -> origin/master
Fetching submodule kits/nokit
From https://github.com/funtoo/nokit
   6a12f3f96..a6d27c073  master     -> origin/master
Fetching submodule kits/php-kit
From https://github.com/funtoo/php-kit
   27b0d34..2040f02  master     -> origin/master
Fetching submodule kits/science-kit
From https://github.com/funtoo/science-kit
   c9dd757..a0b3f1b  master     -> origin/master
Fetching submodule kits/text-kit
From https://github.com/funtoo/text-kit
   4c8a40d..21d6519  master     -> origin/master
Updating a02d485..f8a8186
Fast-forward
 kits/core-kit    | 2 +-
 kits/desktop-kit | 2 +-
 kits/dev-kit     | 2 +-
 kits/editors-kit | 2 +-
 kits/games-kit   | 2 +-
 kits/java-kit    | 2 +-
 kits/kde-kit     | 2 +-
 kits/media-kit   | 2 +-
 kits/net-kit     | 2 +-
 kits/nokit       | 2 +-
 kits/php-kit     | 2 +-
 kits/science-kit | 2 +-
 kits/text-kit    | 2 +-
 13 files changed, 13 insertions(+), 13 deletions(-)
Submodule path 'kits/core-kit': checked out '4ca9f8aeac5c93ca7716820df121154b45ce1f0f'
Submodule path 'kits/desktop-kit': checked out '3311fd6deaecb245e570d4ad4ca7a93d8e181ea1'
Submodule path 'kits/dev-kit': checked out 'b2022f19d4451e01981dcaa065891aa0e7ae212e'
Submodule path 'kits/editors-kit': checked out '6d900e8f6150d2aaa06a661e26f9de3ae12b7880'
Submodule path 'kits/games-kit': checked out 'c76d59e80869b9ee0570c3d161c6abd3996552b0'
Submodule path 'kits/java-kit': checked out '8babfab81d4817be00d3a87188d67614ac635193'
Submodule path 'kits/kde-kit': checked out '2aacbd9b809f126e19b79d509d78315cc3c58a0e'
Submodule path 'kits/media-kit': checked out '29476820d3ed3882b4600bbaa88a39af901d60bb'
Submodule path 'kits/net-kit': checked out 'ede52eabdc8557ffa480a12ac5a4b152ea21912c'
Submodule path 'kits/nokit': checked out 'a6d27c073febcedc190761cc6a749e7a12beebd8'
Submodule path 'kits/php-kit': checked out '2040f02a8cf03978f70f9bfd1c74406252ea03f9'
Submodule path 'kits/science-kit': checked out 'a0b3f1baf668fdad21325b9951a4e62aff11dc10'
Submodule path 'kits/text-kit': checked out '21d65197495b37fc0de77bccbec364f7b5751569'

Now, I noticed I am still in stable! So,

epro build current
WARNING: build already set to stable -- typically, user should not change this.

=== Enabled Profiles: ===

        arch: x86-64bit
       build: current
     subarch: intel64-haswell
      flavor: desktop
     mix-ins: mediadevice-audio-consumer
     mix-ins: mediaformat-video-common
     mix-ins: audio
     mix-ins: X
     mix-ins: mediaformat-gfx-common
     mix-ins: mediaformat-gfx-extra
     mix-ins: mediaformat-audio-common
     mix-ins: console-extras
     mix-ins: mediadevice-video-consumer
     mix-ins: mediaformat-video-extra
     mix-ins: mediaformat-audio-extra
     mix-ins: media

>>> Set build to current.
WARNING: Upgrading gentoo repository references to core-kit.

and, just to verify "the" sync

ego sync
Already up-to-date.

Trying to deal with some single packages, gnutls 3.5.13 is installed, while, after switching and syncing the latest available is only 3.5.11.

eix -sI gnutls
warning: ignoring parent gentoo:funtoo/1.0/linux-gnu/mix-ins/mediadevice-audio-consumer of file /etc/portage/make.profile/parent
warning: ignoring parent gentoo:funtoo/1.0/linux-gnu/mix-ins/mediaformat-video-common of file /etc/portage/make.profile/parent
warning: ignoring parent gentoo:funtoo/1.0/linux-gnu/mix-ins/audio of file /etc/portage/make.profile/parent
warning: ignoring parent gentoo:funtoo/1.0/linux-gnu/mix-ins/X of file /etc/portage/make.profile/parent
warning: ignoring parent gentoo:funtoo/1.0/linux-gnu/mix-ins/mediaformat-gfx-common of file /etc/portage/make.profile/parent
warning: ignoring parent gentoo:funtoo/1.0/linux-gnu/mix-ins/mediaformat-gfx-extra of file /etc/portage/make.profile/parent
warning: ignoring parent gentoo:funtoo/1.0/linux-gnu/mix-ins/mediaformat-audio-common of file /etc/portage/make.profile/parent
warning: ignoring parent gentoo:funtoo/1.0/linux-gnu/mix-ins/console-extras of file /etc/portage/make.profile/parent
warning: ignoring parent gentoo:funtoo/1.0/linux-gnu/mix-ins/mediadevice-video-consumer of file /etc/portage/make.profile/parent
warning: ignoring parent gentoo:funtoo/1.0/linux-gnu/mix-ins/mediaformat-video-extra of file /etc/portage/make.profile/parent
warning: ignoring parent gentoo:funtoo/1.0/linux-gnu/mix-ins/mediaformat-audio-extra of file /etc/portage/make.profile/parent
warning: ignoring parent gentoo:funtoo/1.0/linux-gnu/mix-ins/media of file /etc/portage/make.profile/parent
[?] net-libs/gnutls
     Available versions:  3.3.26 (~)3.3.27 (~)3.5.10(0/30) (~)3.5.11(0/30) {+crywrap +cxx dane doc examples guile +idn nls openpgp +openssl pkcs11 seccomp sslv2 +sslv3 static-libs test test-full +tls-heartbeat tools valgrind zlib ABI_MIPS="n32 n64 o32" ABI_PPC="32 64" ABI_S390="32 64" ABI_X86="32 64 x32" LINGUAS="cs de en fi fr it ms nl pl sv uk vi zh_CN"}
     Installed versions:  3.5.13(0/30)[?](09:20:25 AM 06/19/2017)(cxx idn nls openssl sslv3 tls-heartbeat zlib -dane -doc -examples -guile -openpgp -pkcs11 -seccomp -sslv2 -static-libs -test -test-full -tools -valgrind ABI_MIPS="-n32 -n64 -o32" ABI_PPC="-32 -64" ABI_S390="-32 -64" ABI_X86="32 64 -x32" LINGUAS="de en fr -cs -fi -it -ms -nl -pl -sv -uk -vi -zh_CN")
     Homepage:            http://www.gnutls.org/
     Description:         A TLS 1.2 and SSL 3.0 implementation for the GNU project

Anyhow, I will try to deal with these conflicts, one-by-one.  I am just reporting in case this is useful.


Nikos Alexandris | Remote Sensing *
GPG Key Fingerprint 6F9D4506F3CA28380974D31A9053534B693C4FB3


#11
ainsley31415926

ainsley31415926

    Member

  • Members
  • PipPip
  • 14 posts

I have updated.

Trying to update world there were many blocks, I fixed these in the normal ways. The tricky one was that the keyboard and mouse would not work under X after rebooting.

 

My question is. How was I to know there had been such a dramatic change to the way you update packages?

I don't normally have time to read the forums. Shouldn't there have been some sort of news update to warn about this change?

I mean under eselect news read new?



#12
nrc

nrc

    Advanced Member

  • Members
  • PipPipPip
  • 60 posts
  • LocationColumbus, Ohio, USA

Funtoo hasn't used eselect for news for a long time.  News is posted to the Funtoo news page: http://www.funtoo.org/News

 

Normally there is an RSS/Atom feed to this but it appears broken right now.





Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users