Jump to content

Photo

Qemu virtual machine troubles

qemu virtualisation virtual machine kvm

Best Answer cardinal , 03 December 2016 - 04:25 PM

AQEMU:
File/Advanced Settings
General tab/Installed Emulators
Did you add installed QEMU location in AQEMU advanced configuration?
Reference:
AQEMU setup tutorial with pictures Go to the full post »


2 replies to this topic

#1
artemeciagreen

artemeciagreen

    Member

  • Members
  • PipPip
  • 11 posts

So AQEMU is complaining about me not having qemu installed, which is wrong because it's a dependency.

> This VM uses an emulator "QEMU" which is not installed in the system.

> The work of the VM is not possible!

I've added myself to the kvm group, which didn't change anything and I've tried rebooting to see if some kernel module needed loading or something, which was apparently not the case.



#2
cardinal

cardinal

    Advanced Member

  • Members
  • PipPipPip
  • 219 posts
✓  Best Answer
AQEMU:
File/Advanced Settings
General tab/Installed Emulators
Did you add installed QEMU location in AQEMU advanced configuration?
Reference:
AQEMU setup tutorial with pictures
  • artemeciagreen likes this

#3
artemeciagreen

artemeciagreen

    Member

  • Members
  • PipPip
  • 11 posts

Ah, I see. I hadn't set that. I've set that now and it works, thanks cardinal.





Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users