Jump to content

Photo

No audio - but worked previously

- - - - -

1 reply to this topic

#1
artemeciagreen

artemeciagreen

    Member

  • Members
  • PipPip
  • 11 posts
I recently upgraded to the 4.7.2 kernel, but I don't think that's relevant because audio was working previously with this kernel.
This happened after I woke my computer from a suspend and then muted and unmuted my audio with "amixer -q set Master toggle". (Which is what is usually necessary to make audio work after sleep for me.)

I have tried:
Re-emerging both pulseaudio and alsa-utils - no effect, "pacmd set-default-sink 0" - no effect. (Headphones plugged into sink 0), "pacmd set-default-sink 1" - no effect. (Headphones plugged into sink 1), "pulseaudio -k" - no effect, "/etc/init.d/alsasound restart" - no effect, muting and unmuting alsa - no effect, and "speaker-test -c 2 -r 48000 -D hw:0,3" - also no effect.

Update:
I'm not sure if I'm confusing cause and effect here, but I've brought audio back by powering down my computer, unplugging it and discharging the power supply. Strange. I think this is in fact a driver problem, because I had to deal with my wifi card in the same way on 4.5.2.

#2
whiteghost

whiteghost

    Advanced Member

  • Members
  • PipPipPip
  • 34 posts

can you try your old kernel?





Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users